Subject: [nwcrg] NWCRG session at IETF 96 ?

From: Detchart <[email-masked]>
Date: Mon, 20 Jun 2016 15:25:33 +0200

The preliminary agenda is out : https://datatracker.ietf.org/meeting/96/agenda.html <https://datatracker.ietf.org/meeting/96/agenda.html>

I don’t see any NWCRG session.
Victor, Brian, can you clarify the situation ?

Jonathan

---

From: Vincent Roca <[email-masked]>
Date: Mon, 27 Jun 2016 17:13:28 +0200

Victor, Brian,

I haven't seen any answer from your side concerning this important question from Jonathan.
I'm not saying we absolutely need to meet, but at least we should have discussed it publicly.
In any case I sent an email to the list sufficiently in advance (May 26th) to make it possible.
Cheers,

  Vincent

> Le 20 juin 2016 à 15:25, Detchart <[email-masked]> a écrit :
>

---

From: Brian Adamson <[email-masked]>
Date: Mon, 27 Jun 2016 18:19:55 -0400

Hi Vincent, Jonathan, et al,

We were looking for a little more engagement on the mailing list and missed the deadline for requesting a formal session at the IETF meeting.  If there is a strong demand signal from the mailing list, perhaps there is something that can be worked out..  Unfortunately, I am personally unable to make this upcoming meeting in Berlin.

I think it’s great that you updated your draft and it’s definitely worth discussing and you did provide advance notice to the mailing list. I also think this is a very important step in getting the research group more active again since it has been relatively dormant.  I also know from side discussions that Victor is working on an updated to his draft, too. 

Also, I don’t think the group’s dormancy necessarily indicates there is no ongoing interest in this area with respect to the Internet (You expressed a similar opinion in response to Lars’ query here a couple months ago).  For me, personally, I’ve been working to align some research projects I am involved with to support my activity in this area.  It is taking some time to do that.  I’m not sure where others here are at, but the responses to Lars’ query indicates there is some degree  of latent interest, so I’m hopeful activity will increase to the point where we have critical mass to request meeting space and time at an IETF if it makes sense.

One thing to note is that our meetings do not have to be tethered to the IETF location or schedule although taking advantage of that forum can be beneficial.  I think it would be tremendous if we had more activity on the mailing list.   We can also schedule a NWCRG telecon session rather than waiting for the next IETF opportunity.

best regards,

Brian

> On Jun 27, 2016, at 11:13 AM, Vincent Roca <[email-masked]> wrote:
> 
> Victor, Brian,
> 
>> Le 20 juin 2016 à 15:25, Detchart <[email-masked] <mailto:[email-masked]>> a écrit :
>> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Vincent Roca <[email-masked]>
Date: Tue, 28 Jun 2016 22:03:22 +0200

Hello Brian et al,

Let's say that next time we'll do that right, i.e., send a call for interest on the list and decide transparently and well in
advance what is the most appropriate. Failing to do so leads to problems and is globally rather demotivating.

Cheers,

  Vincent

> Le 28 juin 2016 à 00:19, Brian Adamson <[email-masked]> a écrit :
> 
>> On Jun 27, 2016, at 11:13 AM, Vincent Roca <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Victor, Brian,
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Muriel Medard <[email-masked]>
Date: Wed, 29 Jun 2016 02:27:58 +0000

Dear all,

I think that the idea of the Telco session, with an agenda, is a wonderful one.

Best,

Muriel.

On Jun 28, 2016, at 4:03 PM, Vincent Roca <[email-masked]<mailto:[email-masked]>> wrote:

Hello Brian et al,

Cheers,

  Vincent

Le 28 juin 2016 à 00:19, Brian Adamson <[email-masked]<mailto:[email-masked]>> a écrit :

best regards,

Brian

On Jun 27, 2016, at 11:13 AM, Vincent Roca <[email-masked]<mailto:[email-masked]>> wrote:

Victor, Brian,

  Vincent

Le 20 juin 2016 à 15:25, Detchart <[email-masked]<mailto:[email-masked]>> a écrit :

The preliminary agenda is out : https://datatracker.ietf.org/meeting/96/agenda.html

Jonathan

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg