Subject: [nwcrg] NC presentation during the MANET meeting

From: Vincent Roca <[email-masked]>
Date: Thu, 21 Jul 2016 13:51:42 +0200

Hello everybody,

FYI, there was a network coding presentation during the MANET meeting:
https://www.ietf.org/proceedings/96/slides/slides-96-manet-2.pdf <https://www.ietf.org/proceedings/96/slides/slides-96-manet-2.pdf>

Cheers,

  Vincent

---

From: Brian Adamson <[email-masked]>
Date: Thu, 21 Jul 2016 10:08:35 -0400

Thanks, Vincent, for bringing this to group’s attention.  I think this is one of important reasons for this group, i.e.,  to act as a ‘hub’ for awareness of network coding’s expanded role in the Internet protocol family.  FYI, there is also mention of the potential use of network coding in the new DETNET (deterministic networking) working group drafts.  The idea would be for it to possibly help support assured, low latency content delivery for DETNET use cases.

One of the reasons we had established NWCRG was the emerging potential for network coding being applied to many different aspects of the Internet and that NWCRG could provide a forum as a sort of “home base” for those with expertise in this area to share information.  Even though the applications of network coding are different, there will be some common elements and lessons learned and we can serve the IRTF/IETF in that regards and that’s what our current charter reflects.

I don’t think that NWCRG “owns” network coding so we will see these ideas presented in other working groups as they should be (and what we should be hoping for in my opinion).  But it would be good to have these topics also shared and discussed within NWCRG the mailing list, and meetings as we have them.

> On Jul 21, 2016, at 7:51 AM, Vincent Roca <[email-masked]> wrote:
> 
> Hello everybody,
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg