Subject: [nwcrg] Possible presentations and interest for the upcoming meeting

From: "Firoiu, Victor (US)" <[email-masked]>
Date: Tue, 27 Sep 2016 00:33:26 +0000

For the upcoming meeting in Seoul, I'd like to ask about your interest in attending and/or presenting. In the past several months we had several mentioned:

-        Angeles on Network Coding as a network function in NFV - it would be interesting to present NWC-specific issues and open problems

-        FECFRAMEv2 by Vincent and team

-        Multi-path wireless routing with network coding by TU Dresden - again for our RG, present NWC-specific insights and challenges

-        Network Coding architecture - update on the first draft I presented

-        Finalize the NWC terminology draft

Please let us know if you have other proposals for presentations and discussions.

Thanks,

Victor

---

From: "Firoiu, Victor (US)" <[email-masked]>
Date: Tue, 27 Sep 2016 00:37:51 +0000

Another item I would propose to discuss is: define several work items that are most interesting to the group, who wants to work on which item(s), and propose some milestones and deadlines.
Victor

---

From: Vincent Roca <[email-masked]>
Date: Tue, 27 Sep 2016 09:12:07 +0200

Hello Victor and al.,

Thanks a lot for your support, Victor, and thanks a lot, Brian, for all the things you did for this group (and RMT before that).

Otherwise I'll participate to Seoul meeting. So I can introduce recent work on FECFRAMEv2 (activity that I carry out in
the TSVWG) and the use of convolutional codes in this context.

And yes, structuring the group activity by introducing a small number of work items of interest with milestones and deadlines
is a good approach. The first work item is IMHO the terminology document. I propose to have a consolidated version for
next IETF so that we (briefly) discuss it during the meeting. I think it's feasible (submission deadline is Monday, October 31).

Cheers,

  Vincent

> Le 27 sept. 2016 à 02:33, Firoiu, Victor (US) <[email-masked]> a écrit :
> 
> 
> For the upcoming meeting in Seoul, I’d like to ask about your interest in attending and/or presenting. In the past several months we had several mentioned:
> -        Angeles on Network Coding as a network function in NFV – it would be interesting to present NWC-specific issues and open problems
> -        Multi-path wireless routing with network coding by TU Dresden – again for our RG, present NWC-specific insights and challenges
> -        Network Coding architecture – update on the first draft I presented
> _______________________________________________
> nwcrg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>

---

From: Angeles Vazquez-Castro <[email-masked]>
Date: Tue, 27 Sep 2016 09:48:00 +0200

Dear Victor, Brian, All,

first of all, thank you to Brian for his work and all the best for the times ahead.

Second, thank you Victor for your proposal. I confirm I plan to attend the upcoming meeting in Seoul. It will be a pleasure to present Network Coding as per your suggestion, Network Coding as a network function in NFV, NWC-specific issues and open problems. I will also be presenting at NFVR, so I will be happy to coordinate efforts within and across the WGs along this direction.

Finally, I fully support Victor's nomination of Vincent Roca as co-chair. I think that his constructive enthusiasm along with his technical profile and long experience in IETF will make him an excellent co-chair.

Thank you!.
Bet wishes, Ángeles

On Sep 27, 2016, at 2:33 AM, "Firoiu, Victor (US)" <[email-masked]>
 wrote:

> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg