Subject: [nwcrg] Volunteers for NWCRG co-chair position

From: Brian Adamson <[email-masked]>
Date: Mon, 26 Sep 2016 11:08:50 -0400

All:

Due to my current work schedule, I am going to be unable to continue acting as a co-chair for the NWCRG.  Additionally, I think that a diversity of perspectives in the leadership will beneficial to the group, as Victor and I are working together on multiple projects.  I plan to continue to participate in the NWCRG and, in fact, have upcoming research work that is relevant so I even aspire to participate more actively in the future than I have been able to recently.

So, if anyone is interested in taking on this role, please let us and the IRTF director know.  

I greatly appreciate the interactions with Lars, everyone here and the support in getting this group started.  I am optimistic that the group can “catch wind in its sails” and move forward in a productive and meaningful way.  The ability for network coding to contribute to improved network design and performance is exciting and I think its time is arriving.  I look forward to continue to work the group.

best regards,

Brian

---

From: [email-masked]
Date: Mon, 26 Sep 2016 17:46:51 +0200

Dear Brian, all,

I volunteer. I am actively doing research freely/to projects in NC. If much
suitable volunteer is there, I seamlessly step back.

Best,
Samah.

Samah A. M. Ghanem, PhD
Independent Senior Researcher

On Monday, September 26, 2016, Brian Adamson <[email-masked]>
wrote:

> All:
>
> Due to my current work schedule, I am going to be unable to continue
> acting as a co-chair for the NWCRG.  Additionally, I think that a diversity
> of perspectives in the leadership will beneficial to the group, as Victor
> and I are working together on multiple projects.  I plan to continue to
> participate in the NWCRG and, in fact, have upcoming research work that is
> relevant so I even aspire to participate more actively in the future than I
> have been able to recently.
>
> I greatly appreciate the interactions with Lars, everyone here and the
> support in getting this group started.  I am optimistic that the group can
> “catch wind in its sails” and move forward in a productive and meaningful
> way.  The ability for network coding to contribute to improved network
> design and performance is exciting and I think its time is arriving.  I
> look forward to continue to work the group.
>
> best regards,
>
> Brian
>
>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg
>

---

From: Muriel Medard <[email-masked]>
Date: Mon, 26 Sep 2016 16:20:01 +0000

Dear all,

Thanks to Brian for doing so much work! I think Samah would do a fantastic job.

Best,

Muriel.

On Sep 26, 2016, at 11:46 AM, [email-masked]<mailto:[email-masked]> wrote:

Dear Brian, all,

I volunteer. I am actively doing research freely/to projects in NC. If much suitable volunteer is there, I seamlessly step back.

Best,
Samah.

Samah A. M. Ghanem, PhD

On Monday, September 26, 2016, Brian Adamson <[email-masked]> wrote:
All:

best regards,

Brian

_______________________________________________
nwcrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nwcrg
_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

---

From: "Firoiu, Victor (US)" <[email-masked]>
Date: Mon, 26 Sep 2016 17:13:57 +0000

Brian,

Thank you very much for your service. Your contribution to starting, shepherding and contributing to the group are very much appreciated by all of us. I'm looking forward to your continuing contributions, participation and opinions.

I support Vincent's nomination for co-chair, given his sustained contributions to this group. Moreover, his energy, enthusiasm and constructive feeback have contributed to the high quality of our discussions. I think he will contribute well to leading our group toward our objectives to develop Network Coding research, improve network design and performance, and accelerate adoption.

Victor