Subject: Re: [nwcrg] Volunteers for NWCRG co-chair position

From: Brian Adamson <[email-masked]>
Date: Wed, 5 Oct 2016 21:58:01 -0400

Thanks to those who volunteered to help provide leadership.  There seems to be consensus that Vincent Roca is very good candidate for this role.  I agree with that consensus having worked with Vincent for a long time.  I think the group can greatly benefit from his energy, knowledge, and experience.

best regards,

Brian

> 
> On Monday, September 26, 2016, Brian Adamson <[email-masked] <>> wrote:
> All:
> 
> Due to my current work schedule, I am going to be unable to continue acting as a co-chair for the NWCRG.  Additionally, I think that a diversity of perspectives in the leadership will beneficial to the group, as Victor and I are working together on multiple projects.  I plan to continue to participate in the NWCRG and, in fact, have upcoming research work that is relevant so I even aspire to participate more actively in the future than I have been able to recently.
> 
> So, if anyone is interested in taking on this role, please let us and the IRTF director know.
> 
> I greatly appreciate the interactions with Lars, everyone here and the support in getting this group started.  I am optimistic that the group can “catch wind in its sails” and move forward in a productive and meaningful way.  The ability for network coding to contribute to improved network design and performance is exciting and I think its time is arriving.  I look forward to continue to work the group.
> 
> best regards,
> 
> Brian
>

---

From: [email-masked]
Date: Thu, 6 Oct 2016 04:14:57 +0200

Dear all,

Congrats to Vincent Roca. Will be glad to contribute to the group anyways
when necessary.

Best,
Samah.

On Thu, Oct 6, 2016 at 3:58 AM, Brian Adamson <[email-masked]>
wrote:

> Thanks to those who volunteered to help provide leadership.  There seems
> to be consensus that Vincent Roca is very good candidate for this role.  I
> agree with that consensus having worked with Vincent for a long time.  I
> think the group can greatly benefit from his energy, knowledge, and
> experience.
>
> best regards,
>
> Brian
>
>
> On Monday, September 26, 2016, Brian Adamson <[email-masked]>
> wrote:
>
>> All:
>>
>> Due to my current work schedule, I am going to be unable to continue
>> acting as a co-chair for the NWCRG.  Additionally, I think that a diversity
>> of perspectives in the leadership will beneficial to the group, as Victor
>> and I are working together on multiple projects.  I plan to continue to
>> participate in the NWCRG and, in fact, have upcoming research work that is
>> relevant so I even aspire to participate more actively in the future than I
>> have been able to recently.
>>
>> I greatly appreciate the interactions with Lars, everyone here and the
>> support in getting this group started.  I am optimistic that the group can
>> “catch wind in its sails” and move forward in a productive and meaningful
>> way.  The ability for network coding to contribute to improved network
>> design and performance is exciting and I think its time is arriving.  I
>> look forward to continue to work the group.
>>
>> best regards,
>>
>> Brian
>>
>>
>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg
>
>

---

From: Vincent Roca <[email-masked]>
Date: Thu, 6 Oct 2016 09:09:00 +0200

Thanks a lot for your support, Brian. And I count on your future contributions to the group!

With Victor we'll soon come back with a few proposals to discuss on the list and during next
meeting for those who can attend (physically or remotely). As far as Im' concerned, I'll be at Seoul.

In any case, I think that updating the terminology I-D is our immediate objective as a group.
Submission deadline: 2016-10-31 (Monday)

Best regards,

  Vincent

---

From: "Firoiu, Victor (US)" <[email-masked]>
Date: Thu, 6 Oct 2016 13:07:34 +0000

Thank you again, Brian, for your service. We are looking forward to continuing to work with you.

Thank you, Samah and Vincent for your volunteering. Hopefully with both your help we’ll restart the discussions on Network Coding research, experiences, and preliminary protocol definitions.

Given the consensus, I’d like to ask Lars to make it official that Vincent will be our new NWCRG co-chair.

Thank you,

Victor