Subject: [nwcrg] Fwd: [irsg] IETF 98 Preliminary Agenda

From: Vincent Roca <[email-masked]>
Date: Sun, 26 Feb 2017 11:22:59 +0100 (CET)

Hello everybody, 

A slot has been allocated to NWCRGR in the preliminary schedule for IETF 98. 

If you would like to present something , could you please tell us rapidely along with a preliminary 
title. Two possibilities: 
- physical presentation 
- remote presentation through the meetecho tool: http://ietf.org/meeting/98/remote-participation.html 

>From a few feedbacks I've received so far, there could be 3 presentations (incl. 2 remote) and 
the question of keeping the slot remains open. 

If ever we decide to cancel the meeting, we'll arrange for an interim (e.g., in April) via 
teleconferencing tools. 

Answers expected no later than Tuesday Feb. 28th, evening (sorry for the short delay). 

Cheers, 

Vincent 

----- Mail original -----

> De: "IETF Agenda" <[email-masked]>
> À: "Working Group Chairs" <[email-masked]>
> Cc: [email-masked], [email-masked]
> Envoyé: Vendredi 24 Février 2017 23:55:01
> Objet: [irsg] IETF 98 Preliminary Agenda

> The IETF 98 preliminary agenda has been posted. The final agenda will be
> published on Friday, March 3, 2017.

> If you would like to request a change to the preliminary agenda, please send
> a message to [email-masked] and copy all relevant Area Directors.

> https://datatracker.ietf.org/meeting/98/agenda.html
> https://datatracker.ietf.org/meeting/98/agenda.txt

> Thank you!

> IETF Secretariat

---

From: [email-masked]
Date: Mon, 27 Feb 2017 03:44:04 +0100

Dear Vincent, all,

I confirm that I am interested to participate with a remote presentation
that discusses: ''Adaptive and Non-Adaptive RLNC Schemes for Delay in Time
Variant Channels'' applied to satellite.

Best,
Samah

On Sun, Feb 26, 2017 at 11:22 AM, Vincent Roca <[email-masked]>
wrote:

> *If you would like to present something*, could you please tell us
> rapidely along with a preliminary
>   - remote presentation through the meetecho tool:
> http://ietf.org/meeting/98/remote-participation.html
>
> *Answers expected no later than Tuesday Feb. 28th, evening *(sorry for
> the short delay).
>
> Cheers,
>
>    Vincent
>
> ------------------------------
>
> *De: *"IETF Agenda" <[email-masked]>
> *À: *"Working Group Chairs" <[email-masked]>
> *Cc: [email-masked], [email-masked]
> *Envoyé: *Vendredi 24 Février 2017 23:55:01
> *Objet: *[irsg] IETF 98 Preliminary Agenda
>
> If you would like to request a change to the preliminary agenda, please
> send a message to [email-masked] and copy all relevant Area Directors.
>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg
>
>