Subject: Re: [nwcrg] RGLC for draft-irtf-nwcrg-network-coding-taxonomy-02 (ends on May 9th)

From: Vincent Roca <[email-masked]>
Date: Fri, 5 May 2017 16:45:30 +0200

Dear all,

This is a kind reminder. We’re approaching the end of our last call.
Feedbacks are expected from RG members.

So far we only received (and addressed) comments from Marie-José.

Thanks in advance,

  Vincent (on behalf of authors)

> Le 19 avr. 2017 à 16:11, Vincent Roca <[email-masked]> a écrit :
> 
> Everybody,
> 
> Many of you contributed to our Taxonomy Internet-Draft, published
> on March 10th. It’s now time to finalise it and start a « Research Group
> Last Call ».
> 
> ----
> This email announces a NCWRG Research Group Last Call on:
> 
> 	Network Coding Taxonomy
> 	draft-irtf-nwcrg-network-coding-taxonomy-02
> 	https://datatracker.ietf.org/doc/draft-irtf-nwcrg-network-coding-taxonomy <https://datatracker.ietf.org/doc/draft-irtf-nwcrg-network-coding-taxonomy>
> 
> 
> This WGLC will last about 3 weeks weeks, till Tuesday, May 9th.
> ----
> 
> The goal is to review the document for editorial and technical quality.
> Comments are needed and you can:
> 	- either send comments on the [email-masked] <mailto:[email-masked]> list;
> 	- or add comments to the Google Drive document where the -02 draft
> 	  has been copied. At the end of the RGLC process, these comments
> 	  will be copied to the [email-masked] <mailto:[email-masked]> list.
> 
> I have re-used the Google Drive document used in February-March to
> elaborate the current version, meaning that mostly co-authors have access
> to it.
> ==> If you want to comment directly in this Google Drive document, please
> 	send me a private email and I’ll add you.
> 
> Being a Last Call, there is no planned audio. Depending on the feedback
> received, we may have to produce a new version.
> 
> Thanks for your participation.
> Cheers,
> 
> 
>   Vincent
> 
> 
> NB : For information on the process that applies to IRTF groups in order to
> 	publish an RFC, please refer to RFC 5743 (https://tools.ietf.org/html/rfc5743 <https://tools.ietf.org/html/rfc5743>)
> 	plus RFC 5742 for additional details.
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Emmanuel Lochin <[email-masked]>
Date: Fri, 12 May 2017 15:58:03 +0200

This doc looks fine for me.

EL

Le 05/05/2017 à 16:45, Vincent Roca a écrit :
>> Le 19 avr. 2017 à 16:11, Vincent Roca <[email-masked] 
>> <mailto:[email-masked]>> a écrit :
>>
>> Everybody,
>>
>> This email announces a *NCWRG Research Group Last Call* on:
>>
>> Network Coding Taxonomy
>> https://datatracker.ietf.org/doc/draft-irtf-nwcrg-network-coding-taxonomy 
>>
>>
>>
>> This WGLC will last about 3 weeks weeks, till *Tuesday, May 9th*.
>> ----
>>
>> publish an RFC, please refer to RFC 5743 
>> (https://tools.ietf.org/html/rfc5743)
>> [email-masked] <mailto:[email-masked]>

-- 
Emmanuel LOCHIN
Professeur ISAE
ISAE SUPAERO - Institut Supérieur de l'Aéronautique et de l'Espace
10 avenue Edouard Belin - BP 54032 - 31055 TOULOUSE CEDEX 4 FRANCE -
http://www.isae-supaero.fr
Tel +33 5 61 33 84 85 - Fax (+33) 5 61 33 83 45
Web : http://personnel.isae.fr/emmanuel-lochin/

---

From: Rolf Sperber <[email-masked]>
Date: Sat, 13 May 2017 18:09:50 +0200

Sorry for being late, but I only joined a week ago; The document looks
comprehensive to me, thanks

Rolf

Rolf Sperber
Birkenstrasse 5
76676 Graben-Neudorf
GERMANY
[email-masked]
Phone: +49 7255 9000987
Mobile: +49 151 21262119
skype: rolf.rs01

Von:  nwcrg <[email-masked]> on behalf of Emmanuel Lochin
<[email-masked]>
Datum:  Freitag, 12. Mai 2017 um 15:58
An:  <[email-masked]>
Betreff:  Re: [nwcrg] RGLC for draft-irtf-nwcrg-network-coding-taxonomy-02
(ends on May 9th)

 
 EL
 
 Le 05/05/2017 à 16:45, Vincent Roca a écrit :

>   Dear all, 
> 
>  
>  
> This is a kind reminder. We¹re approaching the end of our last call.
>  
>> on March 10th. It¹s now time to finalise it and start a « Research Group
>>  
>> Last Call ».
>>  
>> 
>>  
>>  
>> ----
>> - either send comments on the [email-masked] list;
>>  
>>   will be copied to the [email-masked] list.
>>  
>> 
>>  
>>  
>> send me a private email and I¹ll add you.
>>  
>> 
>>  
>>  
> [email-masked]://www.irtf.org/mailman/listinfo/nwcrg
>  

 
 
_______________________________________________ nwcrg mailing list
[email-masked] https://www.irtf.org/mailman/listinfo/nwcrg