Subject: [nwcrg] testbed Deutsche Telekom

From: Rolf Sperber <[email-masked]>
Date: Thu, 11 May 2017 12:06:36 +0200

Dear all,

to give you a clue what the test environment is like we have available to
test Network Slicing, Network Coding etc.. I attached a presentation made by
DT. I will come up with detailed test proposals later on. The presentation
is non-confidential and can be distributed freely.

Best regards

Rolf

Rolf Sperber
Birkenstrasse 5
76676 Graben-Neudorf
GERMANY
[email-masked]
Phone: +49 7255 9000987
Mobile: +49 151 21262119
skype: rolf.rs01

---

From: Vincent Roca <[email-masked]>
Date: Thu, 11 May 2017 12:58:42 +0200

Thank you Rolf for all the pointers you sent.

Yes, NC for SDN/NFV, in particular in the context of 5G, is known to be a potential target use-case
(e.g., Angeles V-C initiated discussions within the NFVRG IRTF group last year). Now, it would be
nice to go further into details. The presentation is interesting but relatively generic.

Cheers,

  Vincent

> 
> Dear all,
> 
> to give you a clue what the test environment is like we have available to test Network Slicing, Network Coding etc.. I attached a presentation made by DT. I will come up with detailed test proposals later on. The presentation is non-confidential and can be distributed freely.
> 
> Best regards
> 
> Rolf
> 
> 
> <8316D768-2B72-45DB-821D-73E99B32398B[3].jpg>
> 
> Rolf Sperber
> Birkenstrasse 5
> 76676 Graben-Neudorf
> GERMANY
> <8316D768-2B72-45DB-821D-73E99B32398B[3].jpg><HPD -02-03-17.pdf>_______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Rolf Sperber <[email-masked]>
Date: Thu, 11 May 2017 13:27:24 +0200

Hi Vincent, 

I am working on the detailed description, takes some time, however. Next
week I¹ll be discussing V2X solutions and ways to utilize Neutron to
establish NC supporting network slices. My focus is on network slicing and
on the requirements related to these slices. One specific feature of a slice
can be network coding.

Regards

Rolf

Rolf Sperber
Birkenstrasse 5
76676 Graben-Neudorf
GERMANY

Von:  Vincent Roca <[email-masked]>
Datum:  Donnerstag, 11. Mai 2017 um 12:58
An:  Rolf Sperber <[email-masked]>
Cc:  Vincent Roca <[email-masked]>, "[email-masked]"
<[email-masked]>, Eddie Beier <[email-masked]>
Betreff:  Re: [nwcrg] testbed Deutsche Telekom

Yes, NC for SDN/NFV, in particular in the context of 5G, is known to be a
potential target use-case
(e.g., Angeles V-C initiated discussions within the NFVRG IRTF group last
year). Now, it would be
nice to go further into details. The presentation is interesting but
relatively generic.

Cheers,

  Vincent

> 
> Dear all,
> 
> to give you a clue what the test environment is like we have available to test
> Network Slicing, Network Coding etc.. I attached a presentation made by DT. I
> will come up with detailed test proposals later on. The presentation is
> non-confidential and can be distributed freely.
> 
> Best regards
> 
> Rolf
> 
> 
> <8316D768-2B72-45DB-821D-73E99B32398B[3].jpg><HPD
> -02-03-17.pdf>_______________________________________________
> nwcrg mailing list
> [email-masked]

---

From: Vincent Roca <[email-masked]>
Date: Thu, 11 May 2017 13:33:01 +0200

It makes sense. I’ll wait for your contribution and details.
Thanks a lot!

  Vincent

> Hi Vincent,
> 
> I am working on the detailed description, takes some time, however. Next week I’ll be discussing V2X solutions and ways to utilize Neutron to establish NC supporting network slices. My focus is on network slicing and on the requirements related to these slices. One specific feature of a slice can be network coding.
> 
> Regards
> 
> Rolf
> 
> 
> <8316D768-2B72-45DB-821D-73E99B32398B[4].jpg>
> 
> Rolf Sperber
> Birkenstrasse 5
> 76676 Graben-Neudorf
> GERMANY
> Von: Vincent Roca <[email-masked] <mailto:[email-masked]>>
> An: Rolf Sperber <[email-masked] <mailto:[email-masked]>>
> Cc: Vincent Roca <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, Eddie Beier <[email-masked] <mailto:[email-masked]>>
>> [email-masked] <mailto:[email-masked]>
>> Phone: +49 7255 9000987
>> Mobile: +49 151 21262119
>> skype: rolf.rs01
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
> 
> <8316D768-2B72-45DB-821D-73E99B32398B[4].jpg>