Subject: [nwcrg] NC for satellite communication

From: Emmanuel Lochin <[email-masked]>
Date: Mon, 12 Jun 2017 10:40:31 +0200

Dear all,

It appears that several contributors from NWCRG have an expertise and 
interest in satellite communications (Marie-José, Samah, Tomaso, the 
Steinwurf team, and many others). So we thought that the list should be 
interested in contributing to a draft dealing with this topic. We 
started a preliminary draft with Nicolas Kuhn on the use of NC for 
satellite communication. The draft is in attachment and is really open. 
We listed a plan and added some comments to explain the objectives of 
each item. You are most welcome to comment, add topics to section 5, 
propose/discuss another plan, , ...

Emmanuel

-- 
Emmanuel LOCHIN
Professeur ISAE
ISAE SUPAERO - Institut Supérieur de l'Aéronautique et de l'Espace
10 avenue Edouard Belin - BP 54032 - 31055 TOULOUSE CEDEX 4 FRANCE -
http://www.isae-supaero.fr
Tel +33 5 61 33 84 85 - Fax (+33) 5 61 33 83 45
Web : http://personnel.isae.fr/emmanuel-lochin/

---

From: <[email-masked]>
Date: Mon, 12 Jun 2017 08:45:07 +0000

Dear Emmanuel,

Thanks a lot for starting this initiative! Indeed here at DLR we developed quite some activity about the use of NC in satellite network with related demonstrations and therefore it would be interesting to have an I-D about this topic. Initially, we were thinking about a dedicated I-D about the protocol specification we did in the framework of past projects, but I think that also a more general I-D containing the experience from different institutes would be really interesting.

I put in cc my colleagues Stefan Erl and Hartmut Brandt who have been very active in this context.

Best Regards,

Tomaso

———————————————————————— 
Deutsches Zentrum für Luft- und Raumfahrt (DLR) 
German Aerospace Center 
Institute of Communications and Navigation | Satellite Networks | Oberpfaffenhofen | 82234 Wessling | Germany 
Tomaso de Cola, Ph.D. 
Telefon +49 8153 28-2156 | Telefax  +49 8153 28-2844 | [email-masked] 
http://www.dlr.de/kn/institut/abteilungen/san 

> -----Original Message-----
> From: nwcrg [mailto:[email-masked]] On Behalf Of Emmanuel Lochin
> Sent: Monday, June 12, 2017 10:41 AM
> To: [email-masked]
> Cc: Kuhn Nicolas
> Subject: [nwcrg] NC for satellite communication
> 
> Dear all,
> 
> It appears that several contributors from NWCRG have an expertise and interest
> in satellite communications (Marie-José, Samah, Tomaso, the Steinwurf team,
> and many others). So we thought that the list should be interested in
> contributing to a draft dealing with this topic. We started a preliminary draft
> with Nicolas Kuhn on the use of NC for satellite communication. The draft is in
> attachment and is really open.
> We listed a plan and added some comments to explain the objectives of each
> item. You are most welcome to comment, add topics to section 5,
> http://www.isae-supaero.fr Tel +33 5 61 33 84 85 - Fax (+33) 5 61 33 83 45

---

From: Vincent Roca <[email-masked]>
Date: Mon, 12 Jun 2017 10:58:04 +0200

@ Emmanuel / Nicolas:
Thanks for this great initiative. Having a global understanding on NC within satellite infrastructures is extremely important
as it is a great potential use-case.

@ Tomaso:
Both aspects are important and interesting. Your experience in designing an actual protocol for NC in satellite is
highly valuable. We can discuss off-line whether an I-D and/or a presentation is most appropriate, but in any case
I invite you (and your colleagues) to share your insights.

Cheers,

  Vincent

> Le 12 juin 2017 à 10:45, <[email-masked]> <[email-masked]> a écrit :
> 
> Dear Emmanuel,
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: <[email-masked]>
Date: Mon, 12 Jun 2017 08:59:33 +0000

Yes sure, also a presentation could be a good way to kick off

Best Regards,

Tomaso

———————————————————————— 

> From: Vincent Roca [mailto:[email-masked]]
> Sent: Monday, June 12, 2017 10:58 AM
> To: Cola, Tomaso de; Emmanuel Lochin; Kuhn Nicolas
> Cc: [email-masked]
> Subject: Re: [nwcrg] NC for satellite communication
> 
> @ Emmanuel / Nicolas:
> Thanks for this great initiative. Having a global understanding on NC within
> satellite infrastructures is extremely important as it is a great potential use-case.
> 
> @ Tomaso:
> Both aspects are important and interesting. Your experience in designing an
> actual protocol for NC in satellite is highly valuable. We can discuss off-line
> whether an I-D and/or a presentation is most appropriate, but in any case I
> invite you (and your colleagues) to share your insights.
> 
> Cheers,
> 
>   Vincent
> 
> > Thanks a lot for starting this initiative! Indeed here at DLR we developed quite
> some activity about the use of NC in satellite network with related
> demonstrations and therefore it would be interesting to have an I-D about this
> topic. Initially, we were thinking about a dedicated I-D about the protocol
> specification we did in the framework of past projects, but I think that also a
> more general I-D containing the experience from different institutes would be
> really interesting.
> >
> > Deutsches Zentrum für Luft- und Raumfahrt (DLR) German Aerospace
> > Center Institute of Communications and Navigation | Satellite Networks
> > | Oberpfaffenhofen | 82234 Wessling | Germany Tomaso de Cola, Ph.D.
> > Telefon +49 8153 28-2156 | Telefax  +49 8153 28-2844 |
> > [email-masked] http://www.dlr.de/kn/institut/abteilungen/san
> >
> >> Steinwurf team, and many others). So we thought that the list should
> >> be interested in contributing to a draft dealing with this topic. We
> >> http://www.isae-supaero.fr Tel +33 5 61 33 84 85 - Fax (+33) 5 61 33
> >> 83 45 Web : http://personnel.isae.fr/emmanuel-lochin/
> >

---

From: Kuhn Nicolas <[email-masked]>
Date: Mon, 12 Jun 2017 09:45:26 +0000

Dear all, 

In case you want to contribute to that document, we have set up a GIT repository on GITHUB platform from which you can get the XML sources of the document [1] 
Do not hesitate to give us a github account information if you want to directly push modifications.

Kind regards,

Nicolas KUHN
CNES/DSO/NT/ST
(+33)5 61 27 32 13

[1] https://github.com/NicoKos/irtf-nwcrg-sat/blob/master/draft-nwc-sat-00.xml 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] 
Envoyé : lundi 12 juin 2017 10:45
À : [email-masked]
Cc : Kuhn Nicolas; [email-masked]
Objet : RE: [nwcrg] NC for satellite communication

Dear Emmanuel,

Best Regards,

Tomaso

————————————————————————
Deutsches Zentrum für Luft- und Raumfahrt (DLR) German Aerospace Center Institute of Communications and Navigation | Satellite Networks | Oberpfaffenhofen | 82234 Wessling | Germany Tomaso de Cola, Ph.D. 
Telefon +49 8153 28-2156 | Telefax  +49 8153 28-2844 | [email-masked] http://www.dlr.de/kn/institut/abteilungen/san

---

From: Harald Skinnemoen <[email-masked]>
Date: Mon, 12 Jun 2017 17:51:24 +0200

Dear Emmanuel, 

This is my first post to this group… I am the founder of AnsuR, a small private company in Norway and Barcelona. Our focus is very much on applications for mobile satellite and radio networks.

I have been working with satcom solutions since early 1990s, . Currently mission-critical visual communication and networking. I founded and led the ETSI Work Group on Broadband Satellite Multimedia and I am stil the Chairman of the (EBU) DVB-RCS work group. 

We started our first ESA project implementing NC for satcom about 5 years ago. At the moment we have two open projects with ESA - the Euroepan Space Agency with focus on Network Coding. The two projects are called 

- SatNetCode - where we focus in renenconding nodes and end to end scenarios 
- HENCSAT - Highly Efficient Network Coding for Satellite Application Test bench., where we focus on multi-homing networks. 

If there is interest, we could present these scenarios in the draft-nbc-sat document. 

Best regards 

/Harald

- - -

Dr. Harald  Skinnemoen
Founder, Managing Director and Chairman
AnsuR Technologies (Oslo) / AnsuR Solutions Barcelona (BCN) / AnsuR BirdEye / Ansurance
Martin Linges Vei 25, N-1364 Fornebu, Norway
Mobile: (+47) 928 466 51 / Office: (+47) 64 00 94 56 
E-mail: [email-masked] /  Skype: harald.skinnemoen / Web: www.ansur.no
Address: Martin Linges Vei 25, 1364 Fornebu, Norway
 ___________________________________________________________
NOTE: This email is intended only for the recipient(s). 
Any forwarding, copying or presentation of parts of, or the whole email, including attachments to non-receipients is not authorized without further approval

> On 12 Jun 2017, at 10:40, Emmanuel Lochin <[email-masked]> wrote:
> 
> Dear all,
> 
> It appears that several contributors from NWCRG have an expertise and interest in satellite communications (Marie-José, Samah, Tomaso, the Steinwurf team, and many others). So we thought that the list should be interested in contributing to a draft dealing with this topic. We started a preliminary draft with Nicolas Kuhn on the use of NC for satellite communication. The draft is in attachment and is really open. We listed a plan and added some comments to explain the objectives of each item. You are most welcome to comment, add topics to section 5, propose/discuss another plan, , ...
> 
> Emmanuel
> 
> -- 
> Emmanuel LOCHIN
> Professeur ISAE
> <draft-nwc-sat-00.txt>_______________________________________________
> nwcrg mailing list
> [email-masked]

---

From: [email-masked]
Date: Tue, 13 Jun 2017 09:14:03 +0300

Dear Emmanuel, all,

Thank you for the initiative. Indeed, I am interested to join this effort
on NC for SATCOM.

Best,
Samah.

On Monday, June 12, 2017, Harald Skinnemoen <[email-masked]> wrote:

> Dear Emmanuel,
>
> This is my first post to this group… I am the founder of AnsuR, a small
> private company in Norway and Barcelona. Our focus is very much on
> applications for mobile satellite and radio networks.
>
> I have been working with satcom solutions since early 1990s, . Currently
> mission-critical visual communication and networking. I founded and led the
> ETSI Work Group on Broadband Satellite Multimedia and I am stil the
> Chairman of the (EBU) DVB-RCS work group.
>
> We started our first ESA project implementing NC for satcom about 5 years
> ago. At the moment we have two open projects with ESA - the Euroepan Space
> Agency with focus on Network Coding. The two projects are called
>
> - HENCSAT - Highly Efficient Network Coding for Satellite Application Test
> bench., where we focus on multi-homing networks.
>
> *Dr. Harald  Skinnemoen*
> E-mail: [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');> /
>  Skype: harald.skinnemoen / Web: www.ansur.no
> *NOTE: This email is intended only for the recipient(s). *
> *A**ny forwarding, copying or presentation of parts of, or the whole
> email, including attachments to non-receipients is not authorized without
> further approval*
>
>
>
>
>
>
>
>
> On 12 Jun 2017, at 10:40, Emmanuel Lochin <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> Dear all,
>
> interested in contributing to a draft dealing with this topic. We started a
> preliminary draft with Nicolas Kuhn on the use of NC for satellite
> communication. The draft is in attachment and is really open. We listed a
> plan and added some comments to explain the objectives of each item. You
> are most welcome to comment, add topics to section 5, propose/discuss
> another plan, , ...
>
> Emmanuel
>
> --
> Emmanuel LOCHIN
> Professeur ISAE
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Tue, 13 Jun 2017 09:39:08 +0200

Hi Harald,
Those projects both sounds very interesting, and I believe also relevant 
to the draft outlined.

Do you have any links to project homepage or similar with more information?

All the best,
Morten

On 06/12/2017 05:51 PM, Harald Skinnemoen wrote:
> Dear Emmanuel,
>
> This is my first post to this group… I am the founder of AnsuR, a 
> small private company in Norway and Barcelona. Our focus is very much 
> on applications for mobile satellite and radio networks.
>
> I have been working with satcom solutions since early 1990s, . 
> Currently mission-critical visual communication and networking. I 
> founded and led the ETSI Work Group on Broadband Satellite Multimedia 
> and I am stil the Chairman of the (EBU) DVB-RCS work group.
>
> We started our first ESA project implementing NC for satcom about 5 
> years ago. At the moment we have two open projects with ESA - the 
> Euroepan Space Agency with focus on Network Coding. The two projects 
> are called
>
> - HENCSAT - Highly Efficient Network Coding for Satellite Application 
> Test bench., where we focus on multi-homing networks.
>
> E-mail: [email-masked] <mailto:[email-masked]> /  Skype: 
> harald.skinnemoen / Web: www.ansur.no <http://www.ansur.no>
> /NOTE: This email is intended only for the recipient(s). /
> /A//ny forwarding, copying or presentation of parts of, or the whole 
> email, including attachments to non-receipients is not authorized 
> without further approval/
>
>
>
>
>
>
>
>
>> <mailto:[email-masked]>> wrote:
>>
>> Dear all,
>>
>> satellite communication. The draft is in attachment and is really 
>> open. We listed a plan and added some comments to explain the 
>> objectives of each item. You are most welcome to comment, add topics 
>> to section 5, propose/discuss another plan, , ...
>>
>> Emmanuel
>>
>> -- 
>> Emmanuel LOCHIN
>> Professeur ISAE

---

From: Emmanuel Lochin <[email-masked]>
Date: Tue, 13 Jun 2017 10:15:57 +0200

Hi all

Thank you for your prompt replies. Nicolas sent you a github link to 
retrieve the last draft. As said in my previous email, feel free to 
comment our plan. We are still figuring out with Nicolas how to build up 
this draft, you might have seen that the table proposed inside is not 
trivial to complete.

Emmanuel

On 13/06/2017 09:39, Morten V. Pedersen wrote:
> Hi Harald,
> Those projects both sounds very interesting, and I believe also 
> relevant to the draft outlined.
>
>>> It appears that several contributors from NWCRG have an expertise 
>>> and interest in satellite communications (Marie-José, Samah, Tomaso, 
>>> the Steinwurf team, and many others). So we thought that the list 
>>> should be interested in contributing to a draft dealing with this 
>>> topic. We started a preliminary draft with Nicolas Kuhn on the use 
>>> of NC for satellite communication. The draft is in attachment and is 
>>> really open. We listed a plan and added some comments to explain the 

-- 
Emmanuel LOCHIN
Professeur ISAE

ISAE SUPAERO - Institut Supérieur de l'Aéronautique et de l'Espace
10 avenue Edouard Belin - BP 54032 - 31055 TOULOUSE CEDEX 4 FRANCE - http://www.isae-supaero.fr
Tel +33 5 61 33 84 85 - Fax (+33) 5 61 33 83 30

---

From: Giovanni Giambene <[email-masked]>
Date: Tue, 13 Jun 2017 11:31:30 +0300

Dear All,

I am very interested to this initiative since my team contributed to two 
Esa project activities on NC applications within the framework  of Satnex 
III nd IV projects.
 https://artes.esa.int/funding/satellite-network-experts-iv-satnex-iv-0

I am attending Eucnc conference in oulu but I will be happy to look at the 
draft Toc if I can contribute.

Thanks a lot.

Looking forward to hearing from you

Sincerely,

Giovanni Giambene

-------------------------------------------------------------------
Dr. Giovanni Giambene
Associate Professor
Dipartimento di Ingegneria dell'Informazione e Scienze Matematiche
Universita' degli Studi di Siena
Via Roma, 56
53100 Siena, Italy
Phone: +39 0577 234850   then dial 1016
Mobile phone: +39 320 43 55 871
Fax: +39 0577 233602
E-mail: giambene at unisi.it
Skype: giambene
Home page: http://www.dii.unisi.it/~giambene/
Queuing Theory and Telecommunications, 2nd Ed.
http://www.springer.com/engineering/signals/book/978-1-4614-4083-3
------------------------------------------------------------------

On 12 June 2017 11:40:14 Emmanuel Lochin <[email-masked]> 
wrote:

> ----------

---

From: Harald Skinnemoen <[email-masked]>
Date: Tue, 13 Jun 2017 10:58:15 +0200

Hello Morten,

Thanks, I think these projects may be relevant.

SatNetCode has some info here:

https://artes.esa.int/projects/satnetcode

For HENCSAT we have not set up the project web page yet. However, we won an ESA tender, and I can point you to the ESA call if you would like. 

The key issues we consider are

- mobility, so network availability and capabilities may change during use.
- satellites in heterogeneous networks
- application layer solutions that do not need changes in network components outside our control
- high efficiency with NC as needed 
- disruptive tolerant networking 
- solving real problems for real use cases

Best regards,

/Harald

-Sent from my iPad

> On 13 Jun 2017, at 09:39, Morten V. Pedersen <[email-masked]> wrote:
> 
> Hi Harald,
> Those projects both sounds very interesting, and I believe also relevant to the draft outlined.
>

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Tue, 13 Jun 2017 11:04:40 +0200

Hi Harald,
Excellent will look there. Yes, if you have a link to the ESA tender 
that would be interesting to read as well.

- M

On 06/13/2017 10:58 AM, Harald Skinnemoen wrote:
> For HENCSAT we have not set up the project web page yet. However, we 
> won an ESA tender, and I can point you to the ESA call if you would like.
>
> On 13 Jun 2017, at 09:39, Morten V. Pedersen <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Hi Harald,
>>> small private company in Norway and Barcelona. Our focus is very 
>>> much on applications for mobile satellite and radio networks.
>>>
>>> founded and led the ETSI Work Group on Broadband Satellite 
>>> Multimedia and I am stil the Chairman of the (EBU) DVB-RCS work group.
>>>
>>> - HENCSAT - Highly Efficient Network Coding for Satellite 
>>> Application Test bench., where we focus on multi-homing networks.
>>>
>>>> and interest in satellite communications (Marie-José, Samah, 
>>>> Tomaso, the Steinwurf team, and many others). So we thought that 
>>>> the list should be interested in contributing to a draft dealing 
>>>> with this topic. We started a preliminary draft with Nicolas Kuhn 
>>>> on the use of NC for satellite communication. The draft is in 
>>>> attachment and is really open. We listed a plan and added some 
>>>> comments to explain the objectives of each item. You are most 
>>>> welcome to comment, add topics to section 5, propose/discuss 
>>>> another plan, , ...
>>>>
>>>> Emmanuel
>>>>
>>>> -- 
>>>> Emmanuel LOCHIN
>>>> Professeur ISAE
>> [email-masked] <mailto:[email-masked]>

---

From: <[email-masked]>
Date: Tue, 13 Jun 2017 09:22:47 +0000

Dear All,

I take this occasion also to remind you all about the IEEE JSAC special issue about SatCom advances where certainly technical and innovative works about application of network coding over satellite systems will be welcome.

More details about the call can be found here :

http://www.comsoc.org/jsac/cfp/advances-satellite-communications

Submission deadline: 1st of July

Best Regards,

Tomaso

————————————————————————
Deutsches Zentrum für Luft- und Raumfahrt (DLR)
German Aerospace Center
Institute of Communications and Navigation | Satellite Networks | Oberpfaffenhofen | 82234 Wessling | Germany
Tomaso de Cola, Ph.D.
Telefon +49 8153 28-2156 | Telefax  +49 8153 28-2844 | [email-masked]<mailto:[email-masked]>
http://www.dlr.de/kn/institut/abteilungen/san

From: nwcrg [mailto:[email-masked]] On Behalf Of Morten V. Pedersen
Sent: Tuesday, June 13, 2017 11:05 AM
To: [email-masked]
Subject: Re: [nwcrg] NC for satellite communication

Hi Harald,
Excellent will look there. Yes, if you have a link to the ESA tender that would be interesting to read as well.

- M

Best regards,

/Harald

-Sent from my iPad

On 13 Jun 2017, at 09:39, Morten V. Pedersen <[email-masked]<mailto:[email-masked]>> wrote:
Hi Harald,
Those projects both sounds very interesting, and I believe also relevant to the draft outlined.

All the best,
Morten

Best regards

/Harald

- - -

Dr. Harald  Skinnemoen
E-mail: [email-masked]<mailto:[email-masked]> /  Skype: harald.skinnemoen / Web: www.ansur.no<http://www.ansur.no>

On 12 Jun 2017, at 10:40, Emmanuel Lochin <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Emmanuel

<draft-nwc-sat-00.txt>_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

nwcrg mailing list

[email-masked]<mailto:[email-masked]>

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

nwcrg mailing list

[email-masked]<mailto:[email-masked]>

---

From: Harald Skinnemoen <[email-masked]>
Date: Tue, 13 Jun 2017 11:36:15 +0200

Hi Morten, 

For HENCSAT the title of the SoW is simply  "Network coding for satellites”, but it is also given here as NETWORK CODING PROTOCOLS FOR SATELLITE TERMINALS WITH MULTIPLE LOGICAL PATHS

https://artes.esa.int/funding/network-coding-protocols-satellite-terminals-multiple-logical-paths-artes-51-3a069-0

We have extended that to NC for Satellite Applications with multiple logical paths (so that paths do not have to be implemented in the satellite terminal, but can be running in an OS that supports multiple network interfaces. 

We have further focused on mobile situations, where the sender or receiver nodes physically are moving through changing networking environments, and addressing challenges such as unknown and changing networks characteristics. 

We have two use case scenarios where one focuses on Sending data from a node with multiple networks, and a second one, with a mobile cluster of receiving nodes having multiple access networks both in each node and, of course, in the cluster as a whole. 

Best Regards

/Harald Skinnemoen

Founder and CEO
AnsuR Technologies
Oslo / Barcelona 
Cell: +47 92846651
Email: [email-masked]

> On 13 Jun 2017, at 11:04, Morten V. Pedersen <[email-masked]> wrote:
> 
> Hi Harald,
>> https://artes.esa.int/projects/satnetcode <https://artes.esa.int/projects/satnetcode>
>> 
>> On 13 Jun 2017, at 09:39, Morten V. Pedersen <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> Hi Harald,
>>>> We started our first ESA project implementing NC for satcom about 5 years ago. At the moment we have two open projects with ESA - the European Space Agency with focus on Network Coding. The two projects are called 
>>>> 
>>>> E-mail: [email-masked] <mailto:[email-masked]> /  Skype: harald.skinnemoen / Web: www.ansur.no <http://www.ansur.no/>
>>>>> On 12 Jun 2017, at 10:40, Emmanuel Lochin <[email-masked] <mailto:[email-masked]>> wrote:
>>>>> 
>>>>> Dear all,
>>>>> 
>>>>> http://www.isae-supaero.fr <http://www.isae-supaero.fr/>
>>>>> Web : http://personnel.isae.fr/emmanuel-lochin/ <http://personnel.isae.fr/emmanuel-lochin/>
>>>>> 
>>>>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>>>> 
>>>> 
>>>> 
>>>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>>> 
>>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>> 
>> 
>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Tue, 13 Jun 2017 21:34:34 +0200

Hi Harald,
Nice, we also looked at that tender - however there was no local 
(Danish) funding available for it. So we dropped it. Cool that it was 
picked up elsewhere - it is an interesting project.

- M

On 06/13/2017 11:36 AM, Harald Skinnemoen wrote:
> Hi Morten,
>
> For HENCSAT the title of the SoW is simply  "Network coding 
> for satellites”, but it is also given here as NETWORK CODING PROTOCOLS 
> FOR SATELLITE TERMINALS WITH MULTIPLE LOGICAL PATHS
>
> We have extended that to NC for Satellite Applications with multiple 
> logical paths (so that paths do not have to be implemented in the 
> satellite terminal, but can be running in an OS that supports multiple 
> network interfaces.
>
> We have further focused on mobile situations, where the sender or 
> receiver nodes physically are moving through changing networking 
> environments, and addressing challenges such as unknown and changing 
> networks characteristics.
>
> We have two use case scenarios where one focuses on Sending data from 
> a node with multiple networks, and a second one, with a mobile cluster 
> of receiving nodes having multiple access networks both in each node 
> and, of course, in the cluster as a whole.
>
> Best Regards
>
> /Harald Skinnemoen
>
> Founder and CEO
> AnsuR Technologies
> Oslo / Barcelona
> Cell: +47 92846651
> Email: [email-masked] <mailto:[email-masked]>
>
>
>
>
>
>> On 13 Jun 2017, at 11:04, Morten V. Pedersen <[email-masked] 
>>>>> We started our first ESA project implementing NC for satcom about 
>>>>> 5 years ago. At the moment we have two open projects with ESA - 
>>>>> the European Space Agency with focus on Network Coding. The two 
>>>>> projects are called
>>>>>
>>>>> harald.skinnemoen / Web: www.ansur.no <http://www.ansur.no/>
>>>>> /A//ny forwarding, copying or presentation of parts of, or the 
>>>>> whole email, including attachments to non-receipients is not 
>>>>> authorized without further approval/
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>