Subject: Re: [nwcrg] nwcrg Digest, Vol 44, Issue 14

From: Janus Heide <[email-masked]>
Date: Wed, 21 Jun 2017 16:09:58 +0200

Hi Harald,

We are currently working on a project for aggregating multiple satellite 
links implemented on the MAC layer with the aim of evaluating and 
possibly deploying the resulting solution over the next couple of years.

I would think that our work has a narrower scope than yours and possibly 
we are looking at implementing at a different layer than you, never the 
less I would think we will inevitable bump into some of the same 
challenges. We plan to provide our input for this particular section and 
would be happy to coordinate with you as needed.

Best Janus Heide
Steinwurf

On 06/13/17 21:34, [email-masked] wrote:
> Send nwcrg mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www.irtf.org/mailman/listinfo/nwcrg
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of nwcrg digest..."
>
>
> Today's Topics:
>
>     1. Re: NC for satellite communication (Morten V. Pedersen)
>
>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Harald Skinnemoen <[email-masked]>
Date: Wed, 21 Jun 2017 18:56:38 +0300

Hi Janus,

thanks for this - of course - to the extent there are common challenges - and I am sure there are - we should coordinate. 

Best Regards

/Harald Skinnemoen
AnsuR Technologies

> On 21 Jun 2017, at 17:09, Janus Heide <[email-masked]> wrote:
> 
> Hi Harald,
> 
> We are currently working on a project for aggregating multiple satellite links implemented on the MAC layer with the aim of evaluating and possibly deploying the resulting solution over the next couple of years. 
> 
> I would think that our work has a narrower scope than yours and possibly we are looking at implementing at a different layer than you, never the less I would think we will inevitable bump into some of the same challenges. We plan to provide our input for this particular section and would be happy to coordinate with you as needed. 
> 
> Best Janus Heide
> Steinwurf
> 
> 
> On 06/13/17 21:34, [email-masked] <mailto:[email-masked]> wrote:
>> 	[email-masked] <mailto:[email-masked]>
>> 
>> 	https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>> 	[email-masked] <mailto:[email-masked]>
>> 
>> 	[email-masked] <mailto:[email-masked]>
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>