Subject: [nwcrg] NWCRG meeting @ IETF99

From: Vincent Roca <[email-masked]>
Date: Thu, 1 Jun 2017 11:04:10 +0200

Dear all,

As you noticed, I’ve requested a 2h meeting slot for next IETF:
	IETF 99: July 16 - 21, 2017, Prague, Czech Republic
	http://ietf.org/meeting/99/index.html <http://ietf.org/meeting/99/index.html>

A few important dates to keep in mind (http://ietf.org/meeting/important-dates.html <http://ietf.org/meeting/important-dates.html>):

2017-06-23 (Friday):	Final IETF99 agenda ==> we’ll know when our NWCRG meeting will take place.
2017-07-03 (Monday):	I-D submission cut-off, UTC 23:59 ==> no I-D submission after this date, reopening on July 16th only.
2017-07-10 (Monday):	Revised group agendas, with a preliminary version due by 2017-07-05.

Even if we still have time, do not hesitate to tell me (privately or not) if you would like to present something, physically or remotely,
(both solutions are possible).

Anyway we still have a lot of work to do till the meeting on the various topics already identified and/or additional ones.
On my side I need to finalise our taxonomy I-D, I didn’t forget. I’ll also need a document shepherd (being author/editor, I cannot take
this role).

Cheers,

  Vincent

---

From: Vincent Roca <[email-masked]>
Date: Wed, 21 Jun 2017 11:26:32 +0200

Dear all,

The IETF99 preliminary agenda is out: https://datatracker.ietf.org/meeting/99/agenda.html <https://datatracker.ietf.org/meeting/99/agenda.html>
For the moment our NWCRG meeting is scheduled on Thursday Afternoon session I (13:30-15:30).
The final agenda will be published this Friday, June 23, 2017 (the slot may change even if it is unlikely).

I’d like to start drafting our RG agenda, so if you’re planning to present something (physically or
remotely), then please tell me, along with a title.

Thanks,

  Vincent

Reminder: a few important dates to keep in mind (http://ietf.org/meeting/important-dates.html <http://ietf.org/meeting/important-dates.html>):