Subject: Re: [nwcrg] Interim meeting

From: Vincent Roca <[email-masked]>
Date: Tue, 1 Aug 2017 10:41:09 +0200

Hello Marie-Jose, Samah, et al.,

I fully support this initiative.
Indeed, November will soon be here and we need to make progress on the various topics discussed mid-July.
As far as I’m concerned, I’ll participate (probably remotely).
Thanks,

  Vincent

> 
> On Monday, July 31, 2017, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> wrote:
> Hello everyone:
> 
> I hope all your vacations are going well but it’s time to plan for the Fall. I think it would be interesting to have an interim meeting most likely mid to end of September. A lot of RG do it to especially organize major efforts and discuss topics that are outside of the confine of the IETF/IRTF meetings. And since Boston seems to have a good representation of the NC research universe plus cheap tickets to most of Europe and Asia it would be perfect for such a gathering. And of course it would be possible to have remote participation.
> 
> This email is a head’s up and a way to assess interest.
> 
> Happy August and happy lazy summer days.
> 
> mjm
> _______________________________________________
> nwcrg mailing list
> [email-masked] <javascript:;>
> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>

---

From: [email-masked]
Date: Tue, 1 Aug 2017 17:37:41 +0300

Hello Vincent, all,

Thanks. Is it September or November?

Best,
Samah.

On Tuesday, August 1, 2017, Vincent Roca <[email-masked]> wrote:

> On Monday, July 31, 2017, Marie-Jose Montpetit <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> Hello everyone:
>>
>> I hope all your vacations are going well but it’s time to plan for the
>> Fall. I think it would be interesting to have an interim meeting most
>> likely mid to end of September. A lot of RG do it to especially organize
>> major efforts and discuss topics that are outside of the confine of the
>> IETF/IRTF meetings. And since Boston seems to have a good representation of
>> the NC research universe plus cheap tickets to most of Europe and Asia it
>> would be perfect for such a gathering. And of course it would be possible
>> to have remote participation.
>>
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/nwcrg
>>
>
>

---

From: [email-masked]
Date: Tue, 1 Aug 2017 17:50:11 +0300

Can you or MarieJose elaborate with some details that were discussed on mid
July and to be progressed on September then November?

Best,
Samah.

On Tuesday, August 1, 2017, <[email-masked]> wrote:

> On Tuesday, August 1, 2017, Vincent Roca <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> On Monday, July 31, 2017, Marie-Jose Montpetit <[email-masked]>
>> wrote:
>>
>>> Hello everyone:
>>>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 1 Aug 2017 11:04:24 -0400

The meeting with be in September. The next IETF is in November. We could use the meeting to continue the work on architectures, use cases, new codes and coding/decoding mechanisms, tunneling, common APIs  etc. For the moment we do not have the number of people who will attend and would like to fully participate with presentations etc.

Thanks for your interest.

mjm
> On Aug 1, 2017, at 10:37 AM, [email-masked] wrote:
> 
> Hello Vincent, all,
> 
> On Tuesday, August 1, 2017, Vincent Roca <[email-masked] <mailto:[email-masked]>> wrote:
>> On Monday, July 31, 2017, Marie-Jose Montpetit <[email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>> Hello everyone:
>> 
>> [email-masked] <>

---

From: [email-masked]
Date: Tue, 1 Aug 2017 18:06:05 +0300

Ok message is matched, and was communicated. Thank you.
Best,
S.

On Tuesday, August 1, 2017, Marie-Jose Montpetit <[email-masked]>
wrote:

> The meeting with be in September. The next IETF is in November. We could
> use the meeting to continue the work on architectures, use cases, new codes
> and coding/decoding mechanisms, tunneling, common APIs  etc. For the moment
> we do not have the number of people who will attend and would like to fully
> participate with presentations etc.
>
> On Aug 1, 2017, at 10:37 AM, [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');> wrote:
>
> Hello Vincent, all,
>

---

From: Emmanuel Lochin <[email-masked]>
Date: Tue, 1 Aug 2017 18:56:00 +0200

Dear MJ, Vincent, all,

I will attend and would like to request a slot.

EL

On 01/08/2017 17:04, Marie-Jose Montpetit wrote:
> The meeting with be in September. The next IETF is in November. We 
> could use the meeting to continue the work on architectures, use 
> cases, new codes and coding/decoding mechanisms, tunneling, common 
> APIs  etc. For the moment we do not have the number of people who will 
> attend and would like to fully participate with presentations etc.
>
>> <mailto:[email-masked]> wrote:
>>
>> Hello Vincent, all,
>>
>> <mailto:[email-masked]>> wrote:
>>
>>     Indeed, November will soon be here and we need to make progress
>>     on the various topics discussed mid-July.
>>>         I hope all your vacations are going well but it’s time to
>>>         plan for the Fall. I think it would be interesting to have
>>>         an interim meeting most likely mid to end of September. A
>>>         lot of RG do it to especially organize major efforts and
>>>         discuss topics that are outside of the confine of the
>>>         IETF/IRTF meetings. And since Boston seems to have a good
>>>         representation of the NC research universe plus cheap
>>>         tickets to most of Europe and Asia it would be perfect for
>>>         such a gathering. And of course it would be possible to have
>>>         remote participation.
>>>
>>>         <https://www.irtf.org/mailman/listinfo/nwcrg>
>>>
>>
>
>
>

-- 
Emmanuel LOCHIN
Professeur ISAE

ISAE SUPAERO - Institut Supérieur de l'Aéronautique et de l'Espace
10 avenue Edouard Belin - BP 54032 - 31055 TOULOUSE CEDEX 4 FRANCE - http://www.isae-supaero.fr
Tel +33 5 61 33 84 85 - Fax (+33) 5 61 33 83 30

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Tue, 1 Aug 2017 19:46:24 +0200

Dear all,
I would also be happy to participate (most likely remotely).

All the best,
Morten

On 08/01/2017 06:56 PM, Emmanuel Lochin wrote:
>> APIs  etc. For the moment we do not have the number of people who 
>> will attend and would like to fully participate with presentations etc.
>>
>>>>         such a gathering. And of course it would be possible to
>>>>         have remote participation.
>>>>
> 10 avenue Edouard Belin - BP 54032 - 31055 TOULOUSE CEDEX 4 FRANCE -http://www.isae-supaero.fr

---

From: <[email-masked]>
Date: Wed, 2 Aug 2017 07:36:52 +0000

Dear All,

I would also like to attend, probably only remotely.

Regards,

Tomaso

————————————————————————
Deutsches Zentrum für Luft- und Raumfahrt (DLR)
German Aerospace Center
Institute of Communications and Navigation | Satellite Networks | Oberpfaffenhofen | 82234 Wessling | Germany
Tomaso de Cola, Ph.D.
Telefon +49 8153 28-2156 | Telefax  +49 8153 28-2844 | [email-masked]<mailto:[email-masked]>
http://www.dlr.de/kn/institut/abteilungen/san

From: nwcrg [mailto:[email-masked]] On Behalf Of Morten V. Pedersen
Sent: Tuesday, August 01, 2017 7:46 PM
To: [email-masked]
Subject: Re: [nwcrg] Interim meeting

Dear all,

All the best,
Morten

Dear MJ, Vincent, all,

EL

mjm
On Aug 1, 2017, at 10:37 AM, [email-masked]<mailto:[email-masked]> wrote:

Hello Vincent, all,

Best,
Samah.

On Tuesday, August 1, 2017, Vincent Roca <[email-masked]<mailto:[email-masked]>> wrote:
Hello Marie-Jose, Samah, et al.,

  Vincent

On Monday, July 31, 2017, Marie-Jose Montpetit <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
Hello everyone:

mjm
_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

nwcrg mailing list

[email-masked]<mailto:[email-masked]>

--

Emmanuel LOCHIN

Professeur ISAE

nwcrg mailing list

[email-masked]<mailto:[email-masked]>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 2 Aug 2017 06:45:43 -0400

I just created a Doodle to inquire about the best dates for in-person participation. 
https://doodle.com/poll/hqtvqpk63aqbgpfb

This will help planning and logistics.

mjm
> On Aug 2, 2017, at 3:36 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Dear All,
>  
> Telefon +49 8153 28-2156 | Telefax  +49 8153 28-2844 | [email-masked] <mailto:[email-masked]> 
> http://www.dlr.de/kn/institut/abteilungen/san <http://www.dlr.de/kn/institut/abteilungen/san>
>  
> From: nwcrg [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Morten V. Pedersen
> To: [email-masked] <mailto:[email-masked]>
> On Aug 1, 2017, at 10:37 AM, [email-masked] <mailto:[email-masked]> wrote:
>  
> Hello Vincent, all, 
>  
> On Monday, July 31, 2017, Marie-Jose Montpetit < <>[email-masked] <mailto:[email-masked]>> wrote:
> Hello everyone:
> 
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> 10 avenue Edouard Belin - BP 54032 - 31055 TOULOUSE CEDEX 4 FRANCE - http://www.isae-supaero.fr <http://www.isae-supaero.fr/>
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>