Subject: [nwcrg] Fwd: Network Coding Research Group Interim Meeting

From: Vincent Roca <[email-masked]>
Date: Mon, 28 Aug 2017 12:10:52 +0200

FYI. Message forwarded to the list only as the original one triggered an error (I’m waiting it to be fixed).

  Vincent

> De: Vincent Roca <[email-masked]>
> Objet: Rép : Network Coding Research Group Interim Meeting
> Date: 28 août 2017 à 11:49:05 UTC+2
> À: "[email-masked]" <[email-masked]>
> Cc: Marie-Jose Montpetit <[email-masked]>, Vincent Roca <[email-masked]>, Frank Fitzek <[email-masked]>, "[email-masked]" <[email-masked]>, Ian Swett <[email-masked]>, Aneesh Dalvi <[email-masked]>, Emmanuel Lochin <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Brandon Williams <[email-masked]>, Margaret Craig <[email-masked]>
> 
> Dear All,
> 
> I suggest we keep the September 19th date (sorry if it cannot satisfy everybody).
> And yes we definitively need remote participation facility.
> 
> Thanks a lot Marie-Jose for taking care of the organisation.
> Cheers,
> 
>   Vincent
> 
> 
>> Le 22 août 2017 à 10:56, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> a écrit :
>> 
>> Even with remote participaton?
>>> On Aug 22, 2017, at 3:33 AM, Frank Fitzek <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> For me 19.9 is very bad as we are organizing the 5g summit in Dresden with 300 attendees ...
>>> 
>>> On Aug 22, 2017 09:31, "Morten V. Pedersen" <[email-masked] <mailto:[email-masked]>> wrote:
>>> Hi Marie-Jose,
>>> Let us know if there will be remote participation options available.
>>> 
>>> All the best,
>>> Morten
>>> 
>>> On 08/21/2017 08:12 PM, Marie-Jose Montpetit wrote:
>>> Resend of the same message.
>>> 
>>> Begin forwarded message:
>>> 
>>> From: Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>>
>>> Subject: Network Coding Research Group Interim Meeting
>>> Date: August 21, 2017 at 2:11:22 PM EDT
>>> To: [email-masked] <mailto:[email-masked]>
>>> Cc: Margaret Craig <[email-masked] <mailto:[email-masked]>>, Vincent Roca <[email-masked] <mailto:[email-masked]>>, Emmanuel Lochin <[email-masked] <mailto:[email-masked]>>, Brandon Williams <[email-masked] <mailto:[email-masked]>>, Ian Swett <[email-masked] <mailto:[email-masked]>>, Frank Fitzek <[email-masked] <mailto:[email-masked]>>, Morten Pedersen <[email-masked] <mailto:[email-masked]>>, Michael Bove <[email-masked] <mailto:[email-masked]>>, Aneesh Dalvi <[email-masked] <mailto:[email-masked]>>, "Dale R. Worley" <[email-masked] <mailto:[email-masked]>>
>>> 
>>> Very little people replied to the doodle but at this point I guess we can agree on September 19th 2017 with location TBD somewhere in Cambridge or even in one of the Boston Libraries - stay tuned.
>>> 
>>> Before that is too short with so many people still on vacation and then labour day weekend. 
>>> 
>>> I hope we got more participants especially from the local research groups.
>>> 
>>> mjm
>>> 
>>> Marie-José Montpetit
>>> [email-masked] <mailto:[email-masked]>
>>> [email-masked] <mailto:[email-masked]>
>>> +1-781-526-2661
>>> @mjmontpetit
>>> 
>>> 
>>> 
>>> 
>>> 
>>> 
>> 
>

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Tue, 22 Aug 2017 09:31:47 +0200

Hi Marie-Jose,

All the best,
Morten

On 08/21/2017 08:12 PM, Marie-Jose Montpetit wrote:
>> *From: *Marie-Jose Montpetit <[email-masked] 
>> <mailto:[email-masked]>>
>> *Subject: **Network Coding Research Group Interim Meeting*
>> *Date: *August 21, 2017 at 2:11:22 PM EDT
>> *To: [email-masked] <mailto:[email-masked]>
>> *Cc: *Margaret Craig <[email-masked] 
>> <mailto:[email-masked]>>, Vincent Roca <[email-masked] 
>> <mailto:[email-masked]>>, Emmanuel Lochin 
>> <[email-masked] 
>> <mailto:[email-masked]>>, Brandon Williams 
>> <[email-masked] <mailto:[email-masked]>>, Ian Swett 
>> <[email-masked] <mailto:[email-masked]>>, Frank Fitzek 
>> <[email-masked] <mailto:[email-masked]>>, 
>> Morten Pedersen <[email-masked] <mailto:[email-masked]>>, Michael Bove 
>> <[email-masked] <mailto:[email-masked]>>, Aneesh Dalvi 
>> <[email-masked] <mailto:[email-masked]>>, "Dale R. Worley" 
>> <[email-masked] <mailto:[email-masked]>>
>>
>> Very little people replied to the doodle but at this point I guess we 
>> can agree on _September 19th 2017_ with location TBD somewhere in 
>> Cambridge or even in one of the Boston Libraries - stay tuned.
>>

---

From: Frank Fitzek <[email-masked]>
Date: Tue, 22 Aug 2017 09:33:20 +0200

On Aug 22, 2017 09:31, "Morten V. Pedersen" <[email-masked]> wrote:

Hi Marie-Jose,

All the best,

Morten

On 08/21/2017 08:12 PM, Marie-Jose
Montpetit wrote:

Begin forwarded message:

From:
Marie-Jose
Montpetit <[email-masked]>

Subject:
Network Coding Research Group Interim Meeting

Date:
August
21, 2017 at 2:11:22 PM EDT

To:
[email-masked]

Cc:
Margaret
Craig <[email-masked]>,
Vincent Roca <[email-masked]>,
Emmanuel Lochin <[email-masked]>,
Brandon Williams <[email-masked]>,
Ian Swett <[email-masked]>,
Frank Fitzek <[email-masked]>,
Morten Pedersen <[email-masked]>,
Michael Bove <[email-masked]>,
Aneesh Dalvi <[email-masked]>,
"Dale R. Worley" <[email-masked]>

Very little people replied to the doodle but at this point
I guess we can agree on September 19th 2017 with location TBD
somewhere in Cambridge or even in one of the Boston
Libraries - stay tuned.

Before that is too short with so many people
still on vacation and then labour day weekend.

I hope we got more participants especially
from the local research groups.

mjm

Marie-José Montpetit

[email-masked]

[email-masked]

+1-781-526-2661

@mjmontpetit

---

From: Vincent Roca <[email-masked]>
Date: Mon, 28 Aug 2017 11:49:05 +0200

Dear All,

  Vincent

> Le 22 août 2017 à 10:56, Marie-Jose Montpetit <[email-masked]> a écrit :
>

---

From: Vincent Roca <[email-masked]>
Date: Wed, 30 Aug 2017 08:48:54 +0200

> FYI. Message forwarded to the list only as the original one triggered an error (I’m waiting it to be fixed).

Just to let you know, the issue is now fixed and 3 delayed messages have been delivered to our list.
Cheers,

  Vincent