Subject: [nwcrg] Nomination of Marie-Jose Montpetit as nwcrg co-chair

From: Vincent Roca <[email-masked]>
Date: Mon, 4 Sep 2017 09:55:52 +0200

It is a pleasure for me to announce the arrival of Marie-Jose as nwcrg co-chair.
Her past and current involvement, enthusiasm and human qualities are great assets
to our group. I have no doubt she will help us having constructive discussions and
outcomes.

Welcome Marie-Jose!

  Vincent

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 4 Sep 2017 06:14:47 -0400

Merci VIncent :) 

I will hope to continue the work of the previous chairs and get some more people actively involved!

mjm

> On Sep 4, 2017, at 3:55 AM, Vincent Roca <[email-masked]> wrote:
>

---

From: Raymond Yeung <[email-masked]>
Date: Tue, 5 Sep 2017 09:26:29 +0800

A big thank you to Vincent and a big welcome to Marie-Jose!  

Raymond

Sent from my iPad

> On 4 Sep 2017, at 6:14 PM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> Merci VIncent :) 
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg