Subject: [nwcrg] nwcrg - New Meeting Session Request for IETF 100

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 22 Sep 2017 07:59:28 -0700

A new meeting session request has just been submitted by Vincent Roca, a Chair of the nwcrg working group.

---------------------------------------------------------
Working Group Name: Network Coding
Area Name: IRTF
Session Requester: Vincent Roca

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 30
Conflicts to Avoid: 
 First Priority: nfvrg tsvwg tsvarea irtfopen icnrg quic iccrg

People who must be present:
  Marie-Jose Montpetit
  Vincent Roca

Resources Requested:

Special Requests:
  One of the chairs arriving Monday morning, could you please avoid any session prior to 3pm on that day. Thanks a lot!
---------------------------------------------------------

---

From: Vincent Roca <[email-masked]>
Date: Fri, 22 Sep 2017 17:11:32 +0200

Dear All,

As you can see we requested a slot to held a meeting during IETF 100, mid-November.
FYI here are a few important dates till IETF 100 (https://ietf.org/meeting/important-dates.html#ietf100 <https://ietf.org/meeting/important-dates.html#ietf100>)

• 2017-10-20 (Friday): Final agenda to be published.
• 2017-10-30 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59.
• 2017-11-06 (Monday): Revised Working Group agendas due by UTC 23:59

Cheers,

  Marie-Jose and Vincent

> Le 22 sept. 2017 à 16:59, IETF Meeting Session Request Tool <[email-masked]> a écrit :
> 
> 
>