Subject: [nwcrg] Chairing the group

From: Victor Firoiu <[email-masked]>
Date: Fri, 1 Sep 2017 22:06:36 -0400

Dear NetCoders,

I would like to let you know that I need step down from chairing the group.
It has been a great start and made good progress for the first couple of
years. Unfortunately my current schedule does not align with the
requirements for leading the group.

My goal has been to advance the science and practice of Network Coding so
we can get to design a unified set of Network Coding protocols fitting
somewhere in the Transport Area and possibly also in the Routing Area. I
still think it is possible to achieve it. I will try to work and contribute
as much as I can toward that goal.

Thank you all for working together,

Victor

---

From: Vincent Roca <[email-masked]>
Date: Mon, 4 Sep 2017 09:44:33 +0200

Hello Victor et al.,

I would like to thank you, Victor, for your role in bootstrapping this group, back in 2012, and keeping it active during several years.
Your enthusiasm, along with that of Brian, of course, made it successful, and yes, I think we are now in position to design useful
building blocks/protocols. Great!

Thanks a lot, Victor.

 Vincent

> Le 2 sept. 2017 à 04:06, Victor Firoiu <[email-masked]> a écrit :
> 
> Dear NetCoders,
> 
> I would like to let you know that I need step down from chairing the group. It has been a great start and made good progress for the first couple of years. Unfortunately my current schedule does not align with the requirements for leading the group.
> 
> My goal has been to advance the science and practice of Network Coding so we can get to design a unified set of Network Coding protocols fitting somewhere in the Transport Area and possibly also in the Routing Area. I still think it is possible to achieve it. I will try to work and contribute as much as I can toward that goal.
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 4 Sep 2017 06:12:57 -0400

I join myself to Vincent: thanks VIctor for showing that herding cats can be done!

Good luck in your work!

Marie-José
> On Sep 4, 2017, at 3:44 AM, Vincent Roca <[email-masked]> wrote:
> 
> Hello Victor et al.,
> 
>> Le 2 sept. 2017 à 04:06, Victor Firoiu <[email-masked] <mailto:[email-masked]>> a écrit :
>> 
>> Dear NetCoders,
>> 
>> [email-masked] <mailto:[email-masked]>