Subject: [nwcrg] nwcrg meeting during IETF 100: who would like to present something?

From: Vincent Roca <[email-masked]>
Date: Mon, 16 Oct 2017 15:17:28 +0200

Dear all,

The IETF100 preliminary agenda is out: https://datatracker.ietf.org/meeting/100/agenda.html <https://datatracker.ietf.org/meeting/100/agenda.html>
For the moment our NWCRG meeting is scheduled on Thursday Afternoon session II (15:50-17:50, Singapour time).
The final agenda will be published this Friday, October 20, 2017 (the slot may change even if it is unlikely).

With Marie-Jose, we’d like to start drafting our RG agenda. Could you please tell us if you’re planning to present
something (physically or remotely), along with a title. Thanks!

Reminder: a few important dates to keep in mind (http://ietf.org/meeting/important-dates.html <http://ietf.org/meeting/important-dates.html>):
2017-10-20 (Friday): Final agenda.
2017-10-30 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59.
2017-10-30 (Monday): Draft Working Group agendas due.
Thanks.

   Marie-Jose and Vincent

---

From: Emmanuel Lochin <[email-masked]>
Date: Tue, 17 Oct 2017 08:39:54 +0200

Dear Vincent, all,

I would like to request a slot to present something on the joint use of 
TCP and network coding and I will attend the next meeting in Singapour.

EL

On 16/10/2017 15:17, Vincent Roca wrote:
> Dear all,
>
> The IETF100 *preliminary* agenda is out: 
> https://datatracker.ietf.org/meeting/100/agenda.html
> For the moment our NWCRG meeting is scheduled on Thursday Afternoon 
> session II (15:50-17:50, Singapour time).
> With Marie-Jose, we’d like to start drafting our RG agenda. *Could you 
> please tell us if you’re planning to present*
> *something (physically or remotely), along with a title. Thanks!*
>
> Reminder: a few important dates to keep in mind 
> (http://ietf.org/meeting/important-dates.html):
>
>       * 2017-10-20 (Friday): Final agenda.
>       * 2017-10-30 (Monday): *Internet Draft submission cut-off* (for
>         all drafts, including -00) by UTC 23:59.
>       * 2017-10-30 (Monday): Draft Working Group agendas due.
>
> Thanks.
>
>    Marie-Jose and Vincent
>
>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

-- 
Emmanuel LOCHIN
Professeur ISAE

ISAE SUPAERO - Institut Supérieur de l'Aéronautique et de l'Espace
10 avenue Edouard Belin - BP 54032 - 31055 TOULOUSE CEDEX 4 FRANCE - http://www.isae-supaero.fr
Tel +33 5 61 33 84 85 - Fax (+33) 5 61 33 83 30