Subject: [nwcrg] nwcrg meeting during IETF 101: who would like to present something?

From: Vincent Roca <[email-masked]>
Date: Tue, 27 Feb 2018 08:49:46 +0100

Hello everyone,

As you know, our group will meet in London on Thursday, March 22, 2018 (13:30-15:30 GMT).

With Marie-Jose, we’d like to start drafting our RG agenda. Could you please tell us if you’re planning to present
something, physically or remotely, along with a title. Thanks!

If you’re planning to present remotely, it’s essential you keep us informed as we need to inform the Meetecho support team
by March 16th. 

Reminder: a few important dates to keep in mind (http://ietf.org/meeting/important-dates.html <http://ietf.org/meeting/important-dates.html>):
2018-03-05 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool <https://datatracker.ietf.org/submit/>.
2018-03-07 (Wednesday): Draft Working Group agendas due by UTC 23:59.
Thanks,

   Marie-Jose and Vincent

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 27 Feb 2018 06:12:45 -0500

Ian Swet and I will present the current status of the QUIC/FEC.

mjm
> On Feb 27, 2018, at 2:49 AM, Vincent Roca <[email-masked]> wrote:
> 
> Hello everyone,
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Xiaomeng Shi <[email-masked]>
Date: Tue, 27 Feb 2018 22:23:56 +0000

Dear Vincent and MJM,

We will present in person on our newly submitted I-D (draft-heide-nwcrg-rlnc-00), entitled "Random Linear Network Coding (RLNC)-Based Symbol Representation.”

Thanks!
Shirley

> On Feb 27, 2018, at 6:12 AM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
>> Reminder: a few important dates to keep in mind (http://ietf.org/meeting/important-dates.html):
>> 	• 2018-03-05 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool.
>> 	• 2018-03-07 (Wednesday): Draft Working Group agendas due by UTC 23:59.
>> Thanks,
>> 
>>    Marie-Jose and Vincent