Subject: [nwcrg] Fwd: [irsg] Cutoff date for requesting remote presentations slots at IETF102

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 27 Jun 2018 15:33:53 -0400

Raymond: please find the registration for your remote presentation at IETF 102.

List: please send us your requests for presentation in person or remotely and update your IPR disclosures as needed.

CU in person or virtually in Montreal!

Vincent and Marie-José

> Begin forwarded message:
> 
> From: Meetecho IETF support <[email-masked]>
> Subject: [irsg] Cutoff date for requesting remote presentations slots at IETF102
> Date: June 27, 2018 at 10:45:32 AM EDT
> To: [email-masked]
> 
> Dear chairs,
> 
> as usual, please book your remote *presentation* slots at IETF102 by filling out the following form:
> 
>    https://ietf102.conf.meetecho.com/index.php/Remote_presentations
> 
> *The cutoff date is July 13, 2018.*
> 
> You can also check scheduled remote presentations here:
> 
>    https://ietf102.conf.meetecho.com/list.php
> 
> Thanks,
> the Meetecho team
>

---

From: whyeung <[email-masked]>
Date: Thu, 28 Jun 2018 13:58:40 +0800

Hi Vincent and Marie-Jose,

I have successfully entered my remote presentation here

https://ietf102.conf.meetecho.com/list.php <https://ietf102.conf.meetecho.com/list.php>
> and update your IPR disclosures as needed

Where can I do this?  I suppose this refers to all the patents related to the presentation I am going to make.

Thanks a lot.

Raymond

> On 28 Jun 2018, at 3:33 AM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
>> From: Meetecho IETF support <[email-masked] <mailto:[email-masked]>>
>> To: [email-masked] <mailto:[email-masked]>
>> 
>> Dear chairs,
>> 
>>    https://ietf102.conf.meetecho.com/index.php/Remote_presentations <https://ietf102.conf.meetecho.com/index.php/Remote_presentations>
>> 
>>    https://ietf102.conf.meetecho.com/list.php <https://ietf102.conf.meetecho.com/list.php>
>> 
>> Thanks,
>> the Meetecho team
>> 
>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 28 Jun 2018 09:30:14 -0400

Here is the site. It’s IETF but it’s the same for the IRTF.

https://datatracker.ietf.org/ipr/new-specific/ <https://datatracker.ietf.org/ipr/new-specific/>

mjm
> On Jun 28, 2018, at 1:58 AM, whyeung <[email-masked]> wrote:
> 
>> On 28 Jun 2018, at 3:33 AM, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> wrote:
>>