Subject: [nwcrg] Note taker for tomorrow

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 18 Jul 2018 11:11:40 -0400

In order to save time tomorrow if you plan to attend the meeting and would like to help with note taking please email us directly.

Marie-José  & VIncent

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

---

From: Vincent Roca <[email-masked]>
Date: Thu, 19 Jul 2018 06:44:10 -0400

Otherwise, if you intend to participate/listen remotely, here’s the info:
● Today’s slides
• https://datatracker.ietf.org/meeting/102/session/nwcrg/

● Remote participation

• Meetecho: http://www.meetecho.com/ietf102/nwcrg 

• about... http://ietf.org/how/meetings/102/remote/ 

cheers,

  Vincent

> Le 18 juil. 2018 à 11:11, Marie-Jose Montpetit <[email-masked]> a écrit :
>