Subject: Re: [nwcrg] [irsg] Cutoff date for requesting remote presentations slots at IETF102

From: whyeung <[email-masked]>
Date: Sat, 14 Jul 2018 14:50:32 +0800

I gave a talk at NCWRG in 2014, and I have found the following disclosure:

The Chinese University of Hong Kong’s Statement about IPR related to BATS: An efficient network coding solution for packet loss networks <2014-03-15>

So I suppose this time it is an update.  

Questions:

1. I believe last time I disclosed our first patent filed on BATS codes in 2010.  Where can I find that record?

2. We have two subsequent patents.  For this update, should I disclose all the 3 patents (i.e., disclose the 2010 patent again).

3. In Section V, there seems to be space for only 1 patent. 

Thanks.

Raymond

> On Jun 28, 2018, at 9:30 PM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> Here is the site. It’s IETF but it’s the same for the IRTF.
> 
> https://datatracker.ietf.org/ipr/new-specific/ <https://datatracker.ietf.org/ipr/new-specific/>
> 
> mjm
>> On Jun 28, 2018, at 1:58 AM, whyeung <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Vincent and Marie-Jose,
>> 
>> I have successfully entered my remote presentation here
>> 
>> https://ietf102.conf.meetecho.com/list.php <https://ietf102.conf.meetecho.com/list.php>
>>> and update your IPR disclosures as needed
>> 
>> Where can I do this?  I suppose this refers to all the patents related to the presentation I am going to make.
>> 
>> Thanks a lot.
>> 
>> Raymond
>> 
>>> On 28 Jun 2018, at 3:33 AM, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Raymond: please find the registration for your remote presentation at IETF 102.
>>> 
>>> List: please send us your requests for presentation in person or remotely and update your IPR disclosures as needed.
>>> 
>>> CU in person or virtually in Montreal!
>>> 
>>> Vincent and Marie-José
>>> 
>>>> Begin forwarded message:
>>>> 
>>>> From: Meetecho IETF support <[email-masked] <mailto:[email-masked]>>
>>>> Subject: [irsg] Cutoff date for requesting remote presentations slots at IETF102
>>>> Date: June 27, 2018 at 10:45:32 AM EDT
>>>> To: [email-masked] <mailto:[email-masked]>
>>>> 
>>>> Dear chairs,
>>>> 
>>>> as usual, please book your remote *presentation* slots at IETF102 by filling out the following form:
>>>> 
>>>>    https://ietf102.conf.meetecho.com/index.php/Remote_presentations <https://ietf102.conf.meetecho.com/index.php/Remote_presentations>
>>>> 
>>>> *The cutoff date is July 13, 2018.*
>>>> 
>>>> You can also check scheduled remote presentations here:
>>>> 
>>>>    https://ietf102.conf.meetecho.com/list.php <https://ietf102.conf.meetecho.com/list.php>
>>>> 
>>>> Thanks,
>>>> the Meetecho team
>>>> 
>>> 
>> 
>

---

From: Vincent Roca <[email-masked]>
Date: Sun, 15 Jul 2018 08:24:16 -0400

Dear Raymond,

Regarding your questions:

- you made a presentation during IETF89, and indeed, your slides mentioned the existence of IPR
	https://www.ietf.org/proceedings/89/slides/slides-89-nwcrg-5.pdf

- I’ve tried to find an official IPR disclosure, using the IETF tool:
	https://datatracker.ietf.org/ipr/search/
  but haven’t found anything.
  Doing an IPR disclosure using the official tool is the right way to proceed (it’s more searchable than
  hidden within slides).
	https://datatracker.ietf.org/ipr/about/

- regarding section V of the IPR disclosure form, you’re right, but it didn’t prevent anyone to declare
  multiple patents at the same time. For instance:
	https://datatracker.ietf.org/ipr/2554/

Do not hesitate to ask me if something is unclear.
And please, send me slides ahead of time (updates are possible til a few minutes before session start).
The same applies of course to everybody.

Cheers,

  Vincent

> Le 14 juil. 2018 à 02:50, whyeung <[email-masked]> a écrit :
> 
>> On Jun 28, 2018, at 9:30 PM, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> wrote:
>> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: whyeung <[email-masked]>
Date: Mon, 16 Jul 2018 21:14:40 +0800

Hi Vincent,

The datatracker does not seem to be very good for searching.  I found this one:

https://datatracker.ietf.org/ipr/2325/

Last time I actually reported a number of patents in Section V.  However, under the new format of the disclosure, I can only input one patent in Section V.  But I really want to enter all the patents under

The Chinese University of Hong Kong's Statement about IPR related to BATS: An efficient network coding solution for packet loss networks

Do you know the way to do it?

Thanks and regards.

Raymond

> On Jul 15, 2018, at 8:24 PM, Vincent Roca <[email-masked]> wrote:
> 
> Dear Raymond,
> 
> 	https://www.ietf.org/proceedings/89/slides/slides-89-nwcrg-5.pdf <https://www.ietf.org/proceedings/89/slides/slides-89-nwcrg-5.pdf>
> 
> 	https://datatracker.ietf.org/ipr/search/ <https://datatracker.ietf.org/ipr/search/>
> 	https://datatracker.ietf.org/ipr/about/ <https://datatracker.ietf.org/ipr/about/>
> 
> 	https://datatracker.ietf.org/ipr/2554/ <https://datatracker.ietf.org/ipr/2554/>
> 
>> Le 14 juil. 2018 à 02:50, whyeung <[email-masked] <mailto:[email-masked]>> a écrit :
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Vincent Roca <[email-masked]>
Date: Tue, 17 Jul 2018 14:17:34 -0400

Hello Raymond,

Great you found it. Regarding your question, I suggest you contact the IETF Secretariat at [email-masked] <mailto:[email-masked]>
directly because I won’t be able to answer.

There’s no urgency, the group knows what the situation is as you have always been very clear on IPR
considerations. Thanks.

Regards,

  Vincent

> Le 16 juil. 2018 à 09:14, whyeung <[email-masked]> a écrit :
> 
> Hi Vincent,
> 
> https://datatracker.ietf.org/ipr/2325/ <https://datatracker.ietf.org/ipr/2325/>
> 
>> On Jul 15, 2018, at 8:24 PM, Vincent Roca <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear Raymond,
>> 
>>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>>