Subject: Re: [nwcrg] [Qirg] Maximum entanglement and quantum teleportation

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 5 Jul 2018 10:17:49 -0400

> snip/snip
I am copying the nwcrg who is looking a novel NC implementations. I read your papers and it is interesting. Maybe we could talk in Montreal if you are there?

mjm
(as co-Chair of nwcrg)

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> 
> What entanglement may give us is improvement in number of communication rounds to achieve a certain task with a certain probability of success. This is a field known as quantum communication complexity. A short paper on the topic that I’m afraid assumes quite a bit of the reader is https://homepages.cwi.nl/~rdewolf/qcommcompl.pdf <https://homepages.cwi.nl/~rdewolf/qcommcompl.pdf>
> A survey that’s unfortunately almost two decades old, by one of the originators of the field, is 
> https://arxiv.org/abs/quant-ph/0101005 <https://arxiv.org/abs/quant-ph/0101005>
> Even though this area is critically important to quantum networking, I’ll blush and admit I don’t know as much about it as I should.
> 
> If you’re after network efficiency, one example is quantum network coding. It’s analogous to classical network coding, but with one caveat. Classically, the receiving nodes can reconstruct not just one of the source messages, but some (all?) of them (all in the case of the common butterfly network example, not sure about more complex networks). But in quantum network coding, each receiver only gets to build entanglement with *one* of the sources. The advantage is that it reduces utilization on bottleneck nodes in the network. My group didn’t originate the idea, but we’ve done work on figuring out how to make it work using repeaters. See
> https://arxiv.org/abs/1710.04827 <https://arxiv.org/abs/1710.04827>
> https://arxiv.org/abs/1508.02141 <https://arxiv.org/abs/1508.02141>
> https://arxiv.org/abs/1205.3745 <https://arxiv.org/abs/1205.3745>
> 
> 		—Rod
>

---

From: Rodney Van Meter <[email-masked]>
Date: Thu, 5 Jul 2018 23:23:02 +0900

Sadly, I won’t be in Montreal. I will be in Bangkok, though I may not be able to be there for the whole week.

		—Rod

> On Jul 5, 2018, at 11:17 PM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> 
> 
> 
>> snip/snip
> [email-masked] <mailto:[email-masked]>
> [email-masked]
> +1-781-526-2661
> @SocialTVMIT
> 
>>