Subject: [nwcrg] Interim

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 23 Jul 2018 11:50:30 -0400

Hello all and hope you enjoy the summer as get some rest after the hectic IETF week.

As you saw from the minutes or heard in person at the meeting we are planning an interim for end of September to move the codec aspects forward and prepare for a potential hackaton in IETF 103.

There is a ICN conference in Boston until the 24 so we had socialized the 25th. But we also thought of the 26 or 27th at INRIA since there is a critical mass of researchers close by or in the same time zone and last year’s interim was in Boston.

So here are a few questions:
1, should we have an interim?
2. what date would be preferable and would people prefer a in-person or virtual participation?
3. what other topics should we address?

I understand many people will be on vacation soon (or already are) so we are going to accumulate the answers and come up with a decision next month (post SIGCOMM). 

VIncent and Marie-José

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
@SocialTVMIT

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Mon, 30 Jul 2018 09:23:13 +0200

Dear all,
Would most like to participate remotely if possible (all the dates 
currently works for me).

All the best,
Morten

On 07/23/2018 05:50 PM, Marie-Jose Montpetit wrote:
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg