Subject: [nwcrg] Interim Meeting - September 25 2018

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 3 Sep 2018 10:43:31 -0400

Hello everyone and happy Labor day for those in US and Canada!

We plan to have an interim meeting on September 25th. We are looking at a virtual meeting but depending on the attendance could think of in person in Cambridge MA.  We will update the wiki to allow registration but you can email us personally also.

While we want to use this announcement to request presentations we want to use the meeting for at least:
- preparation for the 103 Hackaton for the RLC open-source codec
- QUIC FEC update
- specific code draft updates: RLC, TETRYS, RLNC

Vincent and Marie-José

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Fri, 7 Sep 2018 10:51:21 +0200

Hi Vincent and Marie-José,
Thanks for the initiative and sorry for late response.

Would be happy to participate, but the 25th we are blocked as we are 
demo'ing at the http://www.5gsummit.org/dresden/

Any chance it could be pushed back?

All the best,
Morten

On 09/03/2018 04:43 PM, Marie-Jose Montpetit wrote:
> We plan to have an interim meeting on September 25th. We are looking 
> at a virtual meeting but depending on the attendance could think of in 
> person in Cambridge MA.  We will update the wiki to allow registration 
> but you can email us personally also.
>
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> +1-781-526-2661
> @SocialTVMIT
>
>
>
>
>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 7 Sep 2018 05:26:45 -0400

These weeks are very busy :) How about the 26th? The next week there is a Holiday in Germany too.

> On Sep 7, 2018, at 4:51 AM, Morten V. Pedersen <[email-masked]> wrote:
> 
> Would be happy to participate, but the 25th we are blocked as we are demo'ing at the http://www.5gsummit.org/dresden/ <http://www.5gsummit.org/dresden/>
> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>