Subject: [nwcrg] Congestion Control and Network Coding

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 25 Sep 2018 13:30:45 -0400

As mentioned at the interim this morning we want to revive the topic of NC and CC as we move to a open source codec and moving on to the QUIC implementation.

While I can help I am not a CC expert so should we have a draft on how CC and NC interoperate and then coordinate with the ICCRG especially for how to use BBR or AI-assisted CC?

Thanks

mjm

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

---

From: Emmanuel Lochin <[email-masked]>
Date: Wed, 26 Sep 2018 11:19:52 +0200

Dear Marie-Jose, all,

I think we should not be CC dependent (e.g. BBR, CUBIC, Westwood, Hybla, 
...) and should firstly investigate a at high level the interactions 
between delay-based, loss-based, hybrid with/without rate-based, 
window-based CC and NC.

EL

Le 25/09/2018 à 19:30, Marie-Jose Montpetit a écrit :
> As mentioned at the interim this morning we want to revive the topic 
> of NC and CC as we move to a open source codec and moving on to the 
> QUIC implementation.
>
> While I can help I am not a CC expert so should we have a draft on how 
> CC and NC interoperate and then coordinate with the ICCRG especially 
> for how to use BBR or AI-assisted CC?
>
> Thanks
>
> mjm
>
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> +1-781-526-2661
> @SocialTVMIT
>
>
>
>
>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

-- 
Emmanuel LOCHIN
Professeur ISAE
ISAE SUPAERO - Institut Supérieur de l'Aéronautique et de l'Espace
10 avenue Edouard Belin - BP 54032 - 31055 TOULOUSE CEDEX 4 FRANCE -
http://www.isae-supaero.fr
Tel +33 5 61 33 84 85 - Fax (+33) 5 61 33 83 45
Web : http://personnel.isae.fr/emmanuel-lochin/

Stop aux idÃ©es reÃ§ues! Entrez dans la Science sur les campus de lâ€™ISAE-SUPAERO et de lâ€™ENAC pour la JournÃ©e Portes Ouvertes du 13 octobre 2018.
Ouverture de 10h/18h, plus dâ€™infos sur isae-supaero.fr et enac.fr.

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 26 Sep 2018 06:21:56 -0400

I think this is what I meant :)

mjm

> On Sep 26, 2018, at 5:19 AM, Emmanuel Lochin <[email-masked]> wrote:
> 
> Dear Marie-Jose, all,
> 
> I think we should not be CC dependent (e.g. BBR, CUBIC, Westwood, Hybla, ...) and should firstly investigate a at high level the interactions between delay-based, loss-based, hybrid with/without rate-based, window-based CC and NC.
> 
> EL
> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
> 
> -- 
> Emmanuel LOCHIN
> Professeur ISAE
> http://www.isae-supaero.fr <http://www.isae-supaero.fr/>
> Web : http://personnel.isae.fr/emmanuel-lochin/ <http://personnel.isae.fr/emmanuel-lochin/>
> 
>    <https://www.isae-supaero.fr/>