Subject: Re: [nwcrg] Adoption of the draft-matsuzono-nwcrg-nwc-ccn-reqs as a RG document

From: Vincent Roca <[email-masked]>
Date: Mon, 10 Sep 2018 15:30:21 +0200

Dear authors et al.,

Sorry for this late answer…

Since discussion on accepting this I-D during IETF102 meeting was positive, since nobody objected on the list,
it is officially accepted as a RG document.

This document addresses important aspects of CCN (and ICN) when Network Coding is added.
The progress made by the team since the original version, as regards both ICNRG and NWCRG groups, lead us to
the point that both both groups were ready to accept it as a RG document.

After discussions with Allison and the three ICNRG chairs, it was jointly decided: 
- to host this I-D within the NWCRG group (it will be a NWCRG Item document), and
- to have Dave Oran (from ICNRG) as shepherd.

Thanks to all of you, chairs included.

Regards,

  Marie-José and Vincent

> Le 23 juil. 2018 à 17:56, Marie-Jose Montpetit <[email-masked]> a écrit :
> 
> Hello all:
> 
> At the meeting last week it was proposed to adopt draft-matsuzono-nwcrg-nwc-ccn-reqs as a RG document. This email is to ask the community if they have an issue with this and also to recruit readers and commenter to push it forward.
> 
> Vincent and Marie-José
> 
> 
> Marie-Jose Montpetit, Ph.D.
> [email-masked] <mailto:[email-masked]>
> [email-masked]
> @SocialTVMIT

---

From: Cedric Adjih <[email-masked]>
Date: Mon, 24 Sep 2018 16:36:46 +0200 (CEST)

Dear all, 

This comes late, but I'm sending this email as support for this ICN & Network Coding document. 

Also I'd like to say that we are a number of people (around Paris-Saclay) interested on the topic; we found ICN gives excellent freedom to construct sophisticated protocols for network coding, 
and we would very be interested to read and comment versions of the document. 

best regards, 
-- Cedric Adjih 
Researcher Inria 

De: "Vincent Roca" <[email-masked]> 
À: "Hitoshi Asaeda" <[email-masked]>, "Cedric Westphal" <[email-masked]>, "kazuhisa matsuzono" <[email-masked]> 
Cc: "nwcrg" <[email-masked]>, "Börje Ohlman" <[email-masked]>, "David R. Oran" <[email-masked]>, "Dirk Kutscher" <[email-masked]> 
Envoyé: Lundi 10 Septembre 2018 15:30:21 
Objet: Re: [nwcrg] Adoption of the draft-matsuzono-nwcrg-nwc-ccn-reqs as a RG document 

BQ_BEGIN
Dear authors et al., 

Regards, 

Marie-José and Vincent 

BQ_BEGIN

Le 23 juil. 2018 à 17:56, Marie-Jose Montpetit < [ mailto:[email-masked] | [email-masked] ] > a écrit : 

Hello all: 

At the meeting last week it was proposed to adopt d raft-matsuzono-nwcrg-nwc-ccn-reqs as a RG document. This email is to ask the community if they have an issue with this and also to recruit readers and commenter to push it forward. 

Vincent and Marie-José 

Marie-Jose Montpetit, Ph.D. 
[ mailto:[email-masked] | [email-masked] ] 
[ mailto:[email-masked] | [email-masked] ] 
@SocialTVMIT 

BQ_END

_______________________________________________ 
nwcrg mailing list 
[email-masked] 
https://www.irtf.org/mailman/listinfo/nwcrg 
BQ_END

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 24 Sep 2018 10:42:40 -0400

Thanks.

As per your request for ICN people you should join the icnrg list if you have not done it already.  There is quite a large group at CISCO Paris and their affiliated universities.

mjm

[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On Sep 24, 2018, at 10:36 AM, Cedric Adjih <[email-masked]> wrote:
> 
>   Dear all,
> 
> Le 23 juil. 2018 à 17:56, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> a écrit :
> 
> Hello all:
> 
> [email-masked] <mailto:[email-masked]>
> @SocialTVMIT
> 
>