Subject: [nwcrg] About FEC and NC performance evaluation

From: Vincent Roca <[email-masked]>
Date: Wed, 26 Sep 2018 09:32:22 +0200

As discussed during the interim (and suggested during IETF 102), FEC and NC performance evaluation
is an important topic that the group could (should?) consider.

You’ll find a few ideas in the slides presented during the interim
	https://github.com/irtf-nwcrg/rg-materials/blob/master/interim-2018-09/nwcrg_interim_evaluation_metrics_and_methodology.pdf <https://github.com/irtf-nwcrg/rg-materials/blob/master/interim-2018-09/nwcrg_interim_evaluation_metrics_and_methodology.pdf>
but everything remains to be done.

A first expected output would be an I-D on the topic, but also, in a second step, an open-source performance
evaluation tool leveraging on the sw-fec-codec once available.

If you’re interested to participate, tell us and we will share ideas and discuss how we can move forward.

Cheers,

   Marie-Jose and Vincent

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Thu, 27 Sep 2018 13:48:37 +0200

Hi Vincent and all,
Having a common tool + evaluation metrics is definitely worthwhile.

So +1 on that from here.

- M

On 09/26/2018 09:32 AM, Vincent Roca wrote:
> https://github.com/irtf-nwcrg/rg-materials/blob/master/interim-2018-09/nwcrg_interim_evaluation_metrics_and_methodology.pdf
> *If you’re interested to participate, tell us and we will share ideas 
> and discuss how we can move forward.*
> *
> *
> Cheers,
>
>    Marie-Jose and Vincent
>
>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg