Subject: [nwcrg] About the "Computing In the Network" (COIN) group proposal

From: Vincent Roca <[email-masked]>
Date: Thu, 11 Oct 2018 15:12:34 +0200

Dear all,

FYI.

At the nwcrg interim meeting the idea of adding in-network computation to enable more efficient coding was mentioned.
Hence with those relationships with nwcrg, a new research group proposal is under discussion, namely 
		"Computing in the Network" (COIN).

A side meeting will take place during IETF 103 on Nov. 9th, at 10am.
All details, including a description of the proposed work, can be found at:
		https://trac.ietf.org/trac/irtf/wiki/coin

Cheers,

  Vincent

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 11 Oct 2018 09:22:33 -0400

Thanks Vincent! We do not have a mailing list yet but if you want to be added to our “un-official list” email me personally.

mjm

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On Oct 11, 2018, at 9:12 AM, Vincent Roca <[email-masked]> wrote:
> 
> Dear all,
> 
> FYI.
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Fernando Ramos <[email-masked]>
Date: Thu, 11 Oct 2018 14:38:05 +0100

Hi,

Many thanks Vincent.

On a related note that may be of interest, we are organising a Dagstuhl seminar on programmable data planes:

https://www.dagstuhl.de/en/program/calendar/semhp/?semnr=19141

and one of the topics we hope to discuss there are these new use cases for PDPs, such as coding. I will be taking note of any thoughts shared here (or on the new mailing list) on the topic, as they will certainly offer good input to our seminar. So I am looking forward for all discussions on the issue.    

Cheers,

Fernando

> No dia 11/10/2018, às 14:12, Vincent Roca <[email-masked]> escreveu:
> 
> Dear all,
> 
> FYI.
>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 11 Oct 2018 10:05:42 -0400

Thanks a lot!

mjm

> On Oct 11, 2018, at 9:38 AM, Fernando Ramos <[email-masked]> wrote:
> 
> Hi,
> 
> Many thanks Vincent.
>