Subject: [nwcrg] IETF104 draft agenda

From: Vincent Roca <[email-masked]>
Date: Wed, 6 Mar 2019 16:53:34 +0100

Dear all,

In order to prepare IETF 104 meeting, you will find a draft agenda at:
	https://github.com/irtf-nwcrg/rg-materials/blob/master/ietf104-2019-03/ietf104_nwcrg_agenda.md <https://github.com/irtf-nwcrg/rg-materials/blob/master/ietf104-2019-03/ietf104_nwcrg_agenda.md>

Please tell us:
 - if you want to present something that is not listed (or the opposite);
 - if you want to clarify the title/need less or more time/…

If you are planning to present remotely, please tell us rapidly since we need to inform the Meetecho team
to arrange things.

FYI, here are a few important dates:
2019-03-11 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59.
2019-03-11 (Monday): Standard rate registration and payment cut-off at UTC 23:59..
Cheers,

   Marie-José and Vincent

---

From: Vincent Roca <[email-masked]>
Date: Thu, 14 Mar 2019 09:32:27 +0100

Hello everybody,

We didn’t receive any feedback since last week, so the agenda is assumed to be okay for you all.
It is uploaded it to IETF materials site:
	https://datatracker.ietf.org/meeting/materials/ <https://datatracker.ietf.org/meeting/materials/>
in addition to our github repo.
That being said, do not hesitate to ask for changes, especially as we have spare time...

Cheers,

  Marie-Jose and Vincent

> Le 6 mars 2019 à 16:53, Vincent Roca <[email-masked]> a écrit :
> 
> Dear all,
>