Subject: [nwcrg] Traces for packet losses over SATCOM links

From: Kuhn Nicolas <[email-masked]>
Date: Fri, 24 May 2019 15:36:41 +0000

Hi,

We have just released some traces that may find suitable for assessing the performance of your codes.
https://wiki.net4sat.org/doku.php?id=opensand:emulated_satcom_features:physical:attenuation:attenuation_example:index

In short, the CSV you can find on this page show:
#time (s) #attenuation (dB)
0 0
10 40
20 0

When the attenuation is 0 dB, there are no losses.
When the attenuation is 40 dB, packets are lost.

I hope you find it useful.

Cheers,

Nico

---

From: <[email-masked]>
Date: Sat, 25 May 2019 01:15:26 +0000

Dear Nicolas,

Can you please provide some more details about the traces (i.e. central frequency, speed of the train, link budget, etc.)?

Thank you,

Tomaso

Sent from my iPhone

On 24. May 2019, at 23:38, Kuhn Nicolas <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

We have just released some traces that may find suitable for assessing the performance of your codes.
https://wiki.net4sat.org/doku.php?id=opensand:emulated_satcom_features:physical:attenuation:attenuation_example:index<https://wiki.net4sat..org/doku.php?id=opensand:emulated_satcom_features:physical:attenuation:attenuation_example:index>

Cheers,

Nico

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Mon, 27 May 2019 09:09:14 +0200

Hi Nico,
I can't seem to get the link working.

All the best,
Morten

On 5/24/19 5:36 PM, Kuhn Nicolas wrote:
> <https://wiki.net4sat..org/doku.php?id=opensand:emulated_satcom_features:physical:attenuation:attenuation_example:index> 
>
>
> [email-masked]

---

From: "Wheelock, Ian" <[email-masked]>
Date: Mon, 27 May 2019 09:20:41 +0000

The URL has an extra ‘.’ Between net4sat and org, change the “..” to “.” and the link works

From: nwcrg <[email-masked]> on behalf of Morten Pedersen <[email-masked]>
Date: Monday 27 May 2019 at 08:09
To: "[email-masked]" <[email-masked]>
Subject: Re: [nwcrg] Traces for packet losses over SATCOM links
Resent-From: Ian Wheelock <[email-masked]>

Hi Nico,

All the best,
Morten

Cheers,

Nico

nwcrg mailing list

https://www.irtf.org/mailman/listinfo/nwcrg<https://nam01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fnwcrg&data=01%7C01%7CIan.Wheelock%40arris.com%7C32c9e22019ad4ce8cc9508d6e27242af%7Cf27929ade5544d55837ac561519c3091%7C1&sdata=9tfWxIsGC3SX0MitaC1TDlZUlAkF8HZiYuVHzHvIQ2E%3D&reserved=0>