Subject: [nwcrg] Call for agenda items

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 1 Jul 2019 09:17:37 -0700

Hi coding community! And welcome to my home town for IETF105.

We need agenda items including updates on current drafts and ideas for NC.

We already have requests on satellite and QUIC. Other?

And while we have a really weird slot - Friday am - it may be ideal for
remote participation.

VM

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

---

From: Vincent Roca <[email-masked]>
Date: Tue, 9 Jul 2019 13:30:13 +0200

Hello,

We are still in the process of collecting requests for agenda items.
We have prepared a first (very preliminary) draft:
	https://github.com/irtf-nwcrg/rg-materials/blob/master/ietf105-2019-07_montreal/ietf105_nwcrg_agenda.md <https://github.com/irtf-nwcrg/rg-materials/blob/master/ietf105-2019-07_montreal/ietf105_nwcrg_agenda.md>
	https://datatracker.ietf.org/meeting/105/materials/agenda-105-nwcrg-00 <https://datatracker.ietf.org/meeting/105/materials/agenda-105-nwcrg-00>

There’s room and questions on potential items. Please come back to Marie-Jose and myself rapidly.

Also, if you plan to present remotely, please tell Marie-Jose and myself. We need to inform the meetecho
team rapidly.

Cheers,

  Marie-Jose and Vincent

> Le 1 juil. 2019 à 18:17, Marie-Jose Montpetit <[email-masked]> a écrit :
> 
> And while we have a really weird slot - Friday am - it may be ideal for remote participation..
> 
> VM
> 
> 
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>_______________________________________________
> nwcrg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>