Subject: [nwcrg] my review of draft-irtf-nwcrg-network-coding-satellites-05

From: "Stuart William Card" <[email-masked]>
Date: Thu, 25 Jul 2019 13:11:18 -0400

My review is attached; I apologize for its lateness.

This is the first time I have done this (at least, since the early days of
Mobile IP, and things have changed since then).

Most of my comments are with regard to typographical errors or the like.

The comments marked with "*" are more substantive.

I look forward to seeing many of you tomorrow.

-- 
Stuart W. Card, VP & Chief Scientist
Critical Technologies Inc. (CTI)
<[email-masked]>

---

From: Vincent Roca <[email-masked]>
Date: Thu, 25 Jul 2019 14:13:41 -0400

Thanks a lot for your detailed review, Stuart.
This is useful.

 Cheers,   Vincent

> Le 25 juil. 2019 à 13:11, Stuart William Card <[email-masked]> a écrit :
> 
> <card-review-of-draft-irtf-nwcrg-network-coding-satellites-05.txt>_______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Emmanuel Lochin <[email-masked]>
Date: Sat, 27 Jul 2019 08:02:25 +0200

Many thanks Stuart for this review, as soon as Nicolas returns from 
Montreal we will have a look to your review.

Cheers,

Emmanuel

Le 25/07/2019 à 20:13, Vincent Roca a écrit :
>> Le 25 juil. 2019 à 13:11, Stuart William Card <[email-masked] 
>> <mailto:[email-masked]>> a écrit :
>>
>> <[email-masked] <mailto:[email-masked]>>
>> [email-masked] <mailto:[email-masked]>
> _______________________________________________
> nwcrg mailing list
> [email-masked]

-- 
Emmanuel LOCHIN
Professeur ISAE
ISAE SUPAERO - Institut Supérieur de l'Aéronautique et de l'Espace
10 avenue Edouard Belin - BP 54032 - 31055 TOULOUSE CEDEX 4 FRANCE -
http://www.isae-supaero.fr
Tel +33 5 61 33 84 85 - Fax (+33) 5 61 33 83 45
Web : http://personnel.isae.fr/emmanuel-lochin/