Subject: [nwcrg] Should the group adopt draft "Coding and congestion control in transport"?

From: Vincent Roca <[email-masked]>
Date: Mon, 25 Nov 2019 15:09:54 +0100

Dear all,

It was suggested during ietf106 meeting to promote the following document as RG Item draft:

	Coding and congestion control in transport 
	https://datatracker.ietf.org/doc/html/draft-kuhn-coding-congestion-transport

Many feedback have already been received during the meeting, mostly positive. We, co-chairs,
also highlighted that this document has been long awaited.

When asked whether we should adopt it, nobody objected among those physically or remotely 
(meetecho) present. We would now like to confirm this on the list.

If you object to having this I-D be RG Item draft, please tell us by Monday Dec. 2nd.

Cheers,

  Marie-Jose and vincent

---

From: Michael Welzl <[email-masked]>
Date: Mon, 25 Nov 2019 19:18:44 +0500

I agree that this would be good to accept.

Cheers,
Michael

Sent from my iPhone

> On 25 Nov 2019, at 19:10, Vincent Roca <[email-masked]> wrote:
> 
> Dear all,
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Cedric Adjih <[email-masked]>
Date: Mon, 25 Nov 2019 15:40:29 +0100 (CET)

I am also strongly in favor of adopting this document as a RG document, 

best regards, 
-- Cedric 

De: "Michael Welzl" <[email-masked]> 
À: "Vincent Roca" <[email-masked]> 
Cc: "nwcrg" <[email-masked]>, "Marie-Jose Montpetit" <[email-masked]> 
Envoyé: Lundi 25 Novembre 2019 15:18:44 
Objet: Re: [nwcrg] Should the group adopt draft "Coding and congestion control in transport"? 

BQ_BEGIN

Sent from my iPhone 

BQ_BEGIN

BQ_END

BQ_BEGIN

Dear all, 

Coding and congestion control in transport 
[ https://datatracker.ietf.org/doc/html/draft-kuhn-coding-congestion-transport | https://datatracker.ietf.org/doc/html/draft-kuhn-coding-congestion-transport ] 

Cheers, 

Marie-Jose and vincent 

BQ_END

BQ_END

---

From: David Oran <[email-masked]>
Date: Mon, 25 Nov 2019 09:55:07 -0500

+1
DaveO

___________________________
iDevice - please excuse typos.

> On Nov 25, 2019, at 9:40 AM, Cedric Adjih <[email-masked]> wrote:
> 
>