Subject: [nwcrg] Side meeting on QUIC performance over high BDP networks

From: Kuhn Nicolas <[email-masked]>
Date: Wed, 20 Nov 2019 02:41:45 +0000

Hi,

Satellites are fun and we are sending bits in space ! However, this can come with some challenges.
To speak about these challenges, we are organizing a side meeting on QUIC performance over high BDP networks :
               Today at 3pm30 in Bras Basah

== Objective ==
There are multiple drafts related to the performance of QUIC over large BDP networks (draft -kuhn-quic-4-sat, draft-kuhn-quic-0rtt-bdp, draft-ietf-quic-recovery) or related to the performance of encrypted protocols in general (draft-fairhurst-tsvwg-cc). The objective of this workshop is to gather people interested in such activity and discuss the best way towards better end user experience in this use case.

== Agenda ==
High BDP : focus on SATCOM challenges for QUIC
Challenge : SWOT analysis of QUIC in SATCOM
What are the problems ?
What are our options to go forward ?
Any other activity on QUIC over SATCOM we are/were not aware of ?
Open questions for discussion

== Remote participation ==
We are working on a solution for potential remote participants.
If you are interested in remote participation, please let us know.
The meeting will not be recorded, but meeting material will be shared (see below).

== Meeting material ==
Meeting material (slides and minutes) will be sent to the [email-masked]<mailto:[email-masked]> mailing list.
Join the mailing list if you are interested.

Thanks,

Nico, Gorry and Emile

---

From: Kuhn Nicolas <[email-masked]>
Date: Mon, 25 Nov 2019 14:12:01 +0000

Hi,

Thank you all for coming to the "QUIC for high BDP" side-meeting.
We hope you found it positive and useful - at least, we did and have plans for future, thanks a lot.
If you are interesting in the topic, please subscribe to the EToSat mailing list [https://www.ietf.org/mailman/listinfo/etosat].
Slides for all talks will be posted to a web page and a link sent to the [email-masked] mailing list.

Time was flying for our 1 hour slot and we could not dedicate more time to discuss how the proxy approach could be combined with a satellite network.
We propose to continue the discussion on that topic on the MASQUE mailing list [https://www.ietf.org/mailman/listinfo/masque].
Even if SATCOM is not the core target of this work, it seems to be a relevant use-case (among others) for MASQUE.

Kind regards,

Nicolas, Gorry and Emile

De : Kuhn Nicolas
Envoyé : mercredi 20 novembre 2019 03:42
À : [email-masked]; [email-masked]; IETF QUIC WG <[email-masked]>; [email-masked]; [email-masked]
Cc : G Fairhurst <[email-masked]>; 'STEPHAN Emile RD-CORE-LAN' <[email-masked]>
Objet : Side meeting on QUIC performance over high BDP networks

Hi,

== Objective ==

== Agenda ==

== Meeting material ==

Thanks,

Nico, Gorry and Emile