Subject: [nwcrg] Virtual NWCRG meeting planification and call for agenda items

From: Vincent Roca <[email-masked]>
Date: Mon, 16 Mar 2020 19:15:19 +0100

Dear all,

As you know IETF 107 physical meeting has been cancelled and will go virtual.
Concerning the hackathon @ IETF 107, this latter has been cancelled but will NOT be replaced by any virtual version
(unlike what I said earlier).

Consequently we are planning a fully virtual NWCRG meeting (only). 

We received day suggestions from IESG in order to minimise RG and WG conflicts as much as possible. Following these 
guidelines, our meeting could take place on Tuesday March 31st.

We are free to choose a time within their recommended day that works for most participants in the group, with the knowledge
that in some time zones it may be the day before or the day after.

At this point we are collecting proposals in order to:
- build our agenda
- identify a potential timing, depending on who will participate/present

=> Please send us rapidly agenda items you’d like to present.
=> If you are planning to take part without presenting anything, you can tell us too.

We need this information in order to find an appropriate time slot.

Thanks in advance,

  Marie-Jose and Vincent

---

From: Vincent Roca <[email-masked]>
Date: Wed, 25 Mar 2020 13:26:23 +0100

Dear all,

We are obliged to postpone our ietf107 NWCRG virtual meeting, sorry for the inconvenience.
We propose:

	Monday April 6th, 2020, 12h UTC
(meaning for instance: Paris: 2pm, Boston: 8am, Vancouver: 5am, Tokyo: 9pm, Beijing: 8pm)

Currently, only Netconf and NTP WG meetings are scheduled on that day, which
should not create conflicts.

We are still looking for agenda item. Please send us proposals.

Thanks,

    Marie-Jose and Vincent

> Le 16 mars 2020 à 19:15, Vincent Roca <[email-masked]> a écrit :
> 
> Dear all,
>