Subject: [nwcrg] Cancelling IETF 107

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 9 Mar 2020 17:01:07 +0000

There are so many of our team that will not be able to attend
IETF/Vancouver that we are cancelling f2f meeting. We will organize a
virtual later in April or May.

mjm

Marie-José Montpetit, Ph.D.
[email-masked]

---

From: Vincent Roca <[email-masked]>
Date: Mon, 9 Mar 2020 18:14:40 +0100

Dear all,

Independently from our NWCRG meeting cancellation, the SWIF hackathon project is maintained.
I won’t be able to physically participate (no travel authorised outside of France) but I’ll be there remotely on Saturday.
Drop me an email if you intend to participate so that I can set up things...

Sorry for these late changes but the situation was hard to anticipate for all of us.

Cheers,   Vincent and Marie-Jose

> Le 9 mars 2020 à 18:01, Marie-Jose Montpetit <[email-masked]> a écrit :
> 
> There are so many of our team that will not be able to attend IETF/Vancouver that we are cancelling f2f meeting. We will organize a virtual later in April or May.
> 
> mjm
> 
> [email-masked] <mailto:[email-masked]>