Subject: Re: [nwcrg] Virtual NWCRG meeting planification and call for agenda items

From: Vincent Roca <[email-masked]>
Date: Sat, 4 Apr 2020 13:08:01 +0200

Dear all,

Please find attached our virtual meeting agenda, along with the webex connection information (in the agenda, cc’ed below).
It will be a short meeting, if anybody wants to add an item, let us know.

        Webex information:
        Monday, Apr 6, 2020 8:00 am | 1 hour | (UTC-04:00) Eastern Time (US & Canada)
        Meeting number: 618 355 565
        Password: QVb9j6abPj6
        https://ietf.webex.com/ietf/j.php?MTID=m0424f5297e7ee4917e8fb645fbe77335

        Join by video system
        Dial [email-masked]
        You can also dial 173.243.2.68 and enter your meeting number.

        Join by phone
        1-650-479-3208 Call-in toll number (US/Canada)
        1-877-668-4493 Call-in toll free number (US/Canada)
        Access code: 618 355 565

Sorry for this late notice. 

Cheers,     Marie-Jose and Vincent

> Le 25 mars 2020 à 13:26, Vincent Roca <[email-masked]> a écrit :
> 
> Dear all,
> 
> We are obliged to postpone our ietf107 NWCRG virtual meeting, sorry for the inconvenience.
> We propose:
> 
> 	Monday April 6th, 2020, 12h UTC
> (meaning for instance: Paris: 2pm, Boston: 8am, Vancouver: 5am, Tokyo: 9pm, Beijing: 8pm)
> 
> Currently, only Netconf and NTP WG meetings are scheduled on that day, which
> should not create conflicts.
> 
> We are still looking for agenda item. Please send us proposals.
> 
> Thanks,
> 
>     Marie-Jose and Vincent
> 
> 
>> Le 16 mars 2020 à 19:15, Vincent Roca <[email-masked] <mailto:[email-masked]>> a écrit :
>> 
>> Dear all,
>> 
>> As you know IETF 107 physical meeting has been cancelled and will go virtual.
>> Concerning the hackathon @ IETF 107, this latter has been cancelled but will NOT be replaced by any virtual version
>> (unlike what I said earlier).
>> 
>> Consequently we are planning a fully virtual NWCRG meeting (only). 
>> 
>> We received day suggestions from IESG in order to minimise RG and WG conflicts as much as possible. Following these 
>> guidelines, our meeting could take place on Tuesday March 31st.
>> 
>> We are free to choose a time within their recommended day that works for most participants in the group, with the knowledge
>> that in some time zones it may be the day before or the day after.
>> 
>> At this point we are collecting proposals in order to:
>> - build our agenda
>> - identify a potential timing, depending on who will participate/present
>> 
>> => Please send us rapidly agenda items you’d like to present.
>> => If you are planning to take part without presenting anything, you can tell us too.
>> 
>> We need this information in order to find an appropriate time slot.
>> 
>> Thanks in advance,
>> 
>>   Marie-Jose and Vincent
>

---

From: Vincent Roca <[email-masked]>
Date: Mon, 6 Apr 2020 11:54:39 +0200

Dear all,

A kind reminder to tell you we’ll held our virtual meeting this day, in 2 hours from now.
Connection details through webex below.

Material uploaded: 
	https://datatracker.ietf.org/meeting/interim-2020-nwcrg-01/session/nwcrg
Material also available on our Github repo: 
	https://github.com/irtf-nwcrg/rg-materials/tree/master/ietf107-2020-03-21_virtual

See you.

   Vincent and Marie-Jose

> Le 4 avr. 2020 à 13:08, Vincent Roca <[email-masked]> a écrit :
> 
> Dear all,
> 
>         https://ietf.webex.com/ietf/j.php?MTID=m0424f5297e7ee4917e8fb645fbe77335 <https://ietf.webex.com/ietf/j.php?MTID=m0424f5297e7ee4917e8fb645fbe77335>
> 
>         Join by video system
>         Dial [email-masked] <mailto:[email-masked]>
> <ietf107_nwcrg_agenda.txt>
> <ietf107_nwcrg_agenda.md>
> 
>> Le 25 mars 2020 à 13:26, Vincent Roca <[email-masked] <mailto:[email-masked]>> a écrit :
>> 
>> Dear all,
>>