Subject: [nwcrg] Mirja Kühlewind's Yes on draft-irtf-nwcrg-network-coding-satellites-13: (with COMMENT)

From: Mirja Kühlewind via Datatracker <[email-masked]>
Date: Tue, 05 May 2020 02:17:41 -0700

Mirja Kühlewind has entered the following ballot position for
draft-irtf-nwcrg-network-coding-satellites-13: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-irtf-nwcrg-network-coding-satellites/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Comments were already sent by mail; repeating here for the record:

I reviewed this document and think it is ready to go.

A few small editorial points: Based on the RFC style guide you cannot have
references in the abstract (meaning just remove the actual reference and only
write RFC8406). Also I think the abstract could be a bit short and more crisp.
And while there is an nice and quiet extensive glossary at the end, there are a
couple of mostly well-know acronyms which might still be worth spelling out on
first occurrence, given the desired audience: mainly FEC, CPE, RTT, and DTN.
And finally the security considerations section is quite short, which is fine
as. I don’t think there is much to discuss, but maybe there is a good reference
to give to another NC document that has more discussion about security
implication…?

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 5 May 2020 14:01:56 +0000

So there is an option to enter a ballot position without sending the mail. I would recommend to only generate the mail if you have comments so you can make sure the authors see this (instead of a review mail you would otherwise have sent).

Mirja

From: irsg <[email-masked]> on behalf of Mallory Knodel <[email-masked]>
Date: Tuesday, 5. May 2020 at 15:49
To: Mirja Kühlewind <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, The IRSG <[email-masked]>
Subject: Re: [irsg] Mirja Kühlewind's Yes on draft-irtf-nwcrg-network-coding-satellites-13: (with COMMENT)

This is cool; but I'm a bit worried that I'll be getting 30 emails of the sort.

On Tue, May 5, 2020 at 5:17 AM Mirja Kühlewind via Datatracker <noreply@ietf..org<mailto:[email-masked]>> wrote:
Mirja Kühlewind has entered the following ballot position for
draft-irtf-nwcrg-network-coding-satellites-13: Yes

The document, along with other ballot positions, can be found here:
https://datatracker.ietf..org/doc/draft-irtf-nwcrg-network-coding-satellites/<https://datatracker.ietf.org/doc/draft-irtf-nwcrg-network-coding-satellites/>

first occurrence, given the desired audience: mainly FEC, CPE, RTT, and DTN..

--
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 5 May 2020 09:49:25 -0400

This is cool; but I'm a bit worried that I'll be getting 30 emails of the
sort.

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 5 May 2020 10:03:25 -0400

Ok, thanks! Very good suggestion on etiquette. -M

On Tue, May 5, 2020 at 10:01 AM Mirja Kuehlewind <
[email-masked]> wrote:

> So there is an option to enter a ballot position without sending the mail.
> I would recommend to only generate the mail if you have comments so you can
> make sure the authors see this (instead of a review mail you would
> otherwise have sent).
>
>
>
> Mirja
>
>
>
>
>
>
>
> *From: *irsg <[email-masked]> on behalf of Mallory Knodel <
> [email-masked]>
> *Date: *Tuesday, 5. May 2020 at 15:49
> *To: *Mirja Kühlewind <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <[email-masked]>, The IRSG <[email-masked]>
> *Subject: *Re: [irsg] Mirja Kühlewind's Yes on
> draft-irtf-nwcrg-network-coding-satellites-13: (with COMMENT)
>
>
>
> noreply@ietf..org <[email-masked]>> wrote:
>
> https://datatracker.ietf..org/doc/draft-irtf-nwcrg-network-coding-satellites/
> <https://datatracker.ietf.org/doc/draft-irtf-nwcrg-network-coding-satellites/>
>
>
>