Subject: [nwcrg] nwcrg - Requested session has been scheduled for IETF 108

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Thu, 16 Jul 2020 12:26:16 -0700

Dear Marie-Jose Montpetit,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    nwcrg Session 1 (0:50 requested)
    Monday, 27 July 2020, Session II 1300-1350
    Room Name: Room 4 size: 4
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/108/sessions/nwcrg.ics

Request Information:

---------------------------------------------------------
Working Group Name: Coding for efficient NetWork Communications Research Group
Area Name: IRTF
Session Requester: Marie-Jose Montpetit

Number of Sessions: 1
Length of Session(s):  50 Minutes
Number of Attendees: 20
Conflicts to Avoid: 
 Chair Conflict: coinrg
 Technology Overlap: qirg tsvarea tsvwg
 Key Participant Conflict: iccrg icnrg irtfopen

People who must be present:
  Marie-Jose Montpetit
  Vincent Roca

Resources Requested:

Special Requests:
  LOOPS BoF
---------------------------------------------------------

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 16 Jul 2020 12:58:30 -0700

Our session for the IETF week.

Vincent & Marie-José

Marie-José Montpetit, Ph.D.
[email-masked]

On July 16, 2020 at 3:26:17 PM, IETF Secretariat ([email-masked]) wrote:

Request Information:

---------------------------------------------------------
Working Group Name: Coding for efficient NetWork Communications Research
Group
Area Name: IRTF
Session Requester: Marie-Jose Montpetit

Number of Sessions: 1

Resources Requested:

Special Requests:
LOOPS BoF