Subject: [nwcrg] nwcrg - Requested session has been scheduled for IETF 109

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 23 Oct 2020 14:16:20 -0700

Dear Vincent Roca,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    nwcrg Session 1 (1:00 requested)
    Tuesday, 17 November 2020, Session II 1430-1530
    Room Name: Room 4 size: 504
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/109/sessions/nwcrg.ics

Request Information:

---------------------------------------------------------
Working Group Name: Coding for efficient NetWork Communications Research Group
Area Name: IRTF
Session Requester: Vincent Roca

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 20
Conflicts to Avoid: 
 Chair Conflict: coinrg
 Technology Overlap: qirg tsvarea tsvwg
 Key Participant Conflict: iccrg icnrg irtfopen

People who must be present:
  Marie-Jose Montpetit
  Vincent Roca

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 23 Oct 2020 16:31:36 -0500

Hi everyone. We have out slot of the Tuesday of IETF week.

Please send us your agenda items if not already done.

Vincent and Marie-José

On October 23, 2020 at 5:18:08 PM, IETF Secretariat ([email-masked]) wrote:

Dear Vincent Roca,

Request Information:

---------------------------------------------------------
Working Group Name: Coding for efficient NetWork Communications Research
Group
Area Name: IRTF
Session Requester: Vincent Roca

Number of Sessions: 1

Resources Requested:

Special Requests: