Subject: Re: [nwcrg] nwcrg - Requested session has been scheduled for IETF 109

From: whyeung <[email-masked]>
Date: Tue, 3 Nov 2020 18:54:49 +0800

Dear Marie-Jose and Vincent,

Hope you and your family are doing fine under the pandemic.

We are in the process of revising the BATS code Internet Draft.  There will be a substantial revision for the part on security.  Is there still a slot at IETF 109 that we can possibly make a presentation?  If so, please let me know when we need to make a commitment, as we are not sure we can do the revision in time at this point.

Many thanks!

Raymond

> On 24 Oct 2020, at 5:31 AM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> Hi everyone. We have out slot of the Tuesday of IETF week.
> 
> Please send us your agenda items if not already done.
> 
> Vincent and Marie-José
> 
> On October 23, 2020 at 5:18:08 PM, IETF Secretariat ([email-masked] <mailto:[email-masked]>) wrote:
> 
>> Dear Vincent Roca, 
>> 
>> The session(s) that you have requested have been scheduled. 
>> Below is the scheduled session information followed by 
>> the original request.  
>> 
>> 
>> nwcrg Session 1 (1:00 requested) 
>> Tuesday, 17 November 2020, Session II 1430-1530 
>> Room Name: Room 4 size: 504 
>> --------------------------------------------- 
>> 
>> 
>> iCalendar: https://datatracker.ietf.org/meeting/109/sessions/nwcrg.ics <https://datatracker.ietf.org/meeting/109/sessions/nwcrg.ics> 
>> 
>> Request Information: 
>> 
>> 
>> --------------------------------------------------------- 
>> Working Group Name: Coding for efficient NetWork Communications Research Group 
>> Area Name: IRTF 
>> Session Requester: Vincent Roca 
>> 
>> 
>> Number of Sessions: 1 
>> Length of Session(s): 1 Hour 
>> Number of Attendees: 20 
>> Conflicts to Avoid:  
>> Chair Conflict: coinrg 
>> Technology Overlap: qirg tsvarea tsvwg 
>> Key Participant Conflict: iccrg icnrg irtfopen 
>> 
>> 
>> 
>> 
>> 
>> People who must be present: 
>> Marie-Jose Montpetit 
>> Vincent Roca 
>> 
>> Resources Requested: 
>> 
>> Special Requests: 
>> 
>> --------------------------------------------------------- 
>> 
>> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 3 Nov 2020 03:51:47 -0800

No problem for a presentation you can explain the changes then.

Marie-José Montpetit, Ph.D.
[email-masked]

On November 3, 2020 at 5:55:04 AM, whyeung ([email-masked]) wrote:

We are in the process of revising the BATS code Internet Draft.  There will
be a substantial revision for the part on security.  Is there still a slot
at IETF 109 that we can possibly make a presentation?  If so, please let me
know when we need to make a commitment, as we are not sure we can do the
revision in time at this point.

Many thanks!

Raymond

On 24 Oct 2020, at 5:31 AM, Marie-Jose Montpetit <[email-masked]>
wrote:

Vincent and Marie-José

On October 23, 2020 at 5:18:08 PM, IETF Secretariat ([email-masked]) wrote:

Dear Vincent Roca,

iCalendar: https://datatracker.ietf.org/meeting/109/sessions/nwcrg.ics

Request Information:

---------------------------------------------------------
Working Group Name: Coding for efficient NetWork Communications Research
Group
Area Name: IRTF
Session Requester: Vincent Roca

Number of Sessions: 1

Resources Requested:

Special Requests: