Subject: [nwcrg] Closing NWCRG

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 30 Jul 2021 13:32:35 -0400

Thanks to all of you who attended our last group meeting yesterday.

As we mentioned we achieved a lot in the last 8 1/2 years and while we would have loved to do more we feel it is time to close the group. The list will be open for a few months to finalize the remaining documents. 

It is our hope that the outcomes of the group will lead to more work within the IETF and further research in the IRTF or elsewhere.

We are so ever thankful for the participation of the group members without whom we would not have achieved anything and for the support of our IRTF chairs (Lars, Allison and Colin).

Thank you again for the great work!

Vincent and Marie-José

---

From: Colin Perkins <[email-masked]>
Date: Fri, 30 Jul 2021 18:42:06 +0100

Thank you to Marie-Jose, Vincent, and all the other contributors to the group over the years. 

As Vincent showed in his presentation yesterday, a lot of great work has come from this group – I fully expect we’ll see more network coding work adopted in IETF in future, and much of it will have influenced by the ideas developed and discussed in this group. 

Thank you all, again, and I look forward to finishing up the work on the list.

Colin

> On 30 Jul 2021, at 18:32, Marie-Jose Montpetit <[email-masked]> wrote:
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: whyeung <[email-masked]>
Date: Sat, 31 Jul 2021 09:18:38 +0800

I also want to join Colin to thank all the group members for their great contributions. In particular, Marie-Jose and Vincent’s tireless effort have made the group more vibrant than ever before. Our works have paved the way to the future adoptions of network coding in different application domains.

Take care and wish you all the best.

Raymond

> On Jul 31, 2021, at 1:42 AM, Colin Perkins <[email-masked]> wrote:
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg