Subject: Re: [nwcrg] Closing NWCRG

From: "Morten V. Pedersen" <[email-masked]>
Date: Tue, 3 Aug 2021 10:54:58 +0200

Dear all,
I unfortunately could not participate in the last meeting. However, just 
wanted to take the opportunity to thank everybody for all their efforts 
over the years - I too strongly believe and looking forward to seeing 
even more  adoption of the work done in the group.

A special thanks to the current and former chairs (Vincent, Marie-José, 
Brian and Victor).

All the best,
Morten

On 7/31/21 3:18 AM, whyeung wrote:
> I also want to join Colin to thank all the group members for their 
> great contributions. In particular, Marie-Jose and Vincent’s tireless 
> effort have made the group more vibrant than ever before. Our works 
> have paved the way to the future adoptions of network coding in 
> different application domains.
>
> Take care and wish you all the best.
>
> Raymond
>
>> On Jul 31, 2021, at 1:42 AM, Colin Perkins <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Thank you to Marie-Jose, Vincent, and all the other contributors to 
>> the group over the years.
>>
>> As Vincent showed in his presentation yesterday, a lot of great work 
>> has come from this group – I fully expect we’ll see more network 
>> coding work adopted in IETF in future, and much of it will have 
>> influenced by the ideas developed and discussed in this group.
>>
>> Thank you all, again, and I look forward to finishing up the work on 
>> the list.
>>
>> Colin
>>
>>
>>> On 30 Jul 2021, at 18:32, Marie-Jose Montpetit 
>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>>
>>> Thanks to all of you who attended our last group meeting yesterday.
>>>
>>> As we mentioned we achieved a lot in the last 8 1/2 years and while 
>>> we would have loved to do more we feel it is time to close the 
>>> group. The list will be open for a few months to finalize the 
>>> remaining documents.
>>>
>>> It is our hope that the outcomes of the group will lead to more work 
>>> within the IETF and further research in the IRTF or elsewhere.
>>>
>>> We are so ever thankful for the participation of the group members 
>>> without whom we would not have achieved anything and for the support 
>>> of our IRTF chairs (Lars, Allison and Colin).
>>>
>>> Thank you again for the great work!
>>>
>>> Vincent and Marie-José
>>
>>
>>
>> -- 
>> Colin Perkins
>> https://csperkins.org/ <https://csperkins.org/>
>>
>>
>>
>>
>> _______________________________________________
>> nwcrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/nwcrg
>
>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Emmanuel Lochin <[email-masked]>
Date: Tue, 03 Aug 2021 11:11:19 +0200

Many thanks to both Marie-José and Vincent for the perfect management of 
this group and all NWCRG members for so many interesting discussions and 
debates.

Cheers,

Emmanuel

On 30/07/2021 19:32, Marie-Jose Montpetit wrote:
> As we mentioned we achieved a lot in the last 8 1/2 years and while we would have loved to do more we feel it is time to close the group. The list will be open for a few months to finalize the remaining documents.
>
> It is our hope that the outcomes of the group will lead to more work within the IETF and further research in the IRTF or elsewhere.
>
> We are so ever thankful for the participation of the group members without whom we would not have achieved anything and for the support of our IRTF chairs (Lars, Allison and Colin).
>

-- 
Emmanuel LOCHIN
SINA/TELECOM/ResCo
ENAC - Ecole Nationale de l'Aviation Civile
7, avenue Edouard Belin CS 54005, 31055 Toulouse Cedex 4 France
http://www.enac.fr
https://elochin.github.io/