Subject: [nwcrg] Vincent Roca - Ordre du mérite - France

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 7 Nov 2021 07:42:00 -0500

List:

it’s an honor for our group to have our co-chair’s contribution to FEC and
Network Coding recognized by his receiving of the “Ordre du mérite” of the
French government this Tuesday November 9.

Please join me in congratulating me for this major achievement.

mjm
Marie-José Montpetit, Ph.D.
[email-masked]

---

From: Colin Perkins <[email-masked]>
Date: Mon, 8 Nov 2021 09:37:08 +0000

Many congratulations, Vincent! 

Colin

> On 7 Nov 2021, at 12:42, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> List:
> 
> it’s an honor for our group to have our co-chair’s contribution to FEC and Network Coding recognized by his receiving of the “Ordre du mérite” of the French government this Tuesday November 9.
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>

---

From: "Adamson, Robert B CIV USN NRL (5522) Washington DC (USA)" <[email-masked]>
Date: Mon, 8 Nov 2021 13:05:18 +0000

Vincent,

Congratulations and very well-deserved!  The energy, expertise, and wisdom you have brought to this area of research cannot be surpassed.  It is fantastic to see the recognition of your hard work.

Best regards,

Brian

On 7 Nov 2021, at 12:42, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:

List:

mjm
Marie-José Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

---

From: whyeung <[email-masked]>
Date: Mon, 8 Nov 2021 22:06:42 +0800

My heartfelt congratulations on this recognition for an outstanding achievement!

All the best.

Raymond

> On 7 Nov 2021, at 8:42 PM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> List:
>

---

From: Cedric Adjih <[email-masked]>
Date: Mon, 8 Nov 2021 22:37:37 +0100 (CET)

Indeed: Congratulations, Vincent, for this well-deserved award! 

best regards, 
-- Cédric 

> De: "Marie-Jose Montpetit" <[email-masked]>
> À: "nwcrg" <[email-masked]>
> Envoyé: Dimanche 7 Novembre 2021 13:42:00
> Objet: [nwcrg] Vincent Roca - Ordre du mérite - France

> [ mailto:[email-masked] | [email-masked] ]

> [email-masked]

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Tue, 9 Nov 2021 09:34:39 +0100

Congratulations Vincent! Great to hear all your hard work over the years 
is being recognized.

All the best,
Morten

On 11/8/21 22:37, Cedric Adjih wrote:
> ------------------------------------------------------------------------
>
>     *De: *"Marie-Jose Montpetit" <[email-masked]>
>     *À: *"nwcrg" <[email-masked]>
>     *Envoyé: *Dimanche 7 Novembre 2021 13:42:00
>     *Objet: *[nwcrg] Vincent Roca - Ordre du mérite - France
>
>     List:
>
>     it’s an honor for our group to have our co-chair’s contribution to
>     FEC and Network Coding recognized by his receiving of the “Ordre
>     du mérite” of the French government this Tuesday November 9.
>

---

From: Kazuhisa Matsuzono <[email-masked]>
Date: Tue, 9 Nov 2021 18:16:17 +0900

Hello, Vincent,

That's great news !
Congratulations for the well-deserved award !

Best regards,
Kazuhisa

On 2021/11/07 21:42, Marie-Jose Montpetit wrote:
> List:
>
> it’s an honor for our group to have our co-chair’s contribution to FEC 
> and Network Coding recognized by his receiving of the “Ordre du 
> mérite” of the French government this Tuesday November 9.
>

---

From: "Stuart W. Card" <[email-masked]>
Date: Tue, 9 Nov 2021 11:31:07 -0500

Chevalier Roca --

I hope that at least a few of the non-IETFers involved in selecting you 
for this award have some appreciation for your technical contributions 
and that at least a few of the IETFers familiar with some of your work 
have some appreciation for what a significant award this is.

Felicitations on the award and merci for the work that merited it!

On 11/7/2021 7:42 AM, Marie-Jose Montpetit wrote:
> ...  “Ordre du mérite”...

-- 
Stuart W. Card, PhD: VP & Chief Scientist, Critical Technologies Inc.
* Creativity * Diversity * Expertise * Flexibility * Integrity *
Suite 400 Technology Center, 4th Floor 1001 Broad St, Utica NY 13501
315-793-0248 x141 FAX -9710 <[email-masked]> www.critical.com

---

From: Az Mankin <[email-masked]>
Date: Tue, 9 Nov 2021 15:47:17 -0500

Congratulations for this honor, Vincent.  How marvelous and right.

---

From: Bilbao Josu <[email-masked]>
Date: Tue, 9 Nov 2021 22:18:03 +0000

Congratulations Vincent!!
Great news (and very well deserved)!
Best regards,
Josu

________________________________
De: "Marie-Jose Montpetit" <[email-masked]<mailto:[email-masked]>>
À: "nwcrg" <[email-masked]<mailto:[email-masked]>>
Envoyé: Dimanche 7 Novembre 2021 13:42:00
Objet: [nwcrg] Vincent Roca - Ordre du mérite - France
List:

mjm

---

From: Angeles Vazquez Castro <[email-masked]>
Date: Tue, 9 Nov 2021 09:45:05 +0000

Congratulations Vincent!, for sure well deserved!!
________________________________
From: nwcrg <[email-masked]> on behalf of Kazuhisa Matsuzono <kazuhisa=[email-masked]>
Sent: 09 November 2021 10:16
To: nwcrg <[email-masked]>
Subject: Re: [nwcrg] Vincent Roca - Ordre du mérite - France

You don't often get email from kazuhisa=[email-masked]. Learn why this is important<http://aka.ms/LearnAboutSenderIdentification>
Hello, Vincent,

That's great news !

Best regards,
Kazuhisa

mjm

---

From: Vincent Roca <[email-masked]>
Date: Wed, 10 Nov 2021 18:24:40 +0100

Dear all,

I am impressed by all your supportive messages and I would like to thank you all, warmly.
To be honest, when I informed Marie-Jose, I didn’t anticipate she would send it to the list (see here a sign of modesty).

So I now owe an explanation to you, especially as this is pretty far away from my NWCRG involvement…

Since 2019, I’m also the PRIVATICS team <https://team.inria.fr/privatics/team-members/> leader, an Inria research team specialized in privacy and data protection.
Since March 2020, with my PRIVATICS colleagues, we designed from scratch the ROBERT Contact Tracing <https://github.com/ROBERT-proximity-tracing/documents> protocol first, and later the CLEA Presence Tracing <https://github.com/TousAntiCovid/CLEA-exposure-verification> protocols, both of which are embedded in our French national TousAntiCovid app <https://apps.apple.com/fr/app/tousanticovid/id1511279125>.
It was very hard and difficult work, but it laid the foundations of our sovereign app (i.e., we do not depend on the Google/Apple GAEN system at all).
Over the time, many features have been added to this app (e.g., stats, news, advices, attestations, sanitarian pass), which became one of the key tools of the French Health Authority, regularly used by more than 1/3 of the population.
Of course, I haven’t been involved in all the topics, this is the result of the (very hard) work of more than 150 people, from 8 different public/private organisations, but Inria led the whole consortium.

Seven people received this distinction, 5 of which from Inria, I’m one of them.
Here is the result, with the Knight medal of the French Order of Merit <https://en.wikipedia.org/wiki/Ordre_national_du_M%C3%A9rite>:

As you can imagine, I’ve been very busy during months and often obliged to limit my NWCRG involvement.
I hope it didn’t impact too seriously our group.

That was a summary of the very long story...

Cheers,

   Vincent

----
Vincent Roca, PhD/HDR, PRIVATICS team leader, Inria research institute, France
https://privatics.inrialpes.fr/people/roca/

> Le 7 nov. 2021 à 13:42, Marie-Jose Montpetit <[email-masked]> a écrit :
> 
> List:
>

---

From: whyeung <[email-masked]>
Date: Thu, 11 Nov 2021 19:59:57 +0800

Dear Vincent,

Thank you for letting us know the details. Wonderful.

Congratulations again!

Raymond

> On Nov 11, 2021, at 1:24 AM, Vincent Roca <[email-masked]> wrote:
> 
> Dear all,
> 
> https://privatics.inrialpes.fr/people/roca/ <https://privatics.inrialpes.fr/people/roca/>
> 
>> Le 7 nov. 2021 à 13:42, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> a écrit :
>> 
>> List:
>>