Subject: [nwcrg] IRSG ballot closed: <draft-irtf-nwcrg-coding-and-congestion-12.txt> to Informational RFC

From: IESG Secretary <[email-masked]>
Date: Tue, 12 Apr 2022 07:53:20 -0700

The IRSG ballot for <draft-irtf-nwcrg-coding-and-congestion-12.txt> has been
closed. The evaluation for this document can be found at
https://datatracker.ietf.org/doc/draft-irtf-nwcrg-coding-and-congestion/

---

From: Colin Perkins <[email-masked]>
Date: Tue, 12 Apr 2022 16:01:00 +0100

Thank you to the IRSG members that reviewed and balloted on this draft. The ballot has now closed, and the draft has support to progress. I will now send it for IESG conflict review.

Colin

> On 12 Apr 2022, at 15:53, IESG Secretary <[email-masked]> wrote:
> 

-- 
Colin Perkins
https://csperkins.org/