Subject: [oam] updated minutes

From: "David Harrington" <[email-masked]>
Date: Mon, 25 Oct 2010 02:20:46 -0400

Soory, i forgot to post the updated minutes.
These have a better listing of attendees.

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 25 Oct 2010 10:14:09 +0200

David

I have taken the liberty of going through the notes and performing various editorial corrections,
as well as expanding points I remember well.
There are still several open sentences (the WebEx fell many times and so I did not hear everything).

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of David Harrington
Sent: Monday, October 25, 2010 08:21
To: [email-masked]
Subject: [oam] updated minutes

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf) [email-masked]
+1 603 828 1401 (cell)

---

From: <[email-masked]>
Date: Mon, 25 Oct 2010 11:17:09 +0200

Hi all,

Just to mention that my name is "Cauchie" and not "Cachet". But this is really really minor ;)

Greg

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> Yaakov Stein
> Envoyé : lundi 25 octobre 2010 10:14
> À : David Harrington
> Cc : [email-masked]
> Objet : Re: [oam] updated minutes
> 
> David
> 
> I have taken the liberty of going through the notes and performing
> various editorial corrections, as well as expanding points I remember
> well.