Subject: [oam] Agenda for OAM Meeting

From: Ronald Bonica <[email-masked]>
Date: Fri, 8 Oct 2010 15:44:48 -0400

The IESG/IAB OAM Joint Design session will be held from October 12 and 14 at George Mason University in Fairfax, Virginia. Sessions will be held in the Edwin Meese III Conference Room in the Mason Hall. For a map of campus, see the following URL:

        http://eagle.gmu.edu/map/fairfax.php?building=mason_hall

Submissions have been light, so I have allotted more time than is really necessary for each presentation, allowing for lots of bickering. One would hope that at the end of this exercise, the design team will have reached some kind consensus and would be able to publish an Internet Draft regarding OAM requirements for tunneled applications and tunneling technologies.

At least one presenter has indicated that he will not be there in person. So, we are working on remote presentation capabilities.

Agenda follows:

Tuesday, October 12
===================

8:00  Continental Breakfast
9:30  Workshop Goals / Agenda Bashing /Logistics
10:00 draft-bonica-oam-considerations-00 (Baker/Bonica)
10:45 Break
11:00 draft-ietf-opsawg-oam-overview (Sprecher)
12:00 Lunch (on your own)
1:30  Forwarding Plane OAM for MPLS-based Tunneling Applications (Vainshtein)
2:30  ALU MPLS-TP OAM Proposal (Alcatel presenters)
3:30  Break
4:00  Open Microphone: What direction should the IETF take?
5:00  Wrap-up

Wednesday, October 13
=====================
8:00  Continental Breakfast
9:30  MPLS-OAM Position Paper (Gray, Mansfield, Allen)
10:30 Break
10:45 Traceroute Across Encapsulation Boundaries (Skriver)
11:45 Lunch (on your own)
1:15  Getting Underlying Information (Kobayashi)
2:15  Break
2:30  Open Microphone: Reaching consensus for architectural paper
5:00  Wrap-up

Thursday, October 14
====================
8:00  Continental Breakfast
9:30  Late submissions/last minute controversies
11:00 wrap up

---

From: "David Harrington" <[email-masked]>
Date: Fri, 8 Oct 2010 20:42:59 -0400

Hi,

I suggest a minor but significant change:
OLD:
Open Microphone: What direction should the IETF take?
NEW:
Open Microphone: What direction should the Design Team recommend? 

I would not want anybody to think that this design team session will
make that decision for the IETF.
A design team can only present their recommendations to the IETF. 
The IETF will make the decision whether to accept those
recommendations.

and, wouldn't it be better to have this open mike question after
hearing all the presentations?
I suggest moving one of the presentations from Wedesday to Tuesday,
and moving this question to Wednesday just before the consens sall for
an architecture paper.

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ronald Bonica
> Sent: Friday, October 08, 2010 3:45 PM
> To: [email-masked]
> Subject: [oam] Agenda for OAM Meeting
> 
> The IESG/IAB OAM Joint Design session will be held from 
> October 12 and 14 at George Mason University in Fairfax, 
> Virginia. Sessions will be held in the Edwin Meese III 
> Conference Room in the Mason Hall. For a map of campus, see 
> the following URL:
> 
> Submissions have been light, so I have allotted more time 
> than is really necessary for each presentation, allowing for 
> lots of bickering. One would hope that at the end of this 
> exercise, the design team will have reached some kind 
> consensus and would be able to publish an Internet Draft 
> regarding OAM requirements for tunneled applications and 
> tunneling technologies.
> 
> At least one presenter has indicated that he will not be 
> there in person. So, we are working on remote presentation 
> capabilities.
> 
> Agenda follows:
> 
> 
> Tuesday, October 12
> ===================
>

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Sat, 9 Oct 2010 18:49:27 +0200

Hi Ron,
Two points on the agenda...
Although I did not submit yet, I have indicated to you I will have a
presentation on considerations and requirements.
Please add a 30 minutes slot on this. Better on Tuesday afternoon or on
Wednesday. 
Also as I intend to get to Virginia on Tuesday morning,  it looks to me
a bit risky  to put me on Tuesday at 11:00 - I would propose to move it
to the afternoon. 
I can also combine the two presentations together. 
For your considerations. 
Best regards,
Nurit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Ronald Bonica
Sent: Friday, October 08, 2010 9:45 PM
To: [email-masked]
Subject: [oam] Agenda for OAM Meeting

The IESG/IAB OAM Joint Design session will be held from October 12 and
14 at George Mason University in Fairfax, Virginia. Sessions will be
held in the Edwin Meese III Conference Room in the Mason Hall. For a map
of campus, see the following URL:

Submissions have been light, so I have allotted more time than is really
necessary for each presentation, allowing for lots of bickering. One
would hope that at the end of this exercise, the design team will have
reached some kind consensus and would be able to publish an Internet
Draft regarding OAM requirements for tunneled applications and tunneling
technologies.

At least one presenter has indicated that he will not be there in
person. So, we are working on remote presentation capabilities.

Agenda follows:

Tuesday, October 12
===================

1:30  Forwarding Plane OAM for MPLS-based Tunneling Applications
(Vainshtein)

Wednesday, October 13
=====================

Thursday, October 14
====================

---

From: Ronald Bonica <[email-masked]>
Date: Sat, 9 Oct 2010 15:22:40 -0400

Nurit,

Thanks very much. There is plenty of time on the agenda, so please take whatever time you need. Also, I can put you anywhere on the agenda that you would like to be.

                                               Ron

> From: Sprecher, Nurit (NSN - IL/Hod HaSharon)
> [mailto:[email-masked]]
> Sent: Saturday, October 09, 2010 12:49 PM
> To: Ronald Bonica
> Cc: Adrian Farrel; Sprecher, Nurit (NSN - IL/Hod HaSharon);
> [email-masked]
> Subject: RE: [oam] Agenda for OAM Meeting
> 
> Hi Ron,

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 11 Oct 2010 19:09:34 +0200

Ron, 

Here is my presentation for the meeting, please pencil me in at any available time.

I will be participating via the WebEx - thanks to Fred for setting it up!

Y(J)S

---

From: "David Harrington" <[email-masked]>
Date: Mon, 11 Oct 2010 18:50:55 -0400

For those interested in joining us, Katsushi and I will meet in the
lobby at 8 to go to dinner.

dbh

---

From: Jesper Skriver <[email-masked]>
Date: Tue, 12 Oct 2010 19:16:44 +0300

Ronald and all,

My presentation for tomorrow is available at

http://e.wheel.dk/~jesper/traceroute_encap_boundaries.pdf

/Jesper

On 8 Oct 2010, at 22:44, Ronald Bonica wrote:

> <draft-bonica-oam-considerations-00.txt><oam10.pdf><ALU-MPLS-TP-OAM-Proposal.doc><fwd-plane-oam-4-tunneling-final-24-09-10.pptx><IAB_traceroute_across_encap_boundaries.txt><MPLS_OAM_Position_Paper-4.pdf>_______________________________________________
> oam mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oam

/Jesper

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 12 Oct 2010 21:19:11 +0200

Hi all, 

Even if it is too late to request scheduling of an official BOF,
do we want to get together at the upcoming IETF ?

Y(J)S

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 12 Oct 2010 21:23:45 +0200

Who is 'we' and what would be the purpose of the meeting? 

Dan

> Behalf Of Yaakov Stein
> Sent: Tuesday, October 12, 2010 9:19 PM
> To: [email-masked]
> Subject: [oam] Do we want to meet informally in Beijing ?
> 
> Hi all, 
> 
> Even if it is too late to request scheduling of an official 
> BOF, do we want to get together at the upcoming IETF ?
> 
> Y(J)S
> _______________________________________________
> oam mailing list
> [email-masked]

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 12 Oct 2010 21:32:47 +0200

we = "people participating in the meeting either physically or via WebEx" OR 
     "people following the OAM email list and desiring to help progress this work"

purpose = progressing the document Ron proposed

Y(J)S

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2010 21:24
To: Yaakov Stein; [email-masked]
Subject: RE: [oam] Do we want to meet informally in Beijing ?

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 12 Oct 2010 21:38:59 +0200

Cannot this document be discussed in OPSAWG? Same for other documents in
the agenda, it looks to me there is home for them in existing WGs - we
do not need a distinct gathering. Am I missing something?  

Dan

> From: Yaakov Stein [mailto:[email-masked]] 
> Sent: Tuesday, October 12, 2010 9:33 PM
> To: Romascanu, Dan (Dan); [email-masked]
> Behalf Of 
> > Yaakov Stein
> BOF, do we 
> > want to get together at the upcoming IETF ?
> > 
> > Y(J)S

---

From: Adrian Farrel <[email-masked]>
Date: Tue, 12 Oct 2010 20:43:37 +0100

I think Yaakov is suggesting that the authors of a document might want to 
get together to discuss its contents.

A

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 12 Oct 2010 21:47:00 +0200

That's certainly fine and they can do it at any time. I was misguided by
the ' too late to request scheduling of an official BOF' in his initial
mail. 

Dan

> From: Adrian Farrel [mailto:[email-masked]] 
> Sent: Tuesday, October 12, 2010 9:44 PM
> To: Romascanu, Dan (Dan); Yaakov Stein; [email-masked]
> I think Yaakov is suggesting that the authors of a document 
> might want to get together to discuss its contents.
> 
> A

---

From: Loa Andersson <[email-masked]>
Date: Tue, 12 Oct 2010 21:48:25 +0200

Dan,

I agree that this should be on the OPSAWG agenda, but it has been
done before to let some agenda topic emulate as small semi-bof,
ask where the working group participants think this work belongs.
And then discuss it with wg chairs and ADs.

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Loa Andersson <[email-masked]>
Date: Tue, 12 Oct 2010 21:50:03 +0200

that does not necessarily stops us from putting it on the
OPSAWG angenda

/Loa

On 2010-10-12 21:43, Adrian Farrel wrote:
> I think Yaakov is suggesting that the authors of a document might want
> to get together to discuss its contents.
>
> A
> ----- Original Message ----- From: "Romascanu, Dan (Dan)"
> <[email-masked]>

--

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 12 Oct 2010 21:49:44 +0200

Dan and Adrian

It depends on how many people are interested in working on this document.

I have no problem with the OPS area providing a "home" for this work,
but am not sure that it is a good fit (a lot of it is MPLS-TP related).

Y(J)S

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2010 21:47
To: Adrian Farrel; Yaakov Stein; [email-masked]
Subject: RE: [oam] Do we want to meet informally in Beijing ?

Dan

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 12 Oct 2010 21:59:37 +0200

Which document?
Generic Tunneling mechanism? 
Is it requirements? Architecture? Else?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Yaakov Stein
Sent: Tuesday, October 12, 2010 9:50 PM
To: Romascanu, Dan (Dan); Adrian Farrel; [email-masked]
Subject: Re: [oam] Do we want to meet informally in Beijing ?

Dan and Adrian

It depends on how many people are interested in working on this
document.

Y(J)S

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2010 21:47
To: Adrian Farrel; Yaakov Stein; [email-masked]
Subject: RE: [oam] Do we want to meet informally in Beijing ?

Dan

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 12 Oct 2010 22:03:21 +0200

I think we need to start with a problem statement

Y(J)S

-----Original Message-----
From: Sprecher, Nurit (NSN - IL/Hod HaSharon) [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2010 22:00
To: Yaakov Stein; Romascanu, Dan (Dan); Adrian Farrel; [email-masked]
Subject: RE: [oam] Do we want to meet informally in Beijing ?

Which document?

-----Original Message-----

Dan and Adrian

Y(J)S

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2010 21:47
To: Adrian Farrel; Yaakov Stein; [email-masked]
Subject: RE: [oam] Do we want to meet informally in Beijing ?

Dan

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 12 Oct 2010 16:26:34 -0400

> I think we need to start with a problem statement

+1

Marshall

---

From: Fred Baker <[email-masked]>
Date: Tue, 12 Oct 2010 13:44:44 -0700

I'd be interested assuming it doesn't overlap something else.

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 12 Oct 2010 23:58:46 +0200

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Fred Baker
Sent: Tuesday, October 12, 2010 10:45 PM
To: Yaakov Stein
Cc: [email-masked]
Subject: Re: [oam] Do we want to meet informally in Beijing ?

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 13 Oct 2010 09:50:36 +0200

The home area and WG is not that important - RTGAREA could be a good
home also. My point is that going through the preBOF / BOF / new WG
creation path is not the only option for doing such work, doing it in
one (or more) of the existing WGs would shorten the path. 

I would also be interested in participating in a meeting in Beijing (if
it's an ad-hoc) - time allowing. 

Dan

> I have no problem with the OPS area providing a "home" for 
> this work, but am not sure that it is a good fit (a lot of it 
> is MPLS-TP related).
> 
> Y(J)S
> 
> That's certainly fine and they can do it at any time. I was 
> misguided by the ' too late to request scheduling of an 
> official BOF' in his initial mail. 
> 
> Dan
> 
> 
> > >> we = "people participating in the meeting either 
> physically or via 
> > >> WebEx" OR