Subject: [oam] Agenda for OAM Meeting - BIS

From: Ronald Bonica <[email-masked]>
Date: Mon, 11 Oct 2010 21:27:59 -0400

The IESG/IAB OAM Joint Design session will be held from October 12 and 14 at George Mason University in Fairfax, Virginia. Sessions will be held in the Edwin Meese III Conference Room in the Mason Hall. For a map of campus, see the following URL:

        http://eagle.gmu.edu/map/fairfax.php?building=mason_hall

Submissions have been light, so I have allotted more time than is really necessary for each presentation, allowing for lots of bickering. One would hope that at the end of this exercise, the design team will have reached some kind consensus and would be able to publish an Internet Draft regarding OAM requirements for tunneled applications and tunneling technologies.

Fred Baker and Cisco have graciously donated a Webex for the conference. Webex details follow:

> Topic: OAM Meeting
> Date: Every 1 day, from Tuesday, October 12, 2010 to Wednesday, 
> October 13, 2010
> Time: 5:00 am, Pacific Daylight Time (San Francisco, GMT-07:00) 
> Meeting Number: 205 030 315
> Password: ietf-oam
> 
> -------------------------------------------------------
> To join the meeting online
> -------------------------------------------------------
> 1. Go to https://cisco.webex.com/ciscosales/j.php?ED=150543452&UID=0
> 2. Enter your name and email address.
> 3. Enter the meeting password: ietf-oam 4. Click "Join".
> 5. If the meeting includes a teleconference, follow the instructions that appear on your screen.
> 
> -------------------------------------------------------
> To join the teleconference only
> -------------------------------------------------------
> Provide your phone number when you join the meeting to receive a call back. Or, call the number below and enter the meeting number. 
> Call-in toll-free number (US/Canada): +1-866-432-9903 Call-in toll 
> number (US/Canada): +1-408-525-6800 Toll-free dialing restrictions: 
> http://www.webex.com/pdf/tollfree_restrictions.pdf
> Access code: 205 030 315
> 
> Sign up for a free trial of WebEx
> http://www.webex.com/go/mcemfreetrial
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, do not join the session.

Agenda follows:

Tuesday, October 12
===================

8:00  Continental Breakfast
9:30  Workshop Goals / Agenda Bashing /Logistics 
10:00 Draft-bonica-oam-considerations-00 (Baker/Bonica)
10:45 Break
11:00 OAM - An End User Perspective (Stein)
12:00 Lunch (on your own)
1:30  draft-ietf-opsawg-oam-overview (Sprecher) 
2:00  OAM Tunneling Requirements and considerations (Sprecher)
2:45  Forwarding Plane OAM for MPLS-based Tunneling Applications (Vainshtein) 
3:30  Break
3:45  ALU MPLS-TP OAM Proposal (Lasserre)
4:30  Getting Underlying Information (Kobayashi)
5:00  Wrap-up

Wednesday, October 13
=====================
8:00  Continental Breakfast
9:30  MPLS-OAM Position Paper (Gray, Mansfield, Allen) 
10:30 Break
10:45 Traceroute Across Encapsulation Boundaries (Skriver)
11:45 Lunch (on your own)
1:15  Working Session
       - What advice do we have for the IETF
       - Informational considerations
       - Real-time considerations
       - Architectural consideration
5:00 Wrap up

Thursday, October 14
====================
8:00  Continental Breakfast
9:30  Administrivia 
-- appoint a document editor
-- deadlines
11:00 wrap up

---

From: Katsushi Kobayashi <[email-masked]>
Date: Tue, 12 Oct 2010 13:41:02 -0400

The slide of my afternoon presentation is attached.

----
Katsushi Kobayashi

On 2010/10/11, at 21:27, Ronald Bonica wrote:

> _______________________________________________
> oam mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oam

---

From: Robert Rennison <[email-masked]>
Date: Tue, 12 Oct 2010 14:37:20 -0400

Folks,

The updated presentation for this afternoon is attached.

Rob Rennison