Subject: [oam] Fw: I-D Action:draft-ietf-opsawg-oam-overview-02.txt

From: Adrian Farrel <[email-masked]>
Date: Thu, 07 Oct 2010 14:54:08 +0100

Is this a document we should be familiar with going into next week's 
meeting?

Adrian
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, October 07, 2010 1:45 PM
Subject: I-D Action:draft-ietf-opsawg-oam-overview-02.txt

>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
> This draft is a work item of the Operations and Management Area Working 
> Group Working Group of the IETF.
>
>
> Title           : An Overview of Operations, Administration, and 
> Maintenance (OAM) Mechanisms
> Author(s)       : T. Mizrahi, et al.
> Filename        : draft-ietf-opsawg-oam-overview-02.txt
> Pages           : 34
> Date            : 2010-10-07
>
> Operations, Administration, and Maintenance (OAM) is a general term
> that refers to a toolset that can be used for detecting and reporting
> connection failures or measurement of connection performance
> parameters. OAM mechanisms have been defined for various layers in
> the protocol stack, and are used with a variety of protocols.
>
> This document presents an overview of the OAM mechanisms that have
> been defined and are currently being defined by the IETF, as well as
> a comparison to other OAM mechanisms that have been defined by the
> IEEE and ITU-T.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-opsawg-oam-overview-02.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

--------------------------------------------------------------------------------

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Ronald Bonica <[email-masked]>
Date: Fri, 8 Oct 2010 12:54:24 -0400

Yep. I wish that Tal were attending the conference.

I think that one of his co-authors is attending. Maybe he can present?

                      Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adrian Farrel
> Sent: Thursday, October 07, 2010 9:54 AM
> To: [email-masked]
> Subject: [oam] Fw: I-D Action:draft-ietf-opsawg-oam-overview-02.txt
> 
> oam mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oam

---

From: Adrian Farrel <[email-masked]>
Date: Fri, 08 Oct 2010 18:47:50 +0100

Nurit plans to be there, I think (she is on your list).

I guess she is gone for Shabbat now, but perhaps she can respond on Sunday.

A
----- Original Message ----- 
From: "Ronald Bonica" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Sent: Friday, October 08, 2010 5:54 PM
Subject: Re: [oam] Fw: I-D Action:draft-ietf-opsawg-oam-overview-02.txt