Subject: [Oarh] Zaheduzzaman Sarker's No Objection on charter-ietf-oarh-00-00: (with COMMENT)

From: Zaheduzzaman Sarker via Datatracker <[email-masked]>
Date: Mon, 20 Sep 2021 05:04:59 -0700

Zaheduzzaman Sarker has entered the following ballot position for
charter-ietf-oarh-00-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-oarh/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The charter text still uses "Oblivious HTTP protocol", should this be updated
due to the discussions around the name change?

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 23 Sep 2021 13:29:32 +0000

Hi Zahed,

The name change was discussed for the working group only, which is why I had not done any modification to the protocol name itself. However, Martin has a proposal which I think looks good: https://github.com/unicorn-wg/ohttp-charter/pull/9/commits/d7049768c4892655e882d8ac4569cc443b69ba13
This will let the wg decide on the protocol name.
(this commit also includes an additional wg name change, which is still to be decided on, so don’t pay too much attention to that)

Francesca

From: iesg <[email-masked]> on behalf of Zaheduzzaman Sarker via Datatracker <[email-masked]>
Date: Monday, 20 September 2021 at 14:05
To: The IESG <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: Zaheduzzaman Sarker's No Objection on charter-ietf-oarh-00-00: (with COMMENT)
Zaheduzzaman Sarker has entered the following ballot position for
charter-ietf-oarh-00-00: No Objection