Subject: [oauth-ext-review] Request to register six OAuth Dynamic Client Registration Metadata parameters from draft-ietf-oauth-mtls

From: Brian Campbell <[email-masked]>
Date: Tue, 13 Aug 2019 12:16:28 -0600

Please review the registration request for the
"tls_client_certificate_bound_access_tokens", "tls_client_auth_subject_dn",
"tls_client_auth_san_dns", "tls_client_auth_san_uri",
"tls_client_auth_san_ip" & "tls_client_auth_san_email" OAuth Dynamic Client
Registration Metadata parameters found in section 9.5 of
draft-ietf-oauth-mtls at
https://tools.ietf.org/html/draft-ietf-oauth-mtls-16#section-9.5

Thank you,
Brian Campbell - draft-ietf-oauth-mtls co-author

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Justin Richer <[email-masked]>
Date: Tue, 13 Aug 2019 18:30:04 +0000

I approve this registration request. The draft is stable with several implementations.

— Justin

On Aug 13, 2019, at 2:16 PM, Brian Campbell <bcampbell=[email-masked]<mailto:bcampbell=[email-masked]>> wrote:

Please review the registration request for the "tls_client_certificate_bound_access_tokens", "tls_client_auth_subject_dn", "tls_client_auth_san_dns", "tls_client_auth_san_uri", "tls_client_auth_san_ip" & "tls_client_auth_san_email" OAuth Dynamic Client Registration Metadata parameters found in section 9.5 of draft-ietf-oauth-mtls at https://tools.ietf.org/html/draft-ietf-oauth-mtls-16#section-9.5

Thank you,

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited..  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you._______________________________________________
oauth-ext-review mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth-ext-review