Subject: [oauth-ext-review] [IANA #1158951] Requested review for IANA registration in draft-ietf-ace-oauth-authz (oauth-parameters - OAuth Extensions Error, OAuth Access Token Types, OAuth Parameters, OAuth Token Introspection Response)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Fri, 07 Feb 2020 22:23:12 +0000

Hi Justin, 

As the OAuth Token Introspection Response expert, are you OK with version -33 of this document? 

https://tools.ietf.org/html/draft-ietf-ace-oauth-authz-33#section-8.10

Thanks,
Sabrina

On Fri Feb 07 07:52:59 2020, [email-masked] wrote:
> Hello IANA,
> 
> Version -33 of the draft addresses this comment.
> 
> Thank you for your patience.
> 
> 
> Regards,
> 
> Ludwig
> 
> -----Original Message-----
>  From: Sabrina Tanamal via RT <[email-masked]>
> Sent: den 4 februari 2020 18:40
> Cc: Seitz Ludwig <[email-masked]>;
> [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: [IANA #1158951] Requested review for IANA registration in
> draft-ietf-ace-oauth-authz (oauth-parameters - OAuth Extensions Error,
> OAuth Access Token Types, OAuth Parameters, OAuth Token Introspection
> Response)
> 
> Dear Authors,
> 
> Have you had a chance to review the expert's comment below?
> 
> Thanks,
> 
> Sabrina Tanamal
> Senior IANA Services Specialist
> 
> On Wed Jan 08 21:16:41 2020, [email-masked] wrote:
> > The registration request is missing the “cnonce” and “exi" claims,
> > both of which are mentioned in 5.7.2 but aren’t listed in the
> > registry
> > request. If those are added then I think the registration is fine.
> >
> > — Justin
> >
> > > On Jan 7, 2020, at 5:50 PM, Amanda Baber via RT <drafts-expert-
> > > [email-masked]> wrote:
> > >
> > > Hi Justin, all,
> > >
> > > Because Hannes is both an author and the sole designated expert for
> > > the registries named in Sections 8.2, 8.5, and 8.8, Ben is
> > > reviewing
> > > those registrations for us. Of the sections listed below, we only
> > > need Justin to review this one:
> > >
> > > https://tools.ietf.org/html/draft-ietf-ace-oauth-authz-29#section-
> > > 8.10
> > >
> > > We've sent Ben's questions/comments to the authors and chairs.
> > >
> > > Best regards,
> > >
> > > Amanda Baber
> > > Lead IANA Services Specialist
> > >
> > > On Sat Dec 21 11:33:52 2019, [email-masked] wrote:
> > >> Hello OAuth registry reviewers,
> > >>
> > >> the IESG-designated experts for the OAuth parameters registry have
> > >> asked me to send a review request to you about the OAuth
> > >> parameters
> > >> registered
> > >> here:
> > >>
> > >> https://tools.ietf.org/html/draft-ietf-ace-oauth-authz-29#section-
> > >> 8.2
> > >>
> > >> and here:
> > >>
> > >> https://tools.ietf.org/html/draft-ietf-ace-oauth-authz-29#section-
> > >> 8.5
> > >>
> > >> and here:
> > >>
> > >> https://tools.ietf.org/html/draft-ietf-ace-oauth-authz-29#section-
> > >> 8.8
> > >>
> > >> and here:
> > >>
> > >> https://tools.ietf.org/html/draft-ietf-ace-oauth-authz-29#section-
> > >> 8.10
> > >>
> > >>
> > >> Thank you in advance for you review comments.
> > >>
> > >> Regards,
> > >>
> > >> Ludwig
> > >>
> > >
> > > _______________________________________________
> > > oauth-ext-review mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/oauth-ext-review
>

---

From: Justin Richer <[email-masked]>
Date: Mon, 10 Feb 2020 23:02:32 -0500

Looks good, thank you for the updates.

 — Justin

> On Feb 7, 2020, at 5:23 PM, Sabrina Tanamal via RT <[email-masked]> wrote:
> 
> Hi Justin, 
>