Subject: [oauth-ext-review] [IANA #1175819] expert review for draft-ietf-oauth-jwsreq-26 (OAuth Authorization Server Metadata, oauth-parameters)

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 12 Aug 2020 21:08:29 +0000

Dear Michael,

As a designated expert for the OAuth Authorization Server Metadata registry, can you review the registration in Section 9.2 of this document?

https://tools.ietf.org/html/draft-ietf-oauth-jwsreq

The two-week review period would end on August 26th.

This document is on tomorrow's IESG telechat agenda, but we're notifying the ADs that it still requires IANA review. (When this document was last sent to IANA, there were no registry actions.)

Because Nat and John are authors, we're sending this review request only to you.

Best regards,

Amanda Baber
Lead IANA Services Specialist

---

From: Mike Jones <[email-masked]>
Date: Wed, 12 Aug 2020 21:41:50 +0000

I approve of the Authorization Server Metadata registration.

(The other ones look good to me too, but I'm not the DE for them.)

				-- Mike

-----Original Message-----
From: Amanda Baber via RT <[email-masked]> 
Sent: Wednesday, August 12, 2020 2:08 PM
Cc: Mike Jones <[email-masked]>; [email-masked]
Subject: [IANA #1175819] expert review for draft-ietf-oauth-jwsreq-26 (OAuth Authorization Server Metadata, oauth-parameters)

Dear Michael,

Best regards,

Amanda Baber