Subject: [oauth-ext-review] [IANA #1175820] expert review for draft-ietf-oauth-jwsreq-26 (OAuth Dynamic Client Registration Metadata, oauth-parameters)

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 12 Aug 2020 21:11:09 +0000

Dear Justin,

As a designated expert for the OAuth Dynamic Client Registration Metadata registry, can you review the registration in Section 9.3 of this document?

https://tools.ietf.org/html/draft-ietf-oauth-jwsreq

The two-week review period would end on August 26th.

This document is on tomorrow's IESG telechat agenda, but we're notifying the ADs that it still requires IANA review. (When this document was last sent to IANA, there were no registry actions.)

Best regards,

Amanda Baber
Lead IANA Services Specialist

---

From: Justin Richer <[email-masked]>
Date: Thu, 13 Aug 2020 10:35:22 -0400

I approve this registration request. 

 — Justin

> On Aug 12, 2020, at 5:11 PM, Amanda Baber via RT <[email-masked]> wrote:
> 
> Dear Justin,
>