Subject: [oauth-ext-review] [IANA #1175814] expert review for draft-ietf-oauth-jwsreq-26 (OAuth Parameters - oauth-parameters)

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 12 Aug 2020 21:04:02 +0000

Dear Hannes,

As the designated expert for the OAuth Parameters registry, can you review the registrations in Section 9.1 of this document?

https://tools.ietf.org/html/draft-ietf-oauth-jwsreq

The two-week review period would end on August 26th.

This document is on tomorrow's IESG telechat agenda, but we're notifying the ADs that it still requires IANA review. (When this document was last sent to IANA, there were no registry actions.)

Best regards,

Amanda Baber
Lead IANA Services Specialist

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 21 Aug 2020 17:08:12 +0000

Hi Hannes,

This is a reminder for IANA's OAuth Parameters review request for draft-ietf-oauth-jwsreq. The document has been approved, but we need your review before we can make the registrations. 

thanks,
Amanda

On Wed Aug 12 21:04:02 2020, amanda.baber wrote:
> Dear Hannes,
> 
> As the designated expert for the OAuth Parameters registry, can you
> review the registrations in Section 9.1 of this document?
> 
> This document is on tomorrow's IESG telechat agenda, but we're
> notifying the ADs that it still requires IANA review. (When this
> document was last sent to IANA, there were no registry actions.)
> 
> Best regards,
> 
> Amanda Baber

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 31 Aug 2020 07:04:57 +0000

Hi Nat, Hi all,

I am back from my sabbatical leave tomorrow and will take a look at it tomorrow. Sorry for the delay.

Ciao
Hannes

From: Nat Sakimura <[email-masked]>
Sent: Sunday, August 30, 2020 10:08 PM
To: [email-masked]
Cc: [email-masked]; Hannes Tschofenig <[email-masked]>
Subject: Re: [oauth-ext-review] [IANA #1175814] expert review for draft-ietf-oauth-jwsreq-26 (OAuth Parameters - oauth-parameters)

Hannes? Could you do the review, please?

On Sat, Aug 22, 2020 at 2:08 AM Amanda Baber via RT <[email-masked]<mailto:[email-masked]>> wrote:
Hi Hannes,

thanks,
Amanda

> Lead IANA Services Specialist

_______________________________________________
oauth-ext-review mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth-ext-review

--
Nat Sakimura
NAT.Consulting LLC
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.