Subject: [oauth-ext-review] [IANA #1191718] expert review for draft-ietf-ace-oauth-params-13 (oauth-parameters)

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 17 Mar 2021 01:35:19 +0000

Hi Hannes (cc: [email-masked]),

Can you review these OAuth Parameter registrations for us by Wednesday the 24th? This document's on the IESG telechat agenda next week:

https://tools.ietf.org/html/draft-ietf-ace-oauth-params

This is how the registrations are listed in Version 13, Section 10.1:

   o  Parameter Usage Location: token request
   o  Change Controller: IESG
   o  Reference: Section 5 of [this document]

   o  Name: "rs_cnf"
   o  Parameter Usage Location: token response
   o  Change Controller: IESG
   o  Reference: Section 5 of [this document]

   o  Name: "cnf"
   o  Parameter Usage Location: token response
   o  Change Controller: IESG
   o  Reference: Section 5 of [this document]

thanks,

Amanda Baber
Lead IANA Services Specialist

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 23 Mar 2021 07:55:00 +0000

Here is now the response to the correct email:

I have reviewed the requested parameters (req_cnf, rs_cnf, and cnf).

I approve the registration of those into the OAuth parameters registry.

Ciao
Hannes

-----Original Message-----
From: Amanda Baber via RT <[email-masked]>
Sent: Wednesday, March 17, 2021 2:35 AM
Cc: Hannes Tschofenig <[email-masked]>; [email-masked]
Subject: [IANA #1191718] expert review for draft-ietf-ace-oauth-params-13 (oauth-parameters)

   o  Name: "rs_cnf"

   o  Name: "cnf"

thanks,

Amanda Baber
Lead IANA Services Specialist
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.