Subject: [oauth-ext-review] [IANA #1199133] expert review for draft-ietf-oauth-par (oauth-parameters - OAuth Dynamic Client Registration Metadata)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Fri, 04 Jun 2021 20:52:36 +0000

Dear Justin, 

As the designated expert for the OAuth Dynamic Client Registration Metadata registry, can you review the proposed registration in draft-ietf-oauth-par for us? Please see

https://datatracker.ietf.org/doc/html/draft-ietf-oauth-par

If this is OK, when the IESG approves the document for publication, we'll make the registration at

http://www.iana.org/assignments/oauth-parameters

The deadline for reviews would be June 18th, according to RFC 7591.

thanks,

Sabrina Tanamal
Senior IANA Services Specialist

---

From: Justin Richer <[email-masked]>
Date: Fri, 4 Jun 2021 23:23:50 +0000

Looks good to me. Thanks! 

-Justin
________________________________________
From: oauth-ext-review [[email-masked]] on behalf of Sabrina Tanamal via RT [[email-masked]]
Sent: Friday, June 4, 2021 4:52 PM
Cc: [email-masked]
Subject: [oauth-ext-review] [IANA #1199133] expert review for draft-ietf-oauth-par (oauth-parameters - OAuth Dynamic Client Registration Metadata)

Dear Justin,

thanks,

Sabrina Tanamal

_______________________________________________
oauth-ext-review mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth-ext-review