Subject: [oauth-ext-review] [IANA #1216704] Expert Review for draft-ietf-oauth-iss-auth-resp (oauth-parameters) (2)

From: "Michelle Cotton via RT" <[email-masked]>
Date: Fri, 03 Dec 2021 21:13:44 +0000

Hello Hannes, 

Can you get this review to us ASAP?

Thanks in advance.

Michelle Cotton
IANA Services

On Wed Nov 24 21:28:18 2021, amanda.baber wrote:
> Attn: Hannes (OAuth Parameters registry expert)
> 
> I'm resending a review request for a document that's listed on the
> next IESG telechat. Can you get to this before 12/2?
> 
> thanks,
> 
> Amanda Baber
> IANA Operations Manager
> 
> On Tue Nov 16 21:17:59 2021, michelle.cotton wrote:
> > Mailing List/Expert Review requested
> >
> > Attn: Hannes (OAuth Parameters registry expert)
> >
> > As the designated expert for the OAuth Parameters registry, can you
> > review the proposed registration in draft-oauth-iss-auth-resp for us?
> > Please see:
> >
> > https://datatracker.ietf.org/doc/draft-ietf-oauth-iss-auth-resp/
> >
> > A single, new registration is being requested:
> >
> > Name: iss
> > Parameter Usage Location: authorization response
> > Change Controller: IESG
> > Reference: [ RFC-to-be; Section 2 ]
> >
> > If this is request is OK, when the IESG approves the document for
> > publication, we'll make the registration at
> >
> > https://www.iana.org/assignments/oauth-parameters/
> >
> > The IESG has asked us to set a two-week deadline for registration
> > reviews. The due date for this request is 2021-11-30.
> >
> > Thank you,
> >
> > Michelle Cotton
> > IANA Services

---

From: Brian Campbell <[email-masked]>
Date: Fri, 3 Dec 2021 14:17:06 -0700

Note that IESG review resulted in a small update to the registration
request text:
https://datatracker.ietf.org/doc/html/draft-ietf-oauth-iss-auth-resp-04#section-5.2
and https://mailarchive.ietf.org/arch/msg/oauth/_TGNv0-yBhS6VdAkzQ93ZHxbQRc/

On Fri, Dec 3, 2021 at 2:14 PM Michelle Cotton via RT <
[email-masked]> wrote:

> _______________________________________________
> oauth-ext-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth-ext-review
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 17 Dec 2021 00:24:09 +0000

Hi Hannes,

Have you had a chance to review the OAuth Parameters request in this document?

Is approval from all four experts required?

thanks,

Amanda Baber
IANA Operations Manager

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 24 Dec 2021 00:21:23 +0000

Hi Hannes,

thanks,

Amanda Baber
IANA Operations Manager