Subject: [oauth-ext-review] [IANA #1216703] Expert Review for draft-ietf-oauth-iss-auth-resp (oauth-parameters)

From: "Michelle Cotton via RT" <[email-masked]>
Date: Fri, 03 Dec 2021 21:12:07 +0000

Hello,

Just checking in to see if you had a chance to review this.

Thank you,

Michelle Cotton
IANA Services

On Wed Nov 24 21:27:25 2021, amanda.baber wrote:
> Attn: Michael, Nat, John and Dick (OAuth Authorization Server Metadata
> registry experts)
> 
> I'm resending a review request for a document that's listed on the
> next IESG telechat. Can you get to this before 12/2?
> 
> Please let us know if approval from all four experts is required.
> 
> thanks,
> 
> Amanda Baber
> IANA Operations Manager
> 
> On Tue Nov 16 21:09:23 2021, michelle.cotton wrote:
> > Mailing List/Expert Review requested
> >
> > Attn: Michael, Nat, John and Dick (OAuth Authorization Server
> > Metadata
> > registry experts)
> >
> > As the designated experts for the OAuth Authorization Server Metadata
> > registry, can you review the proposed registration in draft-oauth-
> > iss-
> > auth-resp for us? Please see:
> >
> > https://datatracker.ietf.org/doc/draft-ietf-oauth-iss-auth-resp/
> >
> > A single, new registration is being requested:
> >
> > Metadata Name: authorization_response_iss_parameter_supported
> > Metadata Description: Boolean value indicating whether the
> > authorization server provides the iss parameter in the authorization
> > response.
> > Change Controller: IESG
> > Reference: [ RFC-to-be; Section 3 ]
> >
> > If this is request is OK, when the IESG approves the document for
> > publication, we'll make the registration at
> >
> > https://www.iana.org/assignments/oauth-parameters/
> >
> > If you're the first expert to submit a review, please let us know
> > whether you want us to wait for both reviewers to respond before we
> > mark the document "IANA OK" (or send your comments to the authors, if
> > the registrations aren't OK).
> >
> > The IESG has asked us to set a two-week deadline for registration
> > reviews. The due date for this request is 2021-11-30.
> >
> > Thank you,
> >
> > Michelle Cotton
> > IANA Services

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 17 Dec 2021 00:23:22 +0000

Have you had a chance to review this request?

Is approval from all four experts required?

thanks,

Amanda Baber
IANA Operations Manager

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 24 Dec 2021 00:20:39 +0000

Have you had a chance to review the request in this document?

thanks,

Amanda Baber
IANA Operations Manager