Subject: [OAUTH-WG] WebEx session info

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 21 Mar 2010 10:09:07 -0700

Information about how to join via WebEx is here:

http://www.ietf.org/meeting/77/webex.html

The direct link for our session is quite long so I'd encourage you to
click through from the URL above.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Mon, 22 Mar 2010 11:02:28 -0700

Please join us either in person (Anaheim, CA) or via WebEx/Jabber.

General information about the session:

http://www.ietf.org/proceedings/10mar/agenda/oauth.txt

EHL