Subject: [OAUTH-WG] another good meeting

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 04 Mar 2010 13:22:24 -0700

I'd like to again thank everyone who participated in the call that just
ended. Rough notes are here:

http://etherpad.com/RZilFVrF2Q

Those notes will be updated once we have the audio recording.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Igor Faynberg <[email-masked]>
Date: Thu, 04 Mar 2010 15:31:02 -0500

Peter,

Many thanks for your leadership! It was an excellent idea to organize 
the meetings, but it has been a feat in itself actually to run them--and 
run them successfully, at that!

Igor

Peter Saint-Andre wrote:
> ------------------------------------------------------------------------
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>