Subject: [OAUTH-WG] Anaheim agenda, v0.1

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 04 Mar 2010 15:29:49 -0700

<hat type='chair'/>

Based on our discussion in the conference call earlier today, here is a
rough agenda for our 2-hour session in Anaheim.

***

0. Administrivia (chairs, 5 mins)

1. OAuth intro (David Recordon, 15 mins)

2. WRAP (Dick Hardt, 15 mins)

3. Mixed approach (Eran Hammer-Lahav / David Recordon, 25 mins)

4. Open issues with mixed approach (moderated discussion, 45 mins)

5. Use cases / scenarios as WG item (5 mins)

6. Summary / action items (10 mins)

***

Bash away!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: David Recordon <[email-masked]>
Date: Thu, 4 Mar 2010 16:48:29 -0800

Cool.  Happy to share my intro time with Eran/Chris/Blain if they'd
like as well.

On Thu, Mar 4, 2010 at 2:29 PM, Peter Saint-Andre <[email-masked]> wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: Dick Hardt <[email-masked]>
Date: Thu, 4 Mar 2010 17:46:56 -0800

I could have some commentary on the mixed approach as well.

I've been contemplating extending the WRAP draft to include signatures once the requirements / capabilities of signatures was clear.

-- Dick

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 10 Mar 2010 14:57:47 -0700

> I could have some commentary on the mixed approach as well.

For sure. I think we'll have a lively discussion. :)

I'll upload the draft agenda soon in a more official capacity...

Peter

-- 
Peter Saint-Andre
https://stpeter.im/