Subject: [OAUTH-WG] JSON Token spec work at IIW

From: Mike Jones <[email-masked]>
Date: Wed, 10 Nov 2010 05:59:46 +0000

I've now finished my series of posts on the JSON token spec work that occurred at IIW.  For reference, they are:

  - JSON Token Spec Results at IIW on Tuesday:  http://self-issued.info/?p=361

  - JSON Token Encryption Spec Results at IIW on Wednesday:  http://self-issued.info/?p=378

  - JSON Token Naming Spec Results at IIW on Wednesday:  http://self-issued.info/?p=386
  - JSON Public Key Spec Results at IIW on Thursday:  http://self-issued.info/?p=390

                                                            Cheers,
                                                            -- Mike

---

From: Breno de Medeiros <[email-masked]>
Date: Wed, 10 Nov 2010 08:53:24 -0800

Thanks for circulating these.

--Breno.

On Tue, Nov 9, 2010 at 21:59, Mike Jones <[email-masked]> wrote:
> I’ve now finished my series of posts on the JSON token spec work that
> occurred at IIW.  For reference, they are:
>
> _______________________________________________
> Openid-specs-ab mailing list
> [email-masked]
> http://lists.openid.net/mailman/listinfo/openid-specs-ab
>
>

-- 
--Breno

---

From: Mike Jones <[email-masked]>
Date: Fri, 12 Nov 2010 08:54:17 +0000

Yes, as described at the end of http://self-issued.info/?p=361, the participants decided to not support multiple signatures for the compact serialization but to support them for the JSON serialization, just as Nat and John's earlier specification did.

				-- Mike

-----Original Message-----
From: hideki nara [mailto:[email-masked]] 
Sent: Friday, November 12, 2010 12:38 AM
To: Mike Jones
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Openid-specs-ab] JSON Token spec work at IIW

Hi, experts.

I'd like to know if token expression for multiple keys(signatures) was discussed or is to be discussed.
JSS by =nat and John.B describes multiples signatures for JSON serialization, but not for Token serialization in their spec.

Best regards.

---
hideki

2010/11/10 Mike Jones <[email-masked]>:
> I've now finished my series of posts on the JSON token spec work that