Subject: [OAUTH-WG] 2nd OAuth Security Session, Thursday (18:10)

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 9 Nov 2010 12:47:03 +0800

Hi all, 

at yesterday's security session we discussed ways on what to provide in the security consideration for the OAuth specifications.  
The plan was to have another session on Thursday, November 11th, starting at 18:10 at the IAB breakout room (Jade 2).

We plan to go out for dinner together. 

Ciao
Hannes

---

From: Torsten Lodderstedt <[email-masked]>
Date: Wed, 10 Nov 2010 17:34:07 +0100

Hannes,

will it be possible to dial-in?

regards,
Torsten.

Am 09.11.2010 05:47, schrieb Hannes Tschofenig:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 11 Nov 2010 18:40:08 +0800

I've been in the room since 18:05 and several other folks are here, but
I don't see the WG chairs...

On 11/9/10 12:47 PM, Hannes Tschofenig wrote:
> Hi all,
> 
> at yesterday's security session we discussed ways on what to provide
> in the security consideration for the OAuth specifications. The plan
> was to have another session on Thursday, November 11th, starting at
> 18:10 at the IAB breakout room (Jade 2).
>