Subject: [OAUTH-WG] OAuth Extensions

From: "Richer, Justin P." <[email-masked]>
Date: Wed, 3 Nov 2010 20:15:25 -0400

At IIW today, Marius and I sat down and started to work through some of the existing proposed extensions to the OAuth2 protocol core. It occurs to us that it would be a good idea to try and collect them, especially as they start to mature and become adopted. Should we start collecting these on the list here, or on a wiki someplace, or what? Also, i'd like to see the working group start to adopt some of these as items, but I'll admit that I don't really know the process there.

- justin

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 4 Nov 2010 10:03:13 +0200

Hi Justin, 

I was planning to use the IETF meeting week (which is next week) to discuss the re-chartering of the working group with our ADs. I got some feedback from the group on what extensions are interesting for standardization. 

Ciao
Hannes

On Nov 4, 2010, at 2:15 AM, Richer, Justin P. wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth