Subject: [OAUTH-WG] Typo in Device flow 5.2

From: Emond Papegaaij <[email-masked]>
Date: Mon, 11 Mar 2019 22:03:26 +0100

Hi all,

It seems the word 'no' is missing in section 5.2 of the OAuth 2.0 Device flow:

As the device code is not displayed to the user and thus there are
*NO* usability considerations on the length, a very high entropy code
SHOULD be used.

Best regards,
Emond Papegaaij
Topicus KeyHub

---

From: William Denniss <[email-masked]>
Date: Mon, 11 Mar 2019 14:15:59 -0700

Fixed in the next version, thanks for catching this.

On Mon, Mar 11, 2019 at 2:04 PM Emond Papegaaij <[email-masked]>
wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>