Subject: [OAUTH-WG] JWT Secured Authorization Request (JAR): IPR Confirmation

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 21 Sep 2020 19:22:04 +0000

Hi Mike, Nat, John,

I am updating the shepherd writeup for the "The OAuth 2.0 Authorization Framework: JWT Secured Authorization Request (JAR)" specification, see https://tools.ietf.org/id/draft-ietf-oauth-jwsreq-30.txt, and given the changes I need your IPR confirmation again. (Mike joined as co-author later and hence I need his confirmation anyway.)

One item in the template requires me to indicate whether each document author has confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed.

Could you please confirm?

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: John Bradley <[email-masked]>
Date: Tue, 22 Sep 2020 02:26:21 -0300

I know of no IPR, and make the required contributions again.

On Mon, Sep 21, 2020, 4:22 PM Hannes Tschofenig <[email-masked]>
wrote:

> Hi Mike, Nat, John,
>
> I am updating the shepherd writeup for the "The OAuth 2.0 Authorization
> Framework: JWT Secured Authorization Request (JAR)" specification, see
> https://tools.ietf.org/id/draft-ietf-oauth-jwsreq-30.txt, and given the
> changes I need your IPR confirmation again. (Mike joined as co-author later
> and hence I need his confirmation anyway.)
>
> One item in the template requires me to indicate whether each document
> author has confirmed that any and all appropriate IPR disclosures required
> for full conformance with the provisions of BCP 78 and BCP 79 have already
> been filed.
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>