Subject: [OAUTH-WG] JSON Web Token (JWT) Profile for OAuth 2.0 Access Tokens: IPR Confirmation

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 17 Sep 2020 12:48:12 +0000

Hi Vittorio,

I am working on the shepherd writeup for the "JSON Web Token (JWT) Profile for OAuth 2.0 Access Tokens" specification:
https://tools.ietf.org/html/draft-ietf-oauth-access-token-jwt-08

One item in the template requires me to indicate whether each document author has confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed.

Could you please confirm?

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Vittorio Bertocci <[email-masked]>
Date: Fri, 18 Sep 2020 23:18:48 +0000

Hi Hannes,
Thank you! 
I am not aware of any IPR related to https://datatracker.ietf.org/doc/draft-ietf-oauth-access-token-jwt/.

On 9/17/20, 05:48, "Hannes Tschofenig" <[email-masked]> wrote:

    Hi Vittorio,

    
    
    Ciao
    Hannes