Subject: [OAUTH-WG] Fwd: (Forward to others) Webex meeting invitation: OAuth WG Interim - DPoP

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 14 Oct 2020 14:15:01 -0400

---------- Forwarded message ---------
From: Web Authorization Protocol Working Group <[email-masked]>
Date: Wed, Oct 14, 2020 at 8:53 AM
Subject: (Forward to others) Webex meeting invitation: OAuth WG Interim -
DPoP
To: <[email-masked]>

You can forward this invitation to others.
Web Authorization Protocol Working Group invites you to join this Webex
meeting.

Meeting number (access code): 171 915 6508
Meeting password: rrF63xrn2TJ

Monday, November 2, 2020
12:00 pm  |  (UTC-04:00) Eastern Time (US & Canada)  |  1 hr

Join meeting
<https://ietf.webex.com/ietf/j.php?MTID=mb721b19c248d16599386b385615e88fa>

*Tap to join from a mobile device (attendees only)*
+1-650-479-3208,,1719156508## <%2B1-650-479-3208,,*01*1719156508%23%23*01*>
Call-in toll number (US/Canada)

*Join by phone*
1-650-479-3208 Call-in toll number (US/Canada)
Global call-in numbers
<https://ietf.webex.com/ietf/globalcallin.php?MTID=m2ff5ec96547a7f459d2c3c1685b94c79>

*Join from a video system or application*
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

*Join using Microsoft Lync or Microsoft Skype for Business*
Dial [email-masked]

Need help? Go to http://help.webex.com

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 14 Oct 2020 17:02:52 -0400

Here is the correct invitation for the *DPoP* meeting.

Regards,
 Rifaat

---------- Forwarded message ---------
From: Web Authorization Protocol Working Group <[email-masked]>
Date: Wed, Oct 14, 2020 at 10:01 AM
Subject: (Forward to others) Webex meeting invitation: OAuth WG Interim -
DPoP

Meeting number (access code): 171 459 0056
Meeting password: XGyxwjpB338

Monday, November 30, 2020
12:00 pm  |  (UTC-04:00) Eastern Time (US & Canada)  |  1 hr

Join meeting
<https://ietf.webex.com/ietf/j.php?MTID=m0983844069af46bf19cc6cb0bda41968>

*Tap to join from a mobile device (attendees only)*
+1-650-479-3208,,1714590056## <%2B1-650-479-3208,,*01*1714590056%23%23*01*>
Call-in toll number (US/Canada)

*Join by phone*
1-650-479-3208 Call-in toll number (US/Canada)
Global call-in numbers
<https://ietf.webex.com/ietf/globalcallin.php?MTID=mc0c4e5ed792d8c00aed7ceffd4e9aff6>

*Join from a video system or application*
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

*Join using Microsoft Lync or Microsoft Skype for Business*
Dial [email-masked]