Subject: [OAUTH-WG] FW: JWT Secured Authorization Request (JAR): IPR Confirmation

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 5 Oct 2020 15:20:57 +0000

FYI: I am not sure whether this email made it to the mailing list

From: Nat Sakimura <[email-masked]>
Sent: Tuesday, September 22, 2020 7:44 AM
To: John Bradley <[email-masked]>
Cc: Hannes Tschofenig <[email-masked]>; Mike Jones <[email-masked]>; [email-masked]
Subject: Re: JWT Secured Authorization Request (JAR): IPR Confirmation

I know of no IPR, and make the required contributions again.

On Tue, Sep 22, 2020 at 2:25 PM John Bradley <[email-masked]<mailto:[email-masked]>> wrote:
I know of no IPR, and make the required contributions again.
On Mon, Sep 21, 2020, 4:22 PM Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:
Hi Mike, Nat, John,

I am updating the shepherd writeup for the "The OAuth 2.0 Authorization Framework: JWT Secured Authorization Request (JAR)" specification, see https://tools.ietf.org/id/draft-ietf-oauth-jwsreq-30.txt, and given the changes I need your IPR confirmation again. (Mike joined as co-author later and hence I need his confirmation anyway.)

One item in the template requires me to indicate whether each document author has confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed.

Could you please confirm?

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

--
Nat Sakimura
NAT.Consulting LLC
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Mike Jones <[email-masked]>
Date: Tue, 20 Oct 2020 15:42:59 +0000

I'm not aware of any IPR that pertains to this specification.

				-- Mike

-----Original Message-----
From: Hannes Tschofenig <[email-masked]> 
Sent: Monday, September 21, 2020 12:22 PM
To: John Bradley <[email-masked]>; [email-masked]; Mike Jones <[email-masked]>
Cc: [email-masked]
Subject: JWT Secured Authorization Request (JAR): IPR Confirmation

Hi Mike, Nat, John,

Ciao
Hannes