Subject: Re: [OAUTH-WG] Web Authorization Protocol (oauth) WG Virtual Meeting: 2020-11-02

From: Jeff Hodges <[email-masked]>
Date: Fri, 9 Oct 2020 10:16:31 -0700

> The Web Authorization Protocol (oauth) WG will hold
> a virtual interim meeting on 2020-11-02 from 12:00 to 13:00 America/Toronto (17:00 to 18:00 UTC).
>
> Agenda:
> 1.    High level overview of anti-tracking and the IsLoggedIn & WebID initiatives
> 2.    Impact on the OAuth WG work
> 3.    Proposal for a WG position on these initiatives.
> 4.    Discussion
>
> Information about remote participation:
> https://ietf.webex.com/ietf/j.php?MTID=m7e21c550ab77d0da08845741bb0b2a0c

Hi,

We're involved in WebID and just want to acknowledge that we are aware
of this upcoming discussion and that we're happy to join the meeting
to answer questions and provide context if that'd be helpful.

HTH,

Sam Goto
Justin Toupin
=JeffH

---

From: Dick Hardt <[email-masked]>
Date: Fri, 9 Oct 2020 10:25:29 -0700

Please join!
ᐧ

On Fri, Oct 9, 2020 at 10:17 AM Jeff Hodges <jdhodges=
[email-masked]> wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Sam Goto <[email-masked]>
Date: Mon, 12 Oct 2020 11:19:08 -0700

Awesome! Will do!

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 14 Oct 2020 16:14:26 -0400

All,

During the last *Identiverse* meeting, there was a session, presented by
Vittorio, about new browser features to prevent user tracking and their
potential impact on the identity flows.
Please, make sure to watch this short presentation, as it will provide you
with the background needed to allow us to have a productive discussion
without spending too much time on this background information.

https://identiverse.gallery.video/detail/video/6184443037001/browser-features-vs-identity-protocols

Regards,
 Rifaat

---

From: Sam Goto <[email-masked]>
Date: Wed, 14 Oct 2020 13:25:56 -0700

+1. Would strongly recommend watching Vittorio's talk as background /
context / motivation for WebID (short thread
<https://twitter.com/samuelgoto/status/1273764972300910592>). George
Fletcher has also given a really good talk / webinar in the beginning of
the year which is more or less similar in substance to Vittorio's:

https://www.niso.org/events/2020/05/browser-changes-and-identity-federation-impact-identity-flows