Subject: [OAUTH-WG] Providing feedback to OAuth2.1

From: Roberto Polli <[email-masked]>
Date: Wed, 28 Oct 2020 17:51:21 +0100

Hi everybody,

I'd like to provide some feedback to draft-ietf-oauth-v2-1. Is there a repo
(eg. like https://github.com/httpwg/http-core) where I can see the open
issues,
catch up with the discussion and discuss PRs?

Thanks for your hard work and have a nice day,
R:

---

From: Aaron Parecki <[email-masked]>
Date: Wed, 28 Oct 2020 09:55:58 -0700

Hi Roberto,

The authors are keeping track of open discussions on this GitHub repo
https://github.com/aaronpk/oauth-v2-1

If you'd like to provide feedback on the record, then this email list is
the best place for that. You're also welcome to open issues on the GitHub
repo, but that is an unofficial forum and will be seen by basically just
the authors.

---
Aaron Parecki
https://aaronparecki.com

On Wed, Oct 28, 2020 at 9:51 AM Roberto Polli <[email-masked]> wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: INsomplan347 <[email-masked]>
Date: Wed, 28 Oct 2020 23:59:10 +0700

excusme hello all itu error kok gak selesai2 ya
On 28 Okt 2020 23.56 +0700, Aaron Parecki <[email-masked]>, wrote:
> Hi Roberto,
>
> The authors are keeping track of open discussions on this GitHub repo https://github.com/aaronpk/oauth-v2-1
>
> If you'd like to provide feedback on the record, then this email list is the best place for that. You're also welcome to open issues on the GitHub repo, but that is an unofficial forum and will be seen by basically just the authors.
>
> ---
> Aaron Parecki
> https://aaronparecki.com
>
>
> > (eg. like https://github.com/httpwg/http-core) where I can see the open issues,