Subject: [OAUTH-WG] I-D Action: draft-ietf-oauth-jwt-introspection-response-10.txt

From: [email-masked]
Date: Sun, 18 Oct 2020 09:05:43 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Web Authorization Protocol WG of the IETF.

        Title           : JWT Response for OAuth Token Introspection
        Authors         : Torsten Lodderstedt
                          Vladimir Dzhuvinov
	Filename        : draft-ietf-oauth-jwt-introspection-response-10.txt
	Pages           : 20
	Date            : 2020-10-18

Abstract:
   This specification proposes an additional JSON Web Token (JWT)
   secured response for OAuth 2.0 Token Introspection.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-oauth-jwt-introspection-response/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-oauth-jwt-introspection-response-10
https://datatracker.ietf.org/doc/html/draft-ietf-oauth-jwt-introspection-response-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-oauth-jwt-introspection-response-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Torsten Lodderstedt <[email-masked]>
Date: Sun, 18 Oct 2020 18:09:14 +0200

Hi all, 

I just published a new revision of draft-ietf-oauth-jwt-introspection-response. 

Here are the changes from the history section: 

* added requirement to authenticate RS if privacy sensitive data is
      released
* reworked text on claims from different registries
* added forward reference to privacy considerations to 
section 5
* added text in privacy considerations regarding client/user
      tracking

Thanks for the review comments and change proposals.

best regards,
Torsten. 

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: [OAUTH-WG] I-D Action: draft-ietf-oauth-jwt-introspection-response-10.txt
> Date: 18. October 2020 at 18:05:43 CEST
> To: <[email-masked]>
> Cc: [email-masked]
> Reply-To: [email-masked]
> 
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth