Subject: [OAUTH-WG] Genart last call review of draft-ietf-oauth-access-token-jwt-11

From: Roni Even via Datatracker <[email-masked]>
Date: Sun, 07 Feb 2021 01:28:28 -0800

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-oauth-access-token-jwt-??
Reviewer: Roni Even
Review Date: 2021-02-07
IETF LC End Date: 2021-02-09
IESG Telechat date: Not scheduled for a telechat

Summary:
The document is ready for publication as a standard track RFC with nit

Major issues:

Minor issues:

Nits/editorial comments:
In section 3 the get example has client_id as s6BhdRkqt3 and the claims has s6BhdRkqt3_

---

From: Vittorio Bertocci <[email-masked]>
Date: Sat, 20 Feb 2021 08:42:11 +0000

Thank you Roni,
Great catch! I made those two client_id values consistent, the change will appear in 12.
Thanks
V.

On 2/7/21, 01:28, "Roni Even via Datatracker" <[email-masked]> wrote:

    Reviewer: Roni Even

    

    Summary:
    
    Major issues:
    
    Minor issues:
    
    Nits/editorial comments: