Subject: [OAUTH-WG] OAuth Interim Meeting Minutes - October 13

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 13 Oct 2021 16:23:39 -0400

All,

Thanks to *Hannes* and *Dick* for taking the minutes for this meeting.
The following links have the minutes, attendees, and recording of the
meeting:
https://datatracker.ietf.org/meeting/interim-2021-oauth-12/materials/minutes-interim-2021-oauth-12-202110131200-00
file:///Users/rifaat/Downloads/OAuth%20WG%20Interim%20Meeting.html

Regards,
 Rifaat & Hannes

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 13 Oct 2021 16:32:39 -0400

Here is the correct IETF notes link:
https://notes.ietf.org/notes-ietf-interim-2021-oauth-12-oauth