Subject: [OAUTH-WG] Shepherd writeup for draft-ietf-oauth-iss-auth-resp

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 8 Oct 2021 09:13:16 -0400

All,

The following is the first version of the shepherd writeup for
the draft-ietf-oauth-iss-auth-resp document.
https://datatracker.ietf.org/doc/draft-ietf-oauth-iss-auth-resp/shepherdwriteup/

Please, take a look and let me know if I missed anything.
I plan to ship it to the IESG next week.

Regards,
 Rifaat

---

From: Daniel Fett <[email-masked]>
Date: Fri, 8 Oct 2021 15:49:24 +0200

Hi Rifaat,

looks good to me!

-Daniel

Am 08.10.21 um 15:13 schrieb Rifaat Shekh-Yusef:
> <https://datatracker.ietf.org/doc/draft-ietf-oauth-iss-auth-resp/shepherdwriteup/>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

-- 
https://danielfett.de

---

From: Karsten Meyer zu Selhausen <[email-masked]>
Date: Fri, 8 Oct 2021 21:20:13 +0200

Thank you RIfaat.

Looks good to me, too.

Best regards,
Karsten

-- 
Karsten Meyer zu Selhausen
Senior IT Security Consultant
Phone:	+49 (0)234 / 54456499
Web:	https://hackmanit.de  | IT Security Consulting, Penetration Testing, Security Training

Is your OAuth or OpenID Connect application vulnerable to mix-up attacks? Find out more on our blog:
https://www.hackmanit.de/en/blog-en/132-how-to-protect-your-oauth-client-against-mix-up-attacks

Hackmanit GmbH
Universitätsstraße 60 (Exzenterhaus)
44789 Bochum

Registergericht: Amtsgericht Bochum, HRB 14896
Geschäftsführer: Prof. Dr. Jörg Schwenk, Prof. Dr. Juraj Somorovsky, Dr. Christian Mainka, Prof. Dr. Marcus Niemietz