Subject: Re: [OAUTH-WG] WGLC for JWK Thumbprint URI document

From: Mike Jones <[email-masked]>
Date: Wed, 2 Feb 2022 14:50:30 +0000

Thanks Rifaat,

I support publication of the specification.

                                                       -- Mike

From: OAuth <[email-masked]> On Behalf Of Rifaat Shekh-Yusef
Sent: Wednesday, February 2, 2022 4:19 AM
To: oauth <[email-masked]>
Subject: [OAUTH-WG] WGLC for JWK Thumbprint URI document

All,

The JWK Thumbprint URI document is a simple and straightforward specification.

This is a WG Last Call for this document:
https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-00.html

Please, provide your feedback on the mailing list by Feb 16th.

Regards,
 Rifaat & Hannes

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Wed, 2 Feb 2022 17:20:03 +0200

+1 in support for a jkt URI RFC

Vladimir Dzhuvinov

On 02/02/2022 16:50, Mike Jones wrote:
> *From:* OAuth <[email-masked]> *On Behalf Of * Rifaat Shekh-Yusef
> *Sent:* Wednesday, February 2, 2022 4:19 AM
> *To:* oauth <[email-masked]>
> *Subject:* [OAUTH-WG] WGLC for JWK Thumbprint URI document
>
> All,
>
> The *JWK Thumbprint URI *document is a simple and 
> straightforward specification.
>
> Please, provide your feedback on the mailing list by *Feb 16th*.
>
> Regards,
>
>  Rifaat & Hannes
>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Kristina Yasuda <[email-masked]>
Date: Thu, 3 Feb 2022 22:47:00 +0000

I support publication of JWK Thumbprint URI specification.
Kristina

From: OAuth <[email-masked]> On Behalf Of Vladimir Dzhuvinov
Sent: Wednesday, February 2, 2022 7:20 AM
To: [email-masked]
Subject: Re: [OAUTH-WG] WGLC for JWK Thumbprint URI document

Vladimir Dzhuvinov

                                                       -- Mike

From: OAuth <[email-masked]><mailto:[email-masked]> On Behalf Of Rifaat Shekh-Yusef
Sent: Wednesday, February 2, 2022 4:19 AM
To: oauth <[email-masked]><mailto:[email-masked]>
Subject: [OAUTH-WG] WGLC for JWK Thumbprint URI document

All,

This is a WG Last Call for this document:
https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-00.html<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-oauth-jwk-thumbprint-uri-00.html&data=04%7C01%7CKristina.Yasuda%40microsoft.com%7C00c30138b2a644eeb38808d9e65f9f96%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637794121813619547%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=byFDOBUW44tcb5ZC9b4oqn7lpFrL9dFSDEdvWNP4%2FyY%3D&reserved=0>

Regards,
 Rifaat & Hannes

OAuth mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=04%7C01%7CKristina.Yasuda%40microsoft.com%7C00c30138b2a644eeb38808d9e65f9f96%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637794121813619547%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=JK%2BeAf6bm0OzDNrdOkFQDvJbV8hVHSqH%2BLpGCjsN2Wc%3D&reserved=0>

---

From: Tim Cappalli <[email-masked]>
Date: Thu, 3 Feb 2022 23:02:02 +0000

Tim

From: OAuth <[email-masked]> on behalf of Kristina Yasuda <Kristina.Yasuda=[email-masked]>
Date: Thursday, February 3, 2022 at 17:48
To: Vladimir Dzhuvinov <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: [OAUTH-WG] WGLC for JWK Thumbprint URI document
I support publication of JWK Thumbprint URI specification.
Kristina

Vladimir Dzhuvinov

                                                       -- Mike

All,

This is a WG Last Call for this document:
https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-00.html<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-oauth-jwk-thumbprint-uri-00.html&data=04%7C01%7Ctim.cappalli%40microsoft.com%7C4241e68c33e3497d951908d9e7672b2a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637795253052338639%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Ju7SN44Rcu9Uzhk%2BQMHfbhX97rtbjUQfLhq09YufUgU%3D&reserved=0>

Regards,
 Rifaat & Hannes

OAuth mailing list

https://www.ietf.org/mailman/listinfo/oauth<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Foauth&data=04%7C01%7Ctim.cappalli%40microsoft.com%7C4241e68c33e3497d951908d9e7672b2a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637795253052338639%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=hnnW%2FwYy3E2oHRKe%2BfLWlgiBXeWBUbHUwXH8LSjrCN4%3D&reserved=0>