Subject: Re: [OAUTH-WG] Second WGLC for JWK Thumbprint URI document

From: Mike Jones <[email-masked]>
Date: Tue, 22 Feb 2022 04:26:42 +0000

Note that the current draft of this specification is https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-01.html (not -00).

I support publication of this specification.

                                                       -- Mike

From: OAuth <[email-masked]> On Behalf Of Rifaat Shekh-Yusef
Sent: Monday, February 21, 2022 5:12 AM
To: oauth <[email-masked]>
Subject: [OAUTH-WG] Second WGLC for JWK Thumbprint URI document

All,

Mike and Kristina made the necessary changes to address all the great comments received during the initial WGLC.

This is a second WG Last Call for this document to make sure that the WG has a chance to review these changes:
https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-00.html

Please, provide your feedback on the mailing list by March 7th.

Regards,
 Rifaat & Hannes

---

From: Kristina Yasuda <[email-masked]>
Date: Tue, 22 Feb 2022 18:27:55 +0000

Thank you for the great comments received during the first WGLC. They significantly improved this simple document - especially the Security Considerations section.

I support the publication, and looking forward to addressing the comments received during the second WGLC, if any.

Kristina

From: OAuth <[email-masked]> On Behalf Of Mike Jones
Sent: Monday, February 21, 2022 8:27 PM
To: Rifaat Shekh-Yusef <[email-masked]>; oauth <[email-masked]>
Subject: Re: [OAUTH-WG] Second WGLC for JWK Thumbprint URI document

Note that the current draft of this specification is https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-01.html<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-oauth-jwk-thumbprint-uri-01.html&data=04%7C01%7CKristina.Yasuda%40microsoft.com%7C44c1cb1e73244aa25e3708d9f5bb97c0%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637811008951364678%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ZW825e8ARrvS44uE7644Y%2FwNzgkyljqg2kSCvH5ZLUA%3D&reserved=0> (not -00).

                                                       -- Mike

From: OAuth <[email-masked]<mailto:[email-masked]>> On Behalf Of Rifaat Shekh-Yusef
Sent: Monday, February 21, 2022 5:12 AM
To: oauth <[email-masked]<mailto:[email-masked]>>
Subject: [OAUTH-WG] Second WGLC for JWK Thumbprint URI document

All,

This is a second WG Last Call for this document to make sure that the WG has a chance to review these changes:
https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-00.html<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-oauth-jwk-thumbprint-uri-00.html&data=04%7C01%7CKristina.Yasuda%40microsoft.com%7C44c1cb1e73244aa25e3708d9f5bb97c0%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637811008951414684%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=UcXMglucRDePjYGmFpDKW5zJhEEnBKyxkabmkePMuT0%3D&reserved=0>

Regards,
 Rifaat & Hannes