Subject: [OAUTH-WG] Second WGLC for JWK Thumbprint URI document

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 21 Feb 2022 08:12:00 -0500

All,

Mike and Kristina made the necessary changes to address all the great
comments received during the initial WGLC.

This is a *second* WG Last Call for this document to make sure that the WG
has a chance to review these changes:
https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-00.html

Please, provide your feedback on the mailing list by *March 7th*.

Regards,
 Rifaat & Hannes

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Wed, 23 Feb 2022 10:59:14 +0200

+1 in support for publication.

The Nimbus JWT lib was recently updated to match the 01 spec with the 
hash alg in the URN.

Vladimir Dzhuvinov

On 21/02/2022 15:12, Rifaat Shekh-Yusef wrote:
> This is a *second* WG Last Call for this document to make sure that 
> the WG has a chance to review these changes:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Neil Madden <[email-masked]>
Date: Wed, 23 Feb 2022 10:05:11 +0000

I also support publication of the new draft (the 01 revision, not the 00 revision linked to in this WGLC! I assume that’s just a mistake).

— Neil

> On 23 Feb 2022, at 08:59, Vladimir Dzhuvinov <[email-masked]> wrote:
> 
> The Nimbus JWT lib was recently updated to match the 01 spec with the hash alg in the URN.
> 
> Vladimir Dzhuvinov
>> Mike and Kristina made the necessary changes to address all the great comments received during the initial WGLC.
>> 
>> This is a second WG Last Call for this document to make sure that the WG has a chance to review these changes:
>> https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-00.html <https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-00.html>
>> 
>> Please, provide your feedback on the mailing list by March 7th.
>> 
>> Regards,
>>  Rifaat & Hannes
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/oauth <https://www.ietf.org/mailman/listinfo/oauth>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 23 Feb 2022 05:21:30 -0500

Yes, the link to -00 was by mistake.
This second WGLC is for -01 version.

Regards,
 Rifaat

On Wednesday, February 23, 2022, Neil Madden <[email-masked]>
wrote:

> I also support publication of the new draft (the 01 revision, not the 00
> revision linked to in this WGLC! I assume that’s just a mistake).
>
> — Neil
>
> This is a *second* WG Last Call for this document to make sure that the
> WG has a chance to review these changes:
> OAuth mailing [email-masked]://www.ietf.org/mailman/listinfo/oauth
>

---

From: Tim Cappalli <[email-masked]>
Date: Wed, 23 Feb 2022 12:53:33 +0000

+1 in support of publication!

Tim Cappalli | @timcappalli<https://twitter.com/timcappalli>
did:ion:EiBgPHSLu66o1hQWT7ejtsV73PfrzeKphDXpgbLchRi32w

[Graphical user interface  Description automatically generated with medium confidence]

From: OAuth <[email-masked]> on behalf of Rifaat Shekh-Yusef <[email-masked]>
Date: Monday, February 21, 2022 at 08:13
To: oauth <[email-masked]>
Subject: [OAUTH-WG] Second WGLC for JWK Thumbprint URI document
All,

This is a second WG Last Call for this document to make sure that the WG has a chance to review these changes:
https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-00.html<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-oauth-jwk-thumbprint-uri-00.html&data=04%7C01%7Ctim.cappalli%40microsoft.com%7C4fec1eb2c4154082d2c008d9f53bd5e4%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637810459918754372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=QLrnO1Z%2BNsSrtb1tO6MYRh%2B6Eo%2BiXnHUz3lEC5TB4VE%3D&reserved=0>

Regards,
 Rifaat & Hannes

---

From: David Waite <[email-masked]>
Date: Wed, 23 Feb 2022 11:48:32 -0700

I support publication as well.

-DW

> On Feb 23, 2022, at 5:53 AM, Tim Cappalli <Tim.Cappalli=[email-masked]> wrote:
> 
> Tim Cappalli | @timcappalli <https://twitter.com/timcappalli>
> https://www.ietf.org/archive/id/draft-ietf-oauth-jwk-thumbprint-uri-00.html <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-oauth-jwk-thumbprint-uri-00.html&data=04%7C01%7Ctim.cappalli%40microsoft.com%7C4fec1eb2c4154082d2c008d9f53bd5e4%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637810459918754372%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=QLrnO1Z%2BNsSrtb1tO6MYRh%2B6Eo%2BiXnHUz3lEC5TB4VE%3D&reserved=0>
>

---

From: "John Bradley" <[email-masked]>
Date: Thu, 24 Feb 2022 16:45:21 +0000

I support publication.

---

From: Torsten Lodderstedt <[email-masked]>
Date: Thu, 24 Feb 2022 20:51:28 +0100

I support publication. 

> On 24. Feb 2022, at 17:45, John Bradley <[email-masked]> wrote:
> 
> I support publication. 
> 
> From: "Rifaat Shekh-Yusef" <[email-masked] <mailto:[email-masked]>>
> To: "oauth" <[email-masked] <mailto:[email-masked]>>