Subject: [obscurity-interest] Paul Baran (April 29, 1926 – March 26, 2011)

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 28 Mar 2011 12:49:33 +0200

I just discovered that Paul Baran died last Saturday.

I think that his work about networks resistant to nuclear attacks could be 
relevant to this mailing-list, as such a network would also be resistant to 
dictators and censorship.   I have a copy of "On Distributed Communications" 
that I meant to read for some time.  Will definitively go on the top of the 
reading list.

-- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: Dean Willis <[email-masked]>
Date: Mon, 28 Mar 2011 12:29:07 -0500

I was surprised that Paul was not mentioned during tonight's plenary.

> _______________________________________________
> obscurity-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/obscurity-interest