Subject: Re: [ogpx] the term 'grid'

From: Yesha Sivan <[email-masked]>
Date: Mon, 17 Aug 2009 11:16:50 -0400

If you want to use "grid" ... then use "cloud"  grid is so 2007.... [ this
will connect this with the latest trends... which will be appealing for CXO
level decisions)
and good work Infinity on presenting in SLCC

--Yesha
Dr. Yesha Y. Sivan, http://www.dryesha.com; Connecting Real and Virtual
Worlds.

On Thu, Jul 30, 2009 at 12:07 AM, [email-masked] <[email-masked]
> wrote:

> Linden Lab has trademarked the term "Second Life Grid".
> http://secondlife.com/corporate/brand/trademark/tm_chart.php
>
> Second Life Grid™
> SL Grid™
> Second Life Grid logo™
>
> and noted that the generic nouns are:
>
> development platform
> platform
> technology
>
> Prokofy Neva
>
> ____________________________________________________________
> Massage Therapy Schools
> Find schools near you offering Massage Therapy programs - fast!
>
> http://thirdpartyoffers.juno.com/TGL2141/c?cp=8gNe58JXrvpPUxECXTyMLgAAJ1BAkQUOY6racJgsKTPwXVdzAAUAAAAAAAAAAL4wWT2wNKEGB0jW5tSexiXGVqQqAAAAAA==
> _______________________________________________
> ogpx mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ogpx
>

---

From: Infinity Linden <[email-masked]>
Date: Mon, 17 Aug 2009 09:11:12 -0700

fwiw... a little history on the term "grid."

inside linden it's used to define the geometry of the virtual world
and the collection of machines it's deployed on. "cloud" wasn't yet
popular when second life was launched, so you got the name "grid."

when the interop work last summer kicked off, the people participating
were serious SL-heads (meaning second life was the virtual world we
had foremost in our minds.) so when the "Open Grid Protocol" got it's
name, the emphasis was on "open" and not "grid." after all... in that
community, we all knew what "grid" implied.

but now we're hoping to move beyond that community, so yeah, we have
to take into account the fact that there are people out there that
haven't been eating and sleeping SL-style virtual worlds for the last
five-six years, and might have a different understanding of the terms
"grid" and "cloud." ultimately, the protocol we're defining could be
deployed on a grid, a cluster, in a cloud, or on a single host
(thought the latter would probably be a small world.)

can i ask though.. can we simply agree that we need more discussion on
the name, and delay discussion until the substantive issues of the
draft charter are resolved?

in other words, as we start pushing charter drafts out, please don't
freak out if we still have OGPX and OGP in them. they're just
placeholders for whatever name we all agree on in the future.

-cheers
-meadhbh

On Mon, Aug 17, 2009 at 8:16 AM, Yesha
Sivan<[email-masked]> wrote:
> On Thu, Jul 30, 2009 at 12:07 AM, [email-masked]
> <[email-masked]> wrote:
>>

---

From: David W Levine <[email-masked]>
Date: Mon, 17 Aug 2009 13:06:31 -0400

Might I add, in addition, that, the progression of  terms from "Grid" in 
2006 to "Cloud" in 2009, in terms of
current trendy techno buzzword for "Web scale distributed computing fabric 
with high curb  appeal to CIOs" 
implies that we should pick a decent, technically correct phrase, and not 
worry too much.  I've no doubt
that in the next year or two, yet another phrase will be anointed to fill 
the role. 

- David
~ Zha

[email-masked] wrote on 08/17/2009 12:11:12 PM:

> Infinity Linden <[email-masked]> 
> Sent by: [email-masked]
> 
> 08/17/2009 12:11 PM
> 
> To
> 
> Yesha Sivan <[email-masked]>
> 
> cc
> 
> [email-masked], [email-masked], "[email-masked]" 
> <[email-masked]>
> 
> Subject
> 
> Re: [ogpx] the term 'grid'
> 
> >> http://thirdpartyoffers.juno.com/TGL2141/c?
> 
cp=8gNe58JXrvpPUxECXTyMLgAAJ1BAkQUOY6racJgsKTPwXVdzAAUAAAAAAAAAAL4wWT2wNKEGB0jW5tSexiXGVqQqAAAAAA==