Subject: Re: [ogpx] The Role of Policy and Processing Expectations in Protocol Development

From: "[email-masked]" <[email-masked]>
Date: Sun, 23 Aug 2009 16:49:33 GMT

On Sun, Aug 23, 2009 at 03:21:07AM +0000, [email-masked] wrote:
> I didn't say all worlds "have to adopt" SL's c/m/t.

/me notes that Prokofy uses the word "World" to have the same meaning as 
Morgaine and me:
regions running under a different administration, but still reachable by 
"teleport" in theory.

I wouldn't make too much of this, because you're merely interpreting a brief email.

I don't think it's up to technicians to define what a world is. The people in it, who are going to be a mixture of technicians and other professions, will define it. 

Who gets to define Belarus -- Belarus, Poland or Russia? 

It's this constant arrogation of the powers of world-making that really don't belong to you that grate. Who died and made you king, or who elected you?

When the users -- the customers with use cases -- show up who need this interoperability most, they will help define what constitutes "world".

So far, what you all are doing is arguing back from the worst possible use case -- libsecondlifers and reverse-engineers who mainly just want an extreme sandbox and the ability to copy content in SL -- and building the bridge for their purposes which aren't illustrative of a whole civilization, but only a decivilization.

____________________________________________________________
Best Weight Loss Program - Click Here!
http://thirdpartyoffers.juno.com/TGL2141/fc/BLSrjpTFoYduzP2GbBalVqegWQrQdnZJeXtZJ8Xdkj3fjshZ7m2jT9pxNM8/

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 23 Aug 2009 16:54:34 GMT

Carlo,

The debates about c/m/t were already held in exhaustive detail apparently before you tuned into this list, so I won't reiterate them, go back in the archives.

I, for one, find it humourous that you all constantly arrogate policy-formation to yourselves on a whole host of things, and bake your world-views with abandon right into the tools so they are merged permanently, but as soon as a user comes along and says: you need the technology to reflect *this* policy, you lift up your skirts and run away and say "OMG noes that would be policy that has no place in this group/this grid/this OGP/blah blah". Of course it does, and that's what user-driven software is all about.

You're still hooked up to an old, discredited model of software where geeks decide everything in advance, bake it, and then drop the hapless user into the pool and tell them it's user error if they don't swim or if the tools drown them and their aspirations. No longer acceptable.

http://secondthoughts.typepad.com/second_thoughts/2009/02/socialware-the-next-stage-of-computing-and-communications-or-here-comes-everybody-except-clay-shirky.html

You will not get anywhere with this OGP for your own internal reasons but also for the larger metaversal ones, whereby you are not living in an era where you can throw the next iteration of the web your way in isolation anymore.

Prokofy Neva

____________________________________________________________
Compare PBX Systems
Compare leading PBX systems. Save up to 60% on your next PBX.
http://thirdpartyoffers.juno.com/TGL2141/c?cp=7pMQjvtbnSqFviydJbdkdQAAJ1BAkQUOY6racJgsKTPwXVdzAAQAAAAFAAAAAFg5ND0AAAAAAAAAAAAAAAAABpc2AAAAAA==