Subject: [ogpx] Fwd: Uncaught bounce notification

From: Infinity Linden <[email-masked]>
Date: Thu, 24 Sep 2009 18:12:28 -0700

---------- Forwarded message ----------
From: Infinity Linden <[email-masked]>
To: Carlo Wood <[email-masked]>
Date: Thu, 24 Sep 2009 18:09:35 -0700
Subject: Re: [ogpx] VWRAP working group charter update

hmm... carlo... for a second i was thinking you were saying "let's
never do another f2f meeting again. let's do everything virtually!"

but that's not what you're saying, right?

i can totally get behind the statement, "in addition to f2f meetings,
we should also have meetings in the virtual world."

further, i think they should rotate between different grid operators:
linden, OSGrid, etc. i mean, this _is_ an interoperability spec.

i believe the IETF has the requirement that only people who have
asserted they have read and understood the IPR policy / Note Well
notice are supposed to be at "official" IETF meetings. in SL, we would
create a group, then make group membership dependent on confirming
you've read the notewell and then limit parcel access to members only.
i haven't ever tried to do that with opensim, but i'm guessing the
capability is there.

-cheers
-meadhbh

On Thu, Sep 24, 2009 at 5:16 PM, Carlo Wood <[email-masked]> wrote:
> On Thu, Sep 24, 2009 at 07:38:40PM -0400, David W Levine wrote:
>> As yet, none of the virtual meeting spaces or tools fully capture the
>> simple power of people sharing a whiteboard in a physical room. The
>> fluidity of interaction (especially in terms of casual diagram scribbling)
>> is a seriously challenging use case.
>
> Agreed, but also that can be done online. In fact, I already do (did)
> that online with friends sometimes that I meet in-world on SL in parallel
> of "meeting" on a website with a whiteboard (were everyone can draw arbitrary
> multi-color things in some white rectangle).
>
> On other occassions I've had discussions involving complex mathematical
> formula's, where yet another website was used that allows people to
> "draw" formulas (paste LaTeX)...
>
> One would think that at this day and age the technology does exist,
> and since it's certainly a LOT cheaper it amazes me that there aren't
> complete packages to allow online meetings with all the benefits of
> a real life meeting. I can't imagine that such a package would cost
> more than a trip to Hirosima, and it would be a one-time purchase.
>
> --
> Carlo Wood <[email-masked]>
> _______________________________________________
> ogpx mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ogpx
>

---

From: Charles Krinke <[email-masked]>
Date: Thu, 24 Sep 2009 19:19:08 -0700 (PDT)

I really meant "whole interop thing", not "while interop thing". I got so excited I could not think straight for a minute or two.

We do have some of the group stuff and parcel access implemented, but it is not complete. Quite frankly, we have been concentrating more on physics, asset store speed and reliability and new features in recent months.

I would not fret over missing pieces. I would also say that our hearts are in compatibility with the SecondLife viewer and protocol even though a number of folks use the Hippo and other viewers. But, we, as OSGrid, have our hearts focused on the future of the Metaverse which we perceive to be evolving in a compatible manner with SecondLife (so much for the sales pitch, I'll shut up now).

Charles

________________________________
From: Infinity Linden <[email-masked]>
To: [email-masked]
Sent: Thursday, September 24, 2009 6:12:28 PM
Subject: [ogpx] Fwd: Uncaught bounce notification

---------- Forwarded message ----------
From: Infinity Linden <[email-masked]>
To: Carlo Wood <[email-masked]>
Date: Thu, 24 Sep 2009 18:09:35 -0700
Subject: Re: [ogpx] VWRAP working group charter update

-cheers
-meadhbh