Subject: [ogpx] Authenticating rez_avatar/request?

From: "Hurliman, John" <[email-masked]>
Date: Tue, 26 Jan 2010 18:57:31 -0700

On the region domain side, how is a region able to identify which AD is calling rez_avatar/request? The LL Vaak regions seem to have some way of knowing if the call is being made by a trusted AD because a message is returned about an unauthorized user if I try to login with my own AD. What is the proper way of implementing the same whitelisting functionality in my own region domain code?

John

---

From: Meadhbh Hamrick <[email-masked]>
Date: Tue, 26 Jan 2010 19:58:41 -0800

this was going to be part of the trust management infrastructure. the
request coming into the RD would have authentication in the form of a
client side certificate or authorization in the form of OAuth.

On Tue, Jan 26, 2010 at 5:57 PM, Hurliman, John <[email-masked]> wrote:
> On the region domain side, how is a region able to identify which AD is
> calling rez_avatar/request? The LL Vaak regions seem to have some way of
> knowing if the call is being made by a trusted AD because a message is
> returned about an unauthorized user if I try to login with my own AD. What
> is the proper way of implementing the same whitelisting functionality in my
> own region domain code?
>
>
>
> John
>
> _______________________________________________
> ogpx mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ogpx
>
>