Subject: [Openpgp-dt] reconsider timing of DT meeting?

From: Stephen Farrell <[email-masked]>
Date: Fri, 24 Sep 2021 15:38:24 +0100

Hi all,

The DT have been meeting each Friday at 1400 UTC
with mixed success in terms of attendance (but
better success in terms of progressing the issue
list).

Now that we have people from a broader range of
timezones we should re-consider the timing if
necessary.

As a first attempt, if we moved the weekly call
90 minutes earlier (so 1230 UTC Friday) would
that be a feasible/better time slot? (If not,
please do just say so and we'll do a poll of
a bunch of possible slots, but no harm trying
one option first:-)

Please respond to this before Tuesday 28th if
possible,

Cheers,
Stephen.

---

From: Daniel Huigens <[email-masked]>
Date: Fri, 24 Sep 2021 15:43:19 +0000

Hi Stephen,

That works for me. I have another weekly meeting that ends at that time
so I might sometimes be a bit late but normally it should be fine.

Best, Daniel

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐

On Friday, September 24th, 2021 at 16:38, Stephen Farrell wrote:

> --
> Openpgp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openpgp-dt

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Mon, 27 Sep 2021 14:18:26 -0400

> a bunch of possible slots, but no harm trying

I could do the call 90 minutes earlier (12:30 UTC Friday) if that works
for everyone else.

    --dkg

---

From: Justus Winter <[email-masked]>
Date: Wed, 29 Sep 2021 09:06:49 +0200

> a bunch of possible slots, but no harm trying

Works for me.

Justus

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 30 Sep 2021 19:34:21 +0100

Hiya,

As everyone responding is ok with 1230 UTC, let's try
for that tomorrow with a fallback to 1400 UTC if needed?

URL is the usual [1].

Cheers,
S.

PS: Jeffrey, Paul - please yell if that change doesn't
work for you.

[1] https://meet.jit.si/ShowerOverstateExtrude

On 30/09/2021 07:59, NIIBE Yutaka wrote:
> Stephen Farrell <[email-masked]> wrote:
> [...]
> Sorry for late response.  It works for me (it's better
> for Japanese timezone).
> --
>

---

From: Paul Wouters <[email-masked]>
Date: Thu, 30 Sep 2021 14:57:43 -0400 (EDT)

> PS: Jeffrey, Paul - please yell if that change doesn't

I can make it this time, but it is not a good time slot for me.

Paul

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 30 Sep 2021 20:02:31 +0100

> I can make it this time, but it is not a good time slot for me.

Great, thanks. We can discuss timeslots on the call itself.

Cheers,
S.